Bug 805771 - UnicodeEncodeError: 'ascii' codec can't encode characters in position 3-9: ordinal not in range(128)
UnicodeEncodeError: 'ascii' codec can't encode characters in position 3-9: or...
Status: CLOSED DUPLICATE of bug 804817
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:59bc4f3f4a3b7cac8f07dae66de...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-22 01:10 EDT by Jens Petersen
Modified: 2012-03-22 10:35 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-22 10:35:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: anaconda-tb-fdJa41 (75.79 KB, text/plain)
2012-03-22 01:10 EDT, Jens Petersen
no flags Details

  None (edit)
Description Jens Petersen 2012-03-22 01:10:10 EDT
libreport version: 2.0.8
cmdline:        /usr/bin/python  /usr/sbin/anaconda
executable:     /usr/sbin/anaconda
exnFileName:    /tmp/anaconda-tb-fdJa41
hashmarkername: anaconda
kernel:         3.3.0-0.rc7.git0.3.fc17.x86_64
other involved packages: 
product:        Fedora
reason:         UnicodeEncodeError: 'ascii' codec can't encode characters in position 3-9: ordinal not in range(128)
release:        Cannot get release name.
time:           2012年03月22日 05時09分20秒
version:        17-Beta-TC2

anaconda-tb-fdJa41: Text file, 77606 bytes

description:
:The following was filed automatically by anaconda:
:anaconda 17.13 exception report
:Traceback (most recent call first):
:  File "/usr/lib64/python2.7/gettext.py", line 368, in lgettext
:    return tmsg.encode(locale.getpreferredencoding())
:  File "/usr/lib64/python2.7/gettext.py", line 543, in ldgettext
:    return t.lgettext(message)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/gui.py", line 47, in <lambda>
:    _ = lambda x: gettext.ldgettext("anaconda", x)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/gui.py", line 1345, in createWidgets
:    self.window.set_title(_("%s Installer") %(productName,))
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/gui.py", line 1426, in setup_window
:    self.createWidgets()
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/gui.py", line 1175, in setLanguage
:    self.setup_window(True)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/iw/language_gui.py", line 55, in getNext
:    self.ics.getICW().setLanguage()
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/gui.py", line 1197, in nextClicked
:    rc = self.currentWindow.getNext ()
:UnicodeEncodeError: 'ascii' codec can't encode characters in position 3-9: ordinal not in range(128)

environ:
:LANG=ja_JP.UTF-8
:LC_NUMERIC=C
:TERM=linux
:BOOT_IMAGE=vmlinuz
:XAUTHORITY=/root/.Xauthority
:GLADEPATH=/tmp/updates/:/tmp/updates/data/ui/:ui/:/usr/share/anaconda/ui/:/usr/share/python-meh/
:SHLVL=0
:PYTHONPATH=/tmp/updates
:PWD=/
:GNOME_DISABLE_CRASH_DIALOG=1
:LIBUSER_CONF=/tmp/libuser.eReQRm
:LVM_SUPPRESS_FD_WARNINGS=1
:initrd=initrd.img
:MALLOC_PERTURB_=204
:GCONF_GLOBAL_LOCKS=1
:HOME=/tmp
:PIXMAPPATH=/tmp/updates/pixmaps/:/tmp/updates/:/tmp/product/pixmaps/:/tmp/product/:pixmaps/:/usr/share/anaconda/pixmaps/:/usr/share/pixmaps/:/usr/share/anaconda/:/usr/share/python-meh/:/usr/share/icons/Fedora/48x48/apps/
:PATH=/usr/bin:/bin:/sbin:/usr/sbin:/mnt/sysimage/bin:/mnt/sysimage/usr/bin:/mnt/sysimage/usr/sbin:/mnt/sysimage/sbin:/sbin:/usr/sbin
:MALLOC_CHECK_=2
:DISPLAY=:1
Comment 1 Jens Petersen 2012-03-22 01:10:21 EDT
Created attachment 571915 [details]
File: anaconda-tb-fdJa41
Comment 2 Chris Lumens 2012-03-22 10:35:45 EDT

*** This bug has been marked as a duplicate of bug 804817 ***

Note You need to log in before you can comment on or make changes to this bug.