Bug 805781 - [abrt] kernel: WARNING: at kernel/time/timekeeping.c:863 do_timer+0x371/0x520()
[abrt] kernel: WARNING: at kernel/time/timekeeping.c:863 do_timer+0x371/0x520()
Status: CLOSED DUPLICATE of bug 798600
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:260c3fce8d3e5c93fddaf53fbab...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-22 02:03 EDT by Marian
Modified: 2012-03-22 10:59 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-22 10:59:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marian 2012-03-22 02:03:51 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-0.rc4.git1.4.fc17.x86_64 root=/dev/mapper/vg-lv_root ro rd.md=0 rd.dm=0 SYSFONT=True KEYTABLE=us rd.lvm.lv=vg/lv_root rd.luks=0 rd.lvm.lv=vg/lv_swap LANG=en_US.UTF-8 rhgb quiet
event_log:      2012-03-22-08:02:54> Smolt profile successfully saved
kernel:         3.3.0-0.rc4.git1.4.fc17.x86_64
reason:         WARNING: at kernel/time/timekeeping.c:863 do_timer+0x371/0x520()
time:           Thu 22 Mar 2012 08:01:48 AM EET

backtrace:
:WARNING: at kernel/time/timekeeping.c:863 do_timer+0x371/0x520()
:Hardware name: P5K SE
:Adjusting tsc more then 11% (9347007 vs 9283610)
:Modules linked in: be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_cmipci snd_ca0106 microcode snd_mpu401_uart snd_hda_codec_realtek snd_ac97_codec snd_opl3_lib i2c_i801 gameport atl1 snd_hda_intel snd_hda_codec iTCO_wdt iTCO_vendor_support mii ac97_bus snd_hwdep snd_rawmidi snd_seq_device snd_pcm snd_page_alloc snd_timer snd soundcore asus_atk0110 uinput ata_generic pata_acpi usb_storage uas pata_marvell nouveau mxm_wmi wmi video drm_kms_helper ttm drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/0 Not tainted 3.3.0-0.rc4.git1.4.fc17.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81060d7f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81060e76>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff810be971>] do_timer+0x371/0x520
: [<ffffffff810c5538>] tick_do_update_jiffies64+0x78/0xd0
: [<ffffffff810c6101>] tick_check_idle+0xb1/0x110
: [<ffffffff81069ffc>] irq_enter+0x7c/0x90
: [<ffffffff816a933e>] smp_apic_timer_interrupt+0x3e/0x99
: [<ffffffff816a7ff3>] apic_timer_interrupt+0x73/0x80
: <EOI>  [<ffffffff81113ac0>] ? rcu_idle_enter_common.isra.36+0x3d0/0x4b0
: [<ffffffff81022301>] ? mwait_idle+0x91/0x4f0
: [<ffffffff8102230a>] ? mwait_idle+0x9a/0x4f0
: [<ffffffff81022301>] ? mwait_idle+0x91/0x4f0
: [<ffffffff81018266>] cpu_idle+0x106/0x140
: [<ffffffff81678aef>] rest_init+0x133/0x144
: [<ffffffff81678a35>] ? rest_init+0x79/0x144
: [<ffffffff81ef6c42>] start_kernel+0x3fc/0x407
: [<ffffffff81ef6346>] x86_64_start_reservations+0x131/0x135
: [<ffffffff81ef644a>] x86_64_start_kernel+0x100/0x10f

smolt_data:
:
:
:General
:=================================
:UUID: 3750e604-d0dc-4a40-99e3-5cde533d864f
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4011.71
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Pentium(R) Dual  CPU  E2180  @ 2.00GHz
:CPU Stepping: 13
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 2
:CPU Speed: 2000
:System Memory: 3935
:System Swap: 3167
:Vendor: System manufacturer
:System: P5K SE System Version
:Form factor: Desktop
:Kernel: 3.3.0-0.rc4.git1.4.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10688:4163:33398) pci, None, HOST/PCI, 82G33/G31/P35/P31 Express DRAM Controller
:(32902:10689:4163:33398) pci, pcieport, PCI/PCI, 82G33/G31/P35/P31 Express PCI Express Root Port
:(32902:10544:4163:33399) pci, None, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10529:4163:33399) pci, ata_piix, STORAGE, 82801IB (ICH9) 2 port SATA IDE Controller
:(32902:10520:4163:33399) pci, None, PCI/ISA, 82801IB (ICH9) LPC Interface Controller
:(32902:10534:4163:33399) pci, ata_piix, STORAGE, 82801I (ICH9 Family) 2 port SATA IDE Controller
:(6505:4168:4163:33318) pci, atl1, ETHERNET, P5KPL-VM Motherboard
:(32902:10549:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:9294:4163:33399) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:10553:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:4163:33399) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4163:33399) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(4523:24865:4163:33442) pci, pata_marvell, STORAGE, 88SE6121 SATA II Controller
:(32902:10560:4163:33399) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10568:4163:33399) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10558:4163:33439) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10548:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(4318:467:0:0) pci, nouveau, VIDEO, G72 [GeForce 7300 SE/7200 GS]
:(32902:10570:4163:33399) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 6
:(5110:273:5110:273) pci, snd_cmipci, MULTIMEDIA_AUDIO, CMI8738/C3DX PCI Audio Device
:(4354:7:4354:4106) pci, snd_ca0106, MULTIMEDIA_AUDIO, SB0570 [SB Audigy SE]
:(32902:10552:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg-lv_root / ext4 4096 4096 8975074 7563621 7473770 2252800 2106703 2106703
:/dev/sda2 /boot ext4 1024 1024 508745 430925 405325 128016 127780 127780
:/dev/mapper/vg-lv_home /home ext4 4096 4096 79969367 78681431 74678411 20021248 20019749 20019749
:
Comment 1 Dave Jones 2012-03-22 10:59:27 EDT

*** This bug has been marked as a duplicate of bug 798600 ***

Note You need to log in before you can comment on or make changes to this bug.