Bug 805855 - [abrt] kernel: WARNING: at kernel/time/timekeeping.c:863 do_timer+0x371/0x520()
[abrt] kernel: WARNING: at kernel/time/timekeeping.c:863 do_timer+0x371/0x520()
Status: CLOSED DUPLICATE of bug 798600
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:a7e4a9a2d3a7aed9154796cf324...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-22 06:02 EDT by Aaron Sowry
Modified: 2012-03-22 10:59 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-22 10:59:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aaron Sowry 2012-03-22 06:02:23 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-1.fc17.x86_64 root=/dev/mapper/vg_wotan-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=sv-latin1 SYSFONT=True rd.lvm.lv=vg_jules/lv_swap rd.luks=0 rd.lvm.lv=vg_wotan/lv_swap LANG=en_US.UTF-8 rd.lvm.lv=vg_wotan/lv_root rhgb quiet
comment:        I entered the unlock code for my internal 3G modem. Not sure if reproducable.
kernel:         3.3.0-1.fc17.x86_64
reason:         WARNING: at kernel/time/timekeeping.c:863 do_timer+0x371/0x520()
time:           Thu 22 Mar 2012 10:59:46 AM CET

backtrace:
:WARNING: at kernel/time/timekeeping.c:863 do_timer+0x371/0x520()
:Hardware name: 2518FNG
:Adjusting tsc more then 11% (8272259 vs 8236496)
:Modules linked in: fuse ip6table_filter ip6_tables ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack xt_CHECKSUM iptable_mangle lockd sunrpc bridge stp llc rfcomm bnep be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi snd_hda_codec_hdmi arc4 microcode qcserial usb_wwan uvcvideo videobuf2_vmalloc videobuf2_memops i2c_i801 intel_ips videobuf2_core videodev v4l2_compat_ioctl32 media iTCO_wdt iTCO_vendor_support iwlwifi btusb bluetooth snd_hda_codec_conexant mac80211 cfg80211 e1000e snd_hda_intel snd_hda_codec snd_hwdep snd_pcm snd_page_alloc snd_timer thinkpad_acpi snd soundcore rfkill vhost_net tun macvtap macvlan kvm_intel kvm uinput sdhci_pci firewire_ohci sdhci firewire_core mmc_core crc_itu_t nouveau mxm_wmi wmi video drm_kms_helper ttm drm i2c_core [last unloaded: sc
:si_wait_scan]
:Pid: 1332, comm: gnome-shell Not tainted 3.3.0-1.fc17.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8105695f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff810873c5>] ? wake_up_process+0x15/0x20
: [<ffffffff81056a56>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff810a4381>] do_timer+0x371/0x520
: [<ffffffff810738e0>] ? delayed_work_timer_fn+0x30/0x40
: [<ffffffff810aad58>] tick_do_update_jiffies64+0x78/0xc0
: [<ffffffff810aaf68>] tick_sched_timer+0xb8/0xc0
: [<ffffffff8107c8e3>] __run_hrtimer+0x73/0x1d0
: [<ffffffff810aaeb0>] ? tick_nohz_handler+0x110/0x110
: [<ffffffff8107d1e7>] hrtimer_interrupt+0xd7/0x1f0
: [<ffffffff815f51e9>] smp_apic_timer_interrupt+0x69/0x99
: [<ffffffff815f3e9e>] apic_timer_interrupt+0x6e/0x80
: <EOI>
Comment 1 Dave Jones 2012-03-22 10:59:34 EDT

*** This bug has been marked as a duplicate of bug 798600 ***

Note You need to log in before you can comment on or make changes to this bug.