Bug 80602 - acpi and thinkpad t30 and t23 == no go
acpi and thinkpad t30 and t23 == no go
Status: CLOSED DUPLICATE of bug 82123
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Garzik
Brian Brock
:
Depends On:
Blocks: 79579
  Show dependency treegraph
 
Reported: 2002-12-28 12:00 EST by Jeremy Katz
Modified: 2013-07-02 22:09 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:50:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
acpidump output (200.04 KB, application/octet-stream)
2002-12-28 12:01 EST, Jeremy Katz
no flags Details
acpidmp output for T23 (188.33 KB, text/plain)
2003-01-02 03:45 EST, Nitin Dahyabhai
no flags Details

  None (edit)
Description Jeremy Katz 2002-12-28 12:00:49 EST
The following is spewed when booting without ACPI=off on a Thinkpad T30

Dec 23 00:50:45 edoras kernel: ACPI: Core Subsystem version [20021205]
Dec 23 00:50:45 edoras kernel:     ACPI-0263: *** Info: GPE Block0 defined as
GPE0 to GPE15
Dec 23 00:50:45 edoras keytable: Loading keymap:
Dec 23 00:50:45 edoras kernel:     ACPI-0263: *** Info: GPE Block1 defined as
GPE16 to GPE31
Dec 23 00:50:45 edoras kernel:     ACPI-1103: *** Error: Method execution failed
[\_SB_.PCI0.LPC_.EC__._INI] (Node c1adc400), AE_NOT_EXIST
Dec 23 00:50:45 edoras keytable:
Dec 23 00:50:45 edoras kernel:     ACPI-1103: *** Error: Method execution failed
[\_SB_.PCI0.LPC_.EC__.BAT0._STA] (Node c1adcc20), AE_NOT_EXIST
Dec 23 00:50:45 edoras keytable:
Dec 23 00:50:45 edoras kernel:     ACPI-0080: *** Error: Method execution failed
[\_SB_.PCI0.LPC_.EC__.BAT0._STA] (Node c1adcc20), AE_NOT_EXIST
Dec 23 00:50:45 edoras kernel:     ACPI-1103: *** Error: Method execution failed
[\_SB_.PCI0.LPC_.EC__.BAT1._STA] (Node c1adcda0), AE_NOT_EXIST
Dec 23 00:50:45 edoras rc: Starting keytable:  succeeded
Dec 23 00:50:45 edoras kernel:     ACPI-0080: *** Error: Method execution failed
[\_SB_.PCI0.LPC_.EC__.BAT1._STA] (Node c1adcda0), AE_NOT_EXIST
Dec 23 00:50:45 edoras kernel:     ACPI-1103: *** Error: Method execution failed
[\_SB_.PCI0.LPC_.EC__.BGID] (Node c1ad5e40), AE_NOT_EXIST
Dec 23 00:50:45 edoras kernel:     ACPI-1103: *** Error: Method execution failed
[\_SB_.PCI0.LPC_.EC__.BINI] (Node c1ad5e20), AE_NOT_EXIST
Dec 23 00:50:45 edoras kernel:     ACPI-1103: *** Error: Method execution failed
[\_SB_.PCI0.LPC_.EC__.BSTA] (Node c1ad5de0), AE_NOT_EXIST
Dec 23 00:50:45 edoras kernel:     ACPI-1103: *** Error: Method execution failed
[\_SB_.PCI0.IDE0.SCND.MSTR._STA] (Node c1ad5f20), AE_NOT_EXIST
Dec 23 00:50:45 edoras kernel:     ACPI-0080: *** Error: Method execution failed
[\_SB_.PCI0.IDE0.SCND.MSTR._STA] (Node c1ad5f20), AE_NOT_EXIST
Dec 23 00:50:45 edoras kernel:     ACPI-1103: *** Error: Method execution failed
[\_SB_.PCI0.LPC_.EC__.BGID] (Node c1ad5e40), AE_NOT_EXIST
Dec 23 00:50:45 edoras kernel:     ACPI-1103: *** Error: Method execution failed
[\_SB_.PCI0.LPC_.EC__.BINI] (Node c1ad5e20), AE_NOT_EXIST
Dec 23 00:50:45 edoras kernel:     ACPI-1103: *** Error: Method execution failed
[\_SB_.PCI0.LPC_.EC__.BSTA] (Node c1ad5de0), AE_NOT_EXIST
Dec 23 00:50:45 edoras kernel:     ACPI-1103: *** Error: Method execution failed
[\_SB_.PCI0.USB0.URTH.UNST._STA] (Node c1ad5900), AE_NOT_EXIST
Dec 23 00:50:45 edoras kernel:     ACPI-0080: *** Error: Method execution failed
[\_SB_.PCI0.USB0.URTH.UNST._STA] (Node c1ad5900), AE_NOT_EXIST
Dec 23 00:50:45 edoras kernel: ACPI: Subsystem enabled


And then, klogd continues to be spammed with similar messages for the rest of
the time you're booted.  Will attach the acpidmp output but dmidecode is
worthless on thinkpads, so I'll skip it :)
Comment 1 Jeremy Katz 2002-12-28 12:01:53 EST
Created attachment 88962 [details]
acpidump output
Comment 2 Nitin Dahyabhai 2003-01-02 03:45:29 EST
Created attachment 89047 [details]
acpidmp output for T23

Similiar (if not identical) errors happen on a T23
Comment 3 Jeff Garzik 2003-01-17 16:41:41 EST

*** This bug has been marked as a duplicate of 82123 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:50:44 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.