Bug 806021 - [abrt] kernel: [267243.896942] WARNING: at net/ipv4/tcp_input.c:3439 tcp_ack+0x21d0/0x2260()
[abrt] kernel: [267243.896942] WARNING: at net/ipv4/tcp_input.c:3439 tcp_ack+...
Status: CLOSED DUPLICATE of bug 802111
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:8548dc3d7461c897d58ffed2437...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-22 13:20 EDT by Paul W. Frields
Modified: 2012-03-22 13:50 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-22 13:50:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: smolt_data (7.10 KB, text/plain)
2012-03-22 13:20 EDT, Paul W. Frields
no flags Details

  None (edit)
Description Paul W. Frields 2012-03-22 13:20:01 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.10-3.fc16.x86_64 root=/dev/mapper/vgScarlett-root ro rd.lvm.lv=vgScarlett/swap rd.md=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 rd.lvm.lv=vgScarlett/root LANG=en_US.UTF-8
kernel:         3.896945]
reason:         [267243.896942] WARNING: at net/ipv4/tcp_input.c:3439 tcp_ack+0x21d0/0x2260()
time:           Thu 22 Mar 2012 11:09:45 AM EDT

smolt_data:     Text file, 7271 bytes

backtrace:
:[267243.896942] WARNING: at net/ipv4/tcp_input.c:3439 tcp_ack+0x21d0/0x2260()
:[267243.896944] Hardware name: XPS 730X
:[267243.896945] Modules linked in: binfmt_misc vfat fat tcp_lp fuse ppdev parport_pc lp parport ebtable_nat ebtables ipt_MASQUERADE be2iscsi iscsi_boot_sysfs iptable_nat nf_nat bnx2i cnic uio xt_CHECKSUM iptable_mangle cxgb4i cxgb4 cxgb3i libcxgbi bridge cxgb3 mdio stp ib_iser lockd llc rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi rfcomm bnep ip6t_REJECT ip6t_ipv6header nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_netbios_ns nf_conntrack_broadcast ip6table_filter nf_conntrack_ipv4 nf_defrag_ipv4 ip6_tables xt_state nf_conntrack sunrpc snd_hda_codec_hdmi snd_hda_codec_realtek btusb vhost_net macvtap macvlan tun virtio_net snd_layla24 snd_rawmidi bluetooth kvm_intel snd_seq snd_hda_intel snd_hda_codec snd_hwdep snd_seq_device snd_ctxfi snd_pcm snd_timer snd kvm rfkill i7core_edac soundcore edac_core ipheth iTCO_wdt uinput i2c_i801 dcdbas tg3 iTCO_vendor_support snd_page_alloc joydev microcode firewire_ohci firewire_core pata_a
:cpi ata_generic usb_storage mxm_wmi crc_itu_t sata_sil24 pata_jmicron wmi radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:[267243.897001] Pid: 1983, comm: qemu-kvm Tainted: G        W    3.2.10-3.fc16.x86_64 #1
:[267243.897003] Call Trace:
:[267243.897004]  <IRQ>  [<ffffffff8106e72f>] warn_slowpath_common+0x7f/0xc0
:[267243.897012]  [<ffffffff8106e78a>] warn_slowpath_null+0x1a/0x20
:[267243.897014]  [<ffffffff815244a0>] tcp_ack+0x21d0/0x2260
:[267243.897016]  [<ffffffff815255e7>] tcp_rcv_established+0x4a7/0x8b0
:[267243.897019]  [<ffffffff8152d4df>] tcp_v4_do_rcv+0x27f/0x430
:[267243.897022]  [<ffffffff8152f2b0>] tcp_v4_rcv+0x610/0x8e0
:[267243.897025]  [<ffffffff8150b130>] ? ip_rcv_finish+0x380/0x380
:[267243.897027]  [<ffffffff8150b130>] ? ip_rcv_finish+0x380/0x380
:[267243.897030]  [<ffffffff8150b20d>] ip_local_deliver_finish+0xdd/0x280
:[267243.897032]  [<ffffffff8150b578>] ip_local_deliver+0x88/0x90
:[267243.897034]  [<ffffffff8150aee1>] ip_rcv_finish+0x131/0x380
:[267243.897036]  [<ffffffff8150b7b5>] ip_rcv+0x235/0x300
:[267243.897041]  [<ffffffff814d5263>] __netif_receive_skb+0x523/0x5c0
:[267243.897043]  [<ffffffff814d5e60>] netif_receive_skb+0x80/0x90
:[267243.897046]  [<ffffffff814d61c9>] ? dev_gro_receive+0x1b9/0x2c0
:[267243.897048]  [<ffffffff814d5ec0>] napi_skb_finish+0x50/0x70
:[267243.897050]  [<ffffffff814d63c5>] napi_gro_receive+0xf5/0x140
:[267243.897056]  [<ffffffffa01ab362>] tg3_poll_work+0x7a2/0xce0 [tg3]
:[267243.897060]  [<ffffffff810deba9>] ? handle_irq_event_percpu+0xa9/0x220
:[267243.897065]  [<ffffffffa01b268f>] tg3_poll+0x6f/0x3c0 [tg3]
:[267243.897069]  [<ffffffff8103218b>] ? lapic_timer_broadcast+0x1b/0x20
:[267243.897072]  [<ffffffff814d65bb>] net_rx_action+0x12b/0x270
:[267243.897075]  [<ffffffff81096ebd>] ? sched_clock_cpu+0xbd/0x110
:[267243.897078]  [<ffffffff81075d58>] __do_softirq+0xb8/0x230
:[267243.897081]  [<ffffffff8109ffe4>] ? clockevents_program_event+0x74/0x100
:[267243.897084]  [<ffffffff815eed2c>] call_softirq+0x1c/0x30
:[267243.897087]  [<ffffffff810162f5>] do_softirq+0x65/0xa0
:[267243.897089]  [<ffffffff8107616e>] irq_exit+0x9e/0xc0
:[267243.897092]  [<ffffffff815ef5e3>] do_IRQ+0x63/0xe0
:[267243.897095]  [<ffffffff815e4f2e>] common_interrupt+0x6e/0x6e
:[267243.897096]  <EOI>  [<ffffffffa0339f14>] ? handle_apic_access+0x44/0x80 [kvm_intel]
:[267243.897113]  [<ffffffffa025815d>] ? kvm_arch_vcpu_ioctl_run+0x4cd/0xf90 [kvm]
:[267243.897122]  [<ffffffffa025814b>] ? kvm_arch_vcpu_ioctl_run+0x4bb/0xf90 [kvm]
:[267243.897127]  [<ffffffffa0338d2e>] ? vmx_vcpu_load+0x3e/0x1c0 [kvm_intel]
:[267243.897136]  [<ffffffffa02532d3>] ? kvm_arch_vcpu_load+0x73/0x170 [kvm]
:[267243.897144]  [<ffffffffa0240ec2>] kvm_vcpu_ioctl+0x582/0x770 [kvm]
:[267243.897146]  [<ffffffff8126bb1c>] ? file_has_perm+0xdc/0xf0
:[267243.897150]  [<ffffffff8118cc38>] do_vfs_ioctl+0x98/0x550
:[267243.897155]  [<ffffffff8118d181>] sys_ioctl+0x91/0xa0
:[267243.897157]  [<ffffffff815ecac2>] system_call_fastpath+0x16/0x1b
Comment 1 Paul W. Frields 2012-03-22 13:20:05 EDT
Created attachment 572042 [details]
File: smolt_data
Comment 2 Dave Jones 2012-03-22 13:50:19 EDT

*** This bug has been marked as a duplicate of bug 802111 ***

Note You need to log in before you can comment on or make changes to this bug.