Bug 806022 - [abrt] kernel: [267324.090045] WARNING: at net/ipv4/tcp_input.c:1951 tcp_sacktag_write_queue+0xbe4/0xbf0()
[abrt] kernel: [267324.090045] WARNING: at net/ipv4/tcp_input.c:1951 tcp_sack...
Status: CLOSED DUPLICATE of bug 802111
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:113d54c1ce2e47fd794785fc4eb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-22 13:20 EDT by Paul W. Frields
Modified: 2012-03-22 13:50 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-22 13:50:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: smolt_data (7.10 KB, text/plain)
2012-03-22 13:20 EDT, Paul W. Frields
no flags Details
File: backtrace (4.22 KB, text/plain)
2012-03-22 13:20 EDT, Paul W. Frields
no flags Details

  None (edit)
Description Paul W. Frields 2012-03-22 13:20:36 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.10-3.fc16.x86_64 root=/dev/mapper/vgScarlett-root ro rd.lvm.lv=vgScarlett/swap rd.md=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 rd.lvm.lv=vgScarlett/root LANG=en_US.UTF-8
kernel:         3.2.10-3.fc16.x86_64
reason:         [267324.090045] WARNING: at net/ipv4/tcp_input.c:1951 tcp_sacktag_write_queue+0xbe4/0xbf0()
time:           Thu 22 Mar 2012 11:11:07 AM EDT

backtrace:      Text file, 4318 bytes
smolt_data:     Text file, 7271 bytes
Comment 1 Paul W. Frields 2012-03-22 13:20:40 EDT
Created attachment 572043 [details]
File: smolt_data
Comment 2 Paul W. Frields 2012-03-22 13:20:42 EDT
Created attachment 572044 [details]
File: backtrace
Comment 3 Dave Jones 2012-03-22 13:50:28 EDT

*** This bug has been marked as a duplicate of bug 802111 ***

Note You need to log in before you can comment on or make changes to this bug.