Bug 806075 - kded4 crashes when wifi adapter is turned off
kded4 crashes when wifi adapter is turned off
Status: CLOSED DUPLICATE of bug 805308
Product: Fedora
Classification: Fedora
Component: kdelibs (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-22 16:32 EDT by Leonid Zhaldybin
Modified: 2014-11-09 17:38 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-14 14:01:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
kded4 backtrace (4.38 KB, application/octet-stream)
2012-03-22 16:32 EDT, Leonid Zhaldybin
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 284052 None None None Never
KDE Software Compilation 296575 None None None Never

  None (edit)
Description Leonid Zhaldybin 2012-03-22 16:32:30 EDT
Created attachment 572078 [details]
kded4 backtrace

Description of problem:
On my Fedora 17 installation, kded4 process crashes every time I turn off the wifi adapter by hardware switch. The active wifi connection is not necessary, turning the adapter on and then off again is enough to reproduce the problem.

Version-Release number of selected component (if applicable):
kdelibs-4.8.1-2.fc17.x86_64

How reproducible:
always

Steps to Reproduce:
1. Turn the wifi adapter on using the hardware switch.
2. Turn it back off.
3.
  
Actual results:
kded4 process crashes.

Expected results:
kded4 process keeps running.

Additional info:
Comment 1 Rex Dieter 2012-05-14 14:01:47 EDT

*** This bug has been marked as a duplicate of bug 805308 ***

Note You need to log in before you can comment on or make changes to this bug.