Bug 810632 - [abrt] kernel: WARNING: at drivers/gpu/drm/i915/i915_irq.c:652 ironlake_irq_handler+0x49a/0x4b0 [i915]()
[abrt] kernel: WARNING: at drivers/gpu/drm/i915/i915_irq.c:652 ironlake_irq_h...
Status: CLOSED DUPLICATE of bug 806116
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:c3655919a369cbcebdd3658d18e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-07 09:00 EDT by GeoffLeach
Modified: 2012-05-03 17:07 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-03 17:07:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description GeoffLeach 2012-04-07 09:00:45 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-8.fc16.i686.PAE root=UUID=ee03a990-e134-4023-8e5c-12383bd81d3f ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rd.luks=0 LANG=en_US.UTF-8 selinux=0 pause_on_oops=30 hibernate=nocompress
comment:        on boot
event_log:      2012-04-07-05:59:41> Smolt profile successfully saved
kernel:         3.3.0-8.fc16.i686.PAE
reason:         WARNING: at drivers/gpu/drm/i915/i915_irq.c:652 ironlake_irq_handler+0x49a/0x4b0 [i915]()
time:           Fri 06 Apr 2012 10:07:02 PM PDT

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_irq.c:652 ironlake_irq_handler+0x49a/0x4b0 [i915]()
:Hardware name: W150HRM                         
:Missed a PM interrupt
:Modules linked in: binfmt_misc usb_storage xt_limit ipt_LOG xt_DSCP nf_conntrack_irc nf_conntrack_ftp fuse ppdev parport_pc lp parport nfsd nfs_acl auth_rpcgss ip6table_filter ip6_tables ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack lockd xt_CHECKSUM iptable_mangle bridge stp llc be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi vfat fat usblp snd_hda_codec_hdmi snd_hda_codec_realtek uvcvideo videobuf2_core videodev media videobuf2_vmalloc videobuf2_memops snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer snd soundcore snd_page_alloc arc4 joydev serio_raw rtl8192ce rtl8192c_common rtlwifi microcode mac80211 i2c_i801 jmb38x_ms cfg80211 iTCO_wdt rfkill iTCO_vendor_support jme mii memstick vhost_net macvtap macvlan tun virtio_net kvm_intel 
:kvm sunrpc uinput sdhci_pci sdhci mmc_core i915 nouveau ttm drm_kms_helper drm mxm_wmi i2c_algo_bit i2c_core wmi video [last unloaded: scsi_wait_scan]
:Pid: 1058, comm: wpa_supplicant Not tainted 3.3.0-8.fc16.i686.PAE #1
:Call Trace:
: [<c0446902>] warn_slowpath_common+0x72/0xa0
: [<f8c0709a>] ? ironlake_irq_handler+0x49a/0x4b0 [i915]
: [<f8c0709a>] ? ironlake_irq_handler+0x49a/0x4b0 [i915]
: [<c04469d3>] warn_slowpath_fmt+0x33/0x40
: [<f8c0709a>] ironlake_irq_handler+0x49a/0x4b0 [i915]
: [<c04c7a80>] ? handle_fasteoi_irq+0xd0/0xd0
: [<c04c7a80>] ? handle_fasteoi_irq+0xd0/0xd0
: [<c04c4dec>] handle_irq_event_percpu+0x4c/0x200
: [<c04c7a80>] ? handle_fasteoi_irq+0xd0/0xd0
: [<c04c7a80>] ? handle_fasteoi_irq+0xd0/0xd0
: [<c04c4fd3>] handle_irq_event+0x33/0x60
: [<c04c7a80>] ? handle_fasteoi_irq+0xd0/0xd0
: [<c04c7ae2>] handle_edge_irq+0x62/0xe0
: <IRQ>  [<c0413f42>] ? do_IRQ+0x42/0xc0
: [<c044d410>] ? __tasklet_hi_schedule_first+0x80/0x80
: [<c0951ff0>] ? common_interrupt+0x30/0x38
: [<c044d410>] ? __tasklet_hi_schedule_first+0x80/0x80
: [<c044d465>] ? __do_softirq+0x55/0x1c0
: [<c044d410>] ? __tasklet_hi_schedule_first+0x80/0x80
: <IRQ>  [<c044d7fe>] ? irq_exit+0x7e/0xa0
: [<c042ea79>] ? smp_apic_timer_interrupt+0x59/0x90
: [<c094b3d5>] ? apic_timer_interrupt+0x31/0x38
: [<c094a77f>] ? _raw_spin_unlock_irqrestore+0xf/0x20
: [<f82eb75f>] ? rtl_ips_nic_on+0x8f/0xa0 [rtlwifi]
: [<f82e8835>] ? rtl_op_config+0x1d5/0x370 [rtlwifi]
: [<fd10233f>] ? ieee80211_hw_config+0xff/0x210 [mac80211]
: [<fd116370>] ? ieee80211_recalc_idle+0x40/0x50 [mac80211]
: [<fd107698>] ? __ieee80211_start_scan+0xe8/0x350 [mac80211]
: [<c0535fd1>] ? __kmalloc+0x181/0x1e0
: [<fd1082be>] ? ieee80211_request_scan+0x2e/0x50 [mac80211]
: [<fd11860c>] ? ieee80211_scan+0x6c/0x90 [mac80211]
: [<fcd0308d>] ? nl80211_trigger_scan+0x2fd/0x5b0 [cfg80211]
: [<fccfa050>] ? nl80211_set_wiphy+0x630/0x630 [cfg80211]
: [<c087cc0c>] ? genl_rcv_msg+0x1cc/0x240
: [<c04732f0>] ? default_wake_function+0x10/0x20
: [<c087ca40>] ? genl_rcv+0x30/0x30
: [<c087c55e>] ? netlink_rcv_skb+0x8e/0xb0
: [<c087ca2c>] ? genl_rcv+0x1c/0x30
: [<c087bf95>] ? netlink_unicast+0x175/0x1c0
: [<c087c1c8>] ? netlink_sendmsg+0x1e8/0x310
: [<c0845b1f>] ? sock_sendmsg+0xff/0x120
: [<c08459a5>] ? sock_recvmsg+0x105/0x130
: [<c066d572>] ? _copy_from_user+0x42/0x60
: [<c0851224>] ? verify_iovec+0x44/0xb0
: [<c0846c5a>] ? __sys_sendmsg+0x24a/0x260
: [<c0456de0>] ? recalc_sigpending+0x30/0x70
: [<c041a92d>] ? restore_i387_fxsave+0x8d/0xa0
: [<c0847edb>] ? sys_sendmsg+0x3b/0x60
: [<c0848583>] ? sys_socketcall+0x283/0x2e0
: [<c04b6964>] ? __audit_syscall_entry+0xb4/0x2b0
: [<c0951a5f>] ? sysenter_do_call+0x12/0x28

smolt_data:
:
:
:General
:=================================
:UUID: 45743f9b-f23d-4c53-a3f0-451e76c6f42c
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: C
:Platform: i686
:BogoMIPS: 5188.38
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5-2540M CPU @ 2.60GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2601
:System Memory: 7998
:System Swap: 8999
:Vendor: CLEVO CO.
:System: W150HRM N/A
:Form factor: Laptop
:Kernel: 3.3.0-8.fc16.i686.PAE
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7241:5464:5376) pci, None, PCI/ISA, HM65 Express Chipset Family LPC Controller
:(6523:9107:5464:5376) pci, jmb38x_ms, BASE, MS Host Controller
:(4332:33142:4332:37270) pci, rtl8192ce, NETWORK, RTL8188CE 802.11b/g/n WiFi Adapter
:(6523:9105:5464:5376) pci, None, BASE, Standard SD Host Controller
:(32902:294:5464:5376) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:5464:5376) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:5464:5376) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:5464:5376) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(4318:3534:5464:5376) pci, nouveau, VIDEO, N/A
:(32902:7200:5464:5376) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7188:5464:5376) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 3
:(32902:7202:5464:5376) pci, None, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(6523:9106:5464:5376) pci, sdhci-pci, BASE, SD/MMC Host Controller
:(6523:592:5464:5376) pci, jme, ETHERNET, JMC250 PCI Express Gigabit Ethernet Controller
:(4172:33345:5464:5376) pci, xhci_hcd, USB, N/A
:(32902:7171:5464:5376) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7213:5464:5376) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:5464:5376) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:5464:5376) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:5464:5376) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:257:5464:5376) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda5 / ext4 4096 4096 25561025 23766804 22486804 6406144 6136171 6136171
:/dev/sda8 WITHHELD vfat 8192 8192 1278748 1222732 1222732 0 0 0
:/dev/sda11 WITHHELD ext4 1024 1024 1000 984 933 128 117 117
:/dev/sda12 /tmp ext4 4096 4096 62665818 61706349 58569402 15687680 15687308 15687308
:/dev/sda9 /opt ext4 4096 4096 2551955 2446616 2318616 640848 640459 640459
:/dev/sda6 /usr/local ext4 4096 4096 51137456 48510530 45950530 12804096 12745481 12745481
:/dev/sda6 WITHHELD ext4 4096 4096 51137456 48510530 45950530 12804096 12745481 12745481
:/dev/sda3 /boot ext4 1024 1024 508745 412184 386584 128016 127788 127788
:/dev/sda7 /home ext4 4096 4096 25561025 23985322 22705322 6406144 6383407 6383407
:/dev/sda7 WITHHELD ext4 4096 4096 25561025 23985322 22705322 6406144 6383407 6383407
:
Comment 1 Adam Jackson 2012-05-03 17:07:28 EDT

*** This bug has been marked as a duplicate of bug 806116 ***

Note You need to log in before you can comment on or make changes to this bug.