Bug 806243 - kernel 3.3.0-4 suspend broken
kernel 3.3.0-4 suspend broken
Status: CLOSED DUPLICATE of bug 806033
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-23 05:53 EDT by jan p. springer
Modified: 2012-03-23 10:48 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-23 10:48:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
oops extracted from /var/log/messages (5.80 KB, text/plain)
2012-03-23 05:53 EDT, jan p. springer
no flags Details

  None (edit)
Description jan p. springer 2012-03-23 05:53:49 EDT
Created attachment 572222 [details]
oops extracted from /var/log/messages

Description of problem:
kernel 3.3.0-4 does not properly suspend (up to 3.2.10-3 it's working fine though).

Version-Release number of selected component (if applicable):
kernel-3.3.0-4.fc16.x86_64

How reproducible:
everytime

Steps to Reproduce:
1. suspend laptop
2.
3.
  
Actual results:
machine is stuck and must be reset

Expected results:
machine suspends and comes out of suspend

Additional info:
short of abrt reporting this i don't know what add'l information to add (except for the "oops report" attached).
Comment 1 jan p. springer 2012-03-23 06:02:21 EDT
argh, i meant that abrt does *not* report the bug; so what do you need to know?
Comment 2 Dave Jones 2012-03-23 10:48:47 EDT

*** This bug has been marked as a duplicate of bug 806033 ***

Note You need to log in before you can comment on or make changes to this bug.