Bug 806259 - kernel-3.3.0-4.fc16 crashes with bluetooth
kernel-3.3.0-4.fc16 crashes with bluetooth
Status: CLOSED DUPLICATE of bug 806033
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-23 06:59 EDT by Peter Robinson
Modified: 2012-03-23 10:51 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-23 10:51:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen shot (1.63 MB, image/jpeg)
2012-03-23 06:59 EDT, Peter Robinson
no flags Details

  None (edit)
Description Peter Robinson 2012-03-23 06:59:34 EDT
Created attachment 572242 [details]
screen shot

kernel-3.3.0-4.fc16.x86_64

The attached photo is a bit blury but it's the bluetooth HCI. I restarted the bluetooth stack and I think my mouse started to connect and got this as a result.

The device a dell Latitude E6410 laptop with the following BT module:
Bus 002 Device 004: ID 413c:8187 Dell Computer Corp. DW375 Bluetooth Module

It's worked fine up until now (although I need to restart bluetooth.service after a suspend/resume) but I think there was quite a bit of work on bluetooth in the 3.3 dev cycle.
Comment 1 Dave Jones 2012-03-23 10:51:53 EDT

*** This bug has been marked as a duplicate of bug 806033 ***

Note You need to log in before you can comment on or make changes to this bug.