Bug 806282 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x2...
Status: CLOSED DUPLICATE of bug 718886
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:ddbf69f629e3d92cb3b173657f7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-23 07:34 EDT by Hans Ulrich Niedermann
Modified: 2012-03-23 10:53 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-23 10:53:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: comment (4.06 KB, text/plain)
2012-03-23 07:34 EDT, Hans Ulrich Niedermann
no flags Details

  None (edit)
Description Hans Ulrich Niedermann 2012-03-23 07:34:29 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-4.fc16.x86_64 root=/dev/mapper/vg_ndimf16-lv_root ro rd.md=0 rd.dm=0 SYSFONT=ter-124b rd.lvm.lv=vg_ndimf16/lv_swap rd.luks=0 rd.lvm.lv=vg_ndimf16/lv_root KEYTABLE=de-latin1-nodeadkeys LANG=en_US.UTF-8
event_log:      2012-03-23-12:30:17> Smolt profile successfully saved
kernel:         3.3.0-4.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
time:           Fri 23 Mar 2012 12:10:45 PM CET

comment:        Text file, 4160 bytes

backtrace:
:WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
:Hardware name: EG45M-DS2H
:NETDEV WATCHDOG: p16p1 (e1000e): transmit queue 0 timed out
:Modules linked in: parport_pc lp parport fuse ebtable_nat ebtables be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 ipt_MASQUERADE cxgb3i iptable_nat nf_nat xt_CHECKSUM libcxgbi cxgb3 mdio iptable_mangle ib_iser bridge rdma_cm ib_cm lockd stp llc iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi it87 hwmon_vid coretemp ip6t_REJECT nf_conntrack_ipv6 nf_conntrack_ipv4 nf_defrag_ipv6 nf_defrag_ipv4 ip6table_filter xt_state nf_conntrack ip6_tables binfmt_misc snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel vhost_net snd_hda_codec snd_hwdep macvtap snd_seq macvlan joydev snd_seq_device tun snd_pcm virtio_net snd_timer e1000e kvm_intel snd kvm soundcore snd_page_alloc i2c_i801 iTCO_wdt iTCO_vendor_support sunrpc serio_raw microcode uinput usb_storage firewire_ohci firewire_core crc_itu_t i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/1 Not tainted 3.3.0-4.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057b1f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057c16>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff810727c0>] ? __queue_work+0xe0/0x3e0
: [<ffffffff81503a97>] dev_watchdog+0x257/0x260
: [<ffffffff8106716c>] run_timer_softirq+0x12c/0x3b0
: [<ffffffff812c9d14>] ? timerqueue_add+0x74/0xc0
: [<ffffffff81503840>] ? qdisc_reset+0x50/0x50
: [<ffffffff8107da49>] ? enqueue_hrtimer+0x39/0xc0
: [<ffffffff810a5125>] ? ktime_get+0x65/0xe0
: [<ffffffff8105f148>] __do_softirq+0xb8/0x230
: [<ffffffff810a5b33>] ? do_timer+0x2c3/0x4f0
: [<ffffffff810ac2e4>] ? tick_program_event+0x24/0x30
: [<ffffffff815fd4dc>] call_softirq+0x1c/0x30
: [<ffffffff81016455>] do_softirq+0x65/0xa0
: [<ffffffff8105f55e>] irq_exit+0x9e/0xc0
: [<ffffffff815fde2e>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff815fcade>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff810aaea4>] ? clockevents_program_event+0x74/0x100
: [<ffffffff8103db56>] ? native_safe_halt+0x6/0x10
: [<ffffffff813447da>] acpi_safe_halt+0x2a/0x43
: [<ffffffff8134480e>] acpi_idle_do_entry+0x1b/0x2b
: [<ffffffff81344c91>] acpi_idle_enter_c1+0x62/0xbf
: [<ffffffff814a4071>] cpuidle_idle_call+0xc1/0x280
: [<ffffffff8101322f>] cpu_idle+0xcf/0x120
: [<ffffffff815e3b0a>] start_secondary+0x282/0x284

smolt_data:
:
:
:General
:=================================
:UUID: 3d2cea68-1f3e-4d64-a0c3-5a89196f31d1
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 5998.18
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     E8400  @ 3.00GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 2
:CPU Speed: 3000
:System Memory: 7952
:System Swap: 10015
:Vendor: Gigabyte Technology Co., Ltd.
:System: EG45M-DS2H 
:Form factor: Desktop
:Kernel: 3.2.10-3.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:11808:5208:20480) pci, agpgart-intel, HOST/PCI, GA-EP45-DS5 Motherboard
:(4381:32792:0:0) pci, pcieport, PCI/PCI, PES12N3A PCI Express Switch
:(32902:4284:32902:4284) pci, e1000e, ETHERNET, PRO/1000 PT Quad Port LP Server Adapter
:(32902:14896:5208:20481) pci, i801_smbus, SERIAL, GA-EP45-DS5 Motherboard
:(32902:14882:5208:45061) pci, ahci, STORAGE, GA-EP45-DS5 Motherboard
:(32902:14870:5208:20481) pci, None, PCI/ISA, GA-EP45-DS5 Motherboard
:(32902:9294:5208:20480) pci, None, PCI/PCI, GA-EP45-DS5 Motherboard
:(4381:32792:0:0) pci, pcieport, PCI/PCI, PES12N3A PCI Express Switch
:(32902:14900:5208:20484) pci, uhci_hcd, USB, GA-EP45-DS5 Motherboard
:(32902:14905:5208:20484) pci, uhci_hcd, USB, GA-EP45-DS5 Motherboard
:(32902:14902:5208:20484) pci, uhci_hcd, USB, GA-EP45-DS5 Motherboard
:(32902:14906:5208:20486) pci, ehci_hcd, USB, GA-EP45-DS5 Motherboard
:(32902:14908:5208:20486) pci, ehci_hcd, USB, GA-EP45-DS5 Motherboard
:(32902:4284:32902:4284) pci, e1000e, ETHERNET, PRO/1000 PT Quad Port LP Server Adapter
:(32902:4284:32902:4284) pci, e1000e, ETHERNET, PRO/1000 PT Quad Port LP Server Adapter
:(32902:11810:5208:53248) pci, i915, VIDEO, 4 Series Chipset Integrated Graphics Controller
:(32902:11811:5208:53248) pci, None, VIDEO, 4 Series Chipset Integrated Graphics Controller
:(32902:14912:5208:20481) pci, pcieport, PCI/PCI, GA-EP45-DS5 Motherboard
:(32902:14910:5208:41218) pci, snd_hda_intel, MULTIMEDIA, GA-EP45-DS5 Motherboard
:(32902:14901:5208:20484) pci, uhci_hcd, USB, GA-EP45-DS5 Motherboard
:(32902:14903:5208:20484) pci, uhci_hcd, USB, GA-EP45-DS5 Motherboard
:(4381:32792:0:0) pci, pcieport, PCI/PCI, PES12N3A PCI Express Switch
:(4172:32804:5208:4096) pci, firewire_ohci, FIREWIRE, GA-EP45-DS5 Motherboard
:(32902:4284:32902:4284) pci, e1000e, ETHERNET, PRO/1000 PT Quad Port LP Server Adapter
:(32902:14904:5208:20484) pci, uhci_hcd, USB, GA-EP45-DS5 Motherboard
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_ndimf16-lv_root / ext4 4096 4096 13081819 9927629 9272269 3276800 3006182 3006182
:/dev/sda2 /boot ext4 1024 1024 508745 405975 380375 128016 127742 127742
:/dev/mapper/vg_ndimf16-lv_home /home ext4 4096 4096 44043611 7368661 5140821 11141120 9453435 9453435
:
Comment 1 Hans Ulrich Niedermann 2012-03-23 07:34:35 EDT
Created attachment 572248 [details]
File: comment
Comment 2 Dave Jones 2012-03-23 10:53:05 EDT

*** This bug has been marked as a duplicate of bug 718886 ***

Note You need to log in before you can comment on or make changes to this bug.