Bug 806380 - [abrt] kernel: [106150.247572] WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwlagn_tx_skb+0x99d/0xa20 [iwlwifi]()
[abrt] kernel: [106150.247572] WARNING: at /builddir/build/BUILD/kernel-3.2.f...
Status: CLOSED DUPLICATE of bug 801383
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:f616dff2a610d309ed2438c9c8c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-23 11:27 EDT by Steevithak
Modified: 2012-03-23 12:35 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-23 12:35:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steevithak 2012-03-23 11:27:11 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.10-3.fc16.x86_64 root=/dev/mapper/vg_triffid-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 rd.lvm.lv=vg_triffid/lv_swap rd.lvm.lv=vg_triffid/lv_root LANG=en_US.UTF-8
comment:        Opened suspended (hibernated?) laptop and yellow yield icon was presented by abrt saying a crash had occured.
event_log:      2012-03-23-10:26:14> Smolt profile successfully saved
kernel:         3.2.10-3.fc16.x86_64
reason:         [106150.247572] WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwlagn_tx_skb+0x99d/0xa20 [iwlwifi]()
time:           Thu 22 Mar 2012 09:27:37 PM CDT

backtrace:
:[106150.247572] WARNING: at /builddir/build/BUILD/kernel-3.2.fc16/compat-wireless-3.3-rc1-2/drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwlagn_tx_skb+0x99d/0xa20 [iwlwifi]()
:[106150.247579] Hardware name: Studio 1558
:[106150.247582] Tx while agg.state = 2
:[106150.247585] Modules linked in: tcp_lp ppdev parport_pc lp parport fuse lockd ip6t_REJECT nf_conntrack_netbios_ns nf_conntrack_broadcast nf_conntrack_ipv6 nf_conntrack_ipv4 nf_defrag_ipv6 nf_defrag_ipv4 xt_state ip6table_filter nf_conntrack ip6_tables snd_hda_codec_hdmi snd_hda_codec_idt snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer snd uvcvideo soundcore videodev snd_page_alloc dell_laptop dell_wmi arc4 iwlwifi uinput mac80211 r8169 mii iTCO_wdt i2c_i801 cfg80211 dcdbas rfkill media v4l2_compat_ioctl32 joydev iTCO_vendor_support sparse_keymap microcode sunrpc sdhci_pci firewire_ohci sdhci mmc_core firewire_core crc_itu_t wmi video radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:[106150.247678] Pid: 0, comm: swapper/0 Not tainted 3.2.10-3.fc16.x86_64 #1
:[106150.247683] Call Trace:
:[106150.247686]  <IRQ>  [<ffffffff8106e72f>] warn_slowpath_common+0x7f/0xc0
:[106150.247709]  [<ffffffff8106e826>] warn_slowpath_fmt+0x46/0x50
:[106150.247718]  [<ffffffff814c8f50>] ? skb_release_data+0x110/0x120
:[106150.247732]  [<ffffffffa02cc06d>] iwlagn_tx_skb+0x99d/0xa20 [iwlwifi]
:[106150.247744]  [<ffffffffa02c9daa>] iwlagn_mac_tx+0x1a/0x30 [iwlwifi]
:[106150.247774]  [<ffffffffa0277c95>] __ieee80211_tx+0x175/0x2a0 [mac80211]
:[106150.247800]  [<ffffffffa027a37a>] ieee80211_tx_pending+0xca/0x270 [mac80211]
:[106150.247810]  [<ffffffff810756f8>] tasklet_action+0x78/0x140
:[106150.247816]  [<ffffffff81075d58>] __do_softirq+0xb8/0x230
:[106150.247825]  [<ffffffff815eed2c>] call_softirq+0x1c/0x30
:[106150.247834]  [<ffffffff810162f5>] do_softirq+0x65/0xa0
:[106150.247840]  [<ffffffff8107616e>] irq_exit+0x9e/0xc0
:[106150.247846]  [<ffffffff815ef5e3>] do_IRQ+0x63/0xe0
:[106150.247854]  [<ffffffff815e4f2e>] common_interrupt+0x6e/0x6e
:[106150.247857]  <EOI>  [<ffffffff81094189>] ? enqueue_hrtimer+0x39/0xc0
:[106150.247873]  [<ffffffff813126bd>] ? intel_idle+0xed/0x150
:[106150.247879]  [<ffffffff8131269f>] ? intel_idle+0xcf/0x150
:[106150.247889]  [<ffffffff814953a1>] cpuidle_idle_call+0xc1/0x280
:[106150.247896]  [<ffffffff8101322a>] cpu_idle+0xca/0x120
:[106150.247903]  [<ffffffff815c1dde>] rest_init+0x72/0x74
:[106150.247911]  [<ffffffff81aebbfe>] start_kernel+0x3ba/0x3c5
:[106150.247918]  [<ffffffff81aeb347>] x86_64_start_reservations+0x132/0x136
:[106150.247924]  [<ffffffff81aeb140>] ? early_idt_handlers+0x140/0x140
:[106150.247930]  [<ffffffff81aeb44d>] x86_64_start_kernel+0x102/0x111

smolt_data:
:
:
:General
:=================================
:UUID: 0091d3dc-ee7c-4979-ac9a-7aff49201be6
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4522.34
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i3 CPU       M 350  @ 2.27GHz
:CPU Stepping: 5
:CPU Family: 6
:CPU Model Num: 37
:Number of CPUs: 4
:CPU Speed: 2266
:System Memory: 3818
:System Swap: 5855
:Vendor: Dell Inc.
:System: Studio 1558 A11
:Form factor: Portable
:Kernel: 3.2.10-3.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:11362:32902:32902) pci, None, HOST/PCI, Core Processor QuickPath Architecture Generic Non-core Registers
:(32902:11521:32902:32902) pci, None, HOST/PCI, Core Processor QuickPath Architecture System Address Decoder
:(32902:68:4136:1043) pci, None, HOST/PCI, Core Processor DRAM Controller
:(32902:69:4136:1043) pci, pcieport, PCI/PCI, Core Processor PCI Express x16 Root Port
:(32902:11536:32902:32902) pci, None, HOST/PCI, Core Processor QPI Link 0
:(32902:11537:32902:32902) pci, None, HOST/PCI, Core Processor QPI Physical 0
:(32902:16940:32902:4897) pci, iwlwifi, NETWORK, Centrino Advanced-N 6200 2x2 AGN
:(32902:11539:32902:32902) pci, None, HOST/PCI, Core Processor Reserved
:(32902:15152:4136:1043) pci, None, SERIAL, 5 Series/3400 Series Chipset SMBus Controller
:(32902:15145:4136:1043) pci, ahci, STORAGE, 5 Series/3400 Series Chipset 4 port SATA AHCI Controller
:(32902:15113:4136:1043) pci, None, PCI/ISA, Mobile 5 Series Chipset LPC Interface Controller
:(4332:33128:4136:1043) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(4098:38227:4136:1043) pci, radeon, VIDEO, M92 [Mobility Radeon HD 4500/5100 Series]
:(4098:43576:4136:1043) pci, snd_hda_intel, MULTIMEDIA, RV710/730
:(32902:15164:4136:1043) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:9288:4136:1043) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:15204:4136:1043) pci, None, SIMPLE, 5 Series/3400 Series Chipset HECI Controller
:(4480:59442:4136:1043) pci, firewire_ohci, FIREWIRE, FireWire Host Controller
:(4480:59474:4136:1043) pci, None, BASE, N/A
:(4480:57904:4136:1043) pci, None, BASE, Memory Stick Host Controller
:(4480:59426:4136:1043) pci, sdhci-pci, BASE, MMC/SD Host Controller
:(32902:15176:4136:1043) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 4
:(32902:15170:4136:1043) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15172:4136:1043) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 2
:(32902:15178:4136:1043) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 5
:(32902:15190:4136:1043) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(32902:15156:4136:1043) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15180:4136:1043) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 6
:(32902:11538:32902:32902) pci, None, HOST/PCI, Core Processor Reserved
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_triffid-lv_root / ext4 4096 4096 13081819 3914394 3259034 3276800 3027918 3027918
:/dev/sda2 /boot ext4 1024 1024 508745 411006 385406 128016 127785 127785
:/dev/mapper/vg_triffid-lv_home /home ext4 4096 4096 107239074 10770686 5402878 26845184 26730723 26730723
:
Comment 1 Dave Jones 2012-03-23 12:35:50 EDT

*** This bug has been marked as a duplicate of bug 801383 ***

Note You need to log in before you can comment on or make changes to this bug.