Bug 806389 - [abrt] kernel: general protection fault: 0000 [#1] SMP
[abrt] kernel: general protection fault: 0000 [#1] SMP
Status: CLOSED DUPLICATE of bug 806033
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:78d7f22b39fc71b4471ca5037b3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-23 11:40 EDT by jan p. springer
Modified: 2012-03-23 12:37 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-23 12:37:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jan p. springer 2012-03-23 11:40:26 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.3.0-4.fc16.x86_64 root=UUID=e7495b4a-4b58-4d0d-88c0-89cfe6fc124d ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=C
kernel:         3.3.0-4.fc16.x86_64
reason:         general protection fault: 0000 [#1] SMP 
time:           Fri Mar 23 01:13:41 2012

backtrace:
:general protection fault: 0000 [#1] SMP 
:CPU 2 
:Modules linked in: cpufreq_stats tcp_lp hidp ppdev parport_pc lp parport fuse 8021q garp stp llc fcoe lockd libfcoe libfc scsi_transport_fc scsi_tgt rfcomm bnep nf_conntrack_ipv4 nf_defrag_ipv4 nf_conntrack_netbios_ns nf_conntrack_broadcast ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_conexant arc4 sparse_keymap uvcvideo videobuf2_core videodev cdc_ncm media usbnet v4l2_compat_ioctl32 videobuf2_vmalloc mii videobuf2_memops cdc_wdm cdc_acm snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm microcode btusb iwlwifi bluetooth i2c_i801 joydev iTCO_wdt iTCO_vendor_support thinkpad_acpi mac80211 tpm_tis tpm tpm_bios snd_timer cfg80211 snd rfkill soundcore snd_page_alloc e1000e uinput sunrpc sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 30, comm: khubd Not tainted 3.3.0-4.fc16.x86_64 #1 LENOVO 12943QG/12943QG
:RIP: 0010:[<ffffffffa02db276>]  [<ffffffffa02db276>] hci_conn_hash_flush+0x76/0xf0 [bluetooth]
:RSP: 0018:ffff880212605b80  EFLAGS: 00010206
:RAX: 1cbaac8220f3136a RBX: ffff8801fb4ec800 RCX: 00000000000031a0
:RDX: 0000000000000000 RSI: 0000000000000016 RDI: ffff8801fb4ec800
:RBP: ffff880212605ba0 R08: 0000000000000000 R09: 0000000000000000
:R10: 0000000000000000 R11: 0000000000000001 R12: ffff88020faf3638
:R13: ffff88020faf35d0 R14: ffff88020e387000 R15: 00000000ffffffed
:FS:  0000000000000000(0000) GS:ffff88021e280000(0000) knlGS:0000000000000000
:CS:  0010 DS: 0000 ES: 0000 CR0: 000000008005003b
:CR2: 00007ff57e735000 CR3: 0000000001c05000 CR4: 00000000000406e0
:DR0: 0000000000000000 DR1: 0000000000000000 DR2: 0000000000000000
:DR3: 0000000000000000 DR6: 00000000ffff0ff0 DR7: 0000000000000400
:Process khubd (pid: 30, threadinfo ffff880212604000, task ffff88021250dcc0)
:Stack:
: ffff880212605ba0 ffff8801fb4ec800 ffff88020faf3000 ffff88020faf3010
: ffff880212605bd0 ffffffffa02d5b9b ffff88020faf3000 0000000000000000
: ffff88020faf3000 ffff88020e387000 ffff880212605bf0 ffffffffa02d8b46
:Call Trace:
: [<ffffffffa02d5b9b>] hci_dev_do_close+0xbb/0x310 [bluetooth]
: [<ffffffffa02d8b46>] hci_unregister_dev+0x46/0x180 [bluetooth]
: [<ffffffffa02c695d>] btusb_disconnect+0x6d/0xf0 [btusb]
: [<ffffffff8141c0a2>] usb_unbind_interface+0x52/0x180
: [<ffffffff813a151c>] __device_release_driver+0x7c/0xe0
: [<ffffffff813a15ac>] device_release_driver+0x2c/0x40
: [<ffffffff813a0fc3>] bus_remove_device+0xe3/0x150
: [<ffffffff8139dd10>] device_del+0x120/0x1a0
: [<ffffffff81419cb0>] usb_disable_device+0xb0/0x250
: [<ffffffff81410db5>] usb_disconnect+0xa5/0x160
: [<ffffffff81413596>] hub_thread+0xa16/0x16a0
: [<ffffffff8107a6d0>] ? remove_wait_queue+0x50/0x50
: [<ffffffff81412b80>] ? usb_remote_wakeup+0x70/0x70
: [<ffffffff81079c83>] kthread+0x93/0xa0
: [<ffffffff815fd3e4>] kernel_thread_helper+0x4/0x10
: [<ffffffff81079bf0>] ? kthread_freezable_should_stop+0x70/0x70
: [<ffffffff815fd3e0>] ? gs_change+0x13/0x13
:Code: b6 d2 48 c7 c6 da de 2f a0 48 c7 c7 ef de 2f a0 31 c0 e8 5e e9 01 00 48 8b 83 60 04 00 00 48 85 c0 74 0a be 16 00 00 00 48 89 df <ff> d0 48 89 df e8 10 fd ff ff 48 8b 03 48 89 45 e8 48 8b 5d e8 
:RIP  [<ffffffffa02db276>] hci_conn_hash_flush+0x76/0xf0 [bluetooth]
: RSP <ffff880212605b80>

smolt_data:
:
:
:General
:=================================
:UUID: ec12badf-c750-4868-9967-0a2c56d66828
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: C
:Platform: x86_64
:BogoMIPS: 5581.55
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2640M CPU @ 2.80GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2801
:System Memory: 7870
:System Swap: 8625
:Vendor: LENOVO
:System: 12943QG ThinkPad X1
:Form factor: Notebook
:Kernel: 3.2.10-3.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4147:404:6058:8680) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(32902:7247:6058:8680) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(4480:59427:6058:8680) pci, sdhci-pci, BASE, N/A
:(32902:294:6058:8680) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:6058:8680) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:6058:8680) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8680) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7196:6058:8680) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 7
:(32902:7192:6058:8680) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8680) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7213:6058:8680) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7202:6058:8680) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:16952:32902:4369) pci, iwlwifi, NETWORK, Centrino Ultimate-N 6300 3x3 AGN
:(32902:7171:6058:8680) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7229:6058:8680) pci, serial, 16550_SERIAL, 6 Series/C200 Series Chipset Family KT Controller
:(32902:7206:6058:8680) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8680) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8680) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 36827210 15772354 15403813 9216000 8700711 8700711
:
Comment 1 Dave Jones 2012-03-23 12:37:06 EDT

*** This bug has been marked as a duplicate of bug 806033 ***

Note You need to log in before you can comment on or make changes to this bug.