Bug 806390 - [abrt] kernel: general protection fault: 0000 [#1] SMP
[abrt] kernel: general protection fault: 0000 [#1] SMP
Status: CLOSED DUPLICATE of bug 806033
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:216bd559cb5c82cb557d46b5b43...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-23 11:41 EDT by jan p. springer
Modified: 2012-03-23 12:36 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-23 12:36:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jan p. springer 2012-03-23 11:41:11 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.3.0-4.fc16.x86_64 root=UUID=e7495b4a-4b58-4d0d-88c0-89cfe6fc124d ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=C
kernel:         3.3.0-4.fc16.x86_64
reason:         general protection fault: 0000 [#1] SMP 
time:           Fri Mar 23 08:31:17 2012

backtrace:
:general protection fault: 0000 [#1] SMP 
:CPU 0 
:Modules linked in: cpufreq_stats tcp_lp hidp ppdev parport_pc lp parport fuse 8021q garp stp llc fcoe lockd libfcoe libfc scsi_transport_fc scsi_tgt rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_conntrack_netbios_ns nf_conntrack_broadcast nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_conexant cdc_ncm usbnet mii uvcvideo videobuf2_core videodev media v4l2_compat_ioctl32 cdc_acm videobuf2_vmalloc videobuf2_memops cdc_wdm arc4 sparse_keymap joydev btusb bluetooth microcode snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device tpm_tis snd_pcm iTCO_wdt iTCO_vendor_support tpm tpm_bios i2c_i801 thinkpad_acpi iwlwifi mac80211 snd_timer cfg80211 snd soundcore rfkill snd_page_alloc e1000e uinput sunrpc sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 30, comm: khubd Not tainted 3.3.0-4.fc16.x86_64 #1 LENOVO 12943QG/12943QG
:RIP: 0010:[<ffffffff815f415e>]  [<ffffffff815f415e>] _raw_spin_lock+0xe/0x30
:RSP: 0018:ffff880212605b20  EFLAGS: 00010246
:RAX: 0000000000010000 RBX: 5424234fc34e4616 RCX: 00000001820001e5
:RDX: 0000000000000000 RSI: 0000000000000067 RDI: 5424234fc34e462e
:RBP: ffff880212605b20 R08: ffff880210ff0fa0 R09: 00000001820001e5
:R10: 0000000010ff0f01 R11: 0000000000000000 R12: ffff8801faeab000
:R13: 0000000000000067 R14: ffff88020e394800 R15: 00000000ffffffed
:FS:  0000000000000000(0000) GS:ffff88021e200000(0000) knlGS:0000000000000000
:CS:  0010 DS: 0000 ES: 0000 CR0: 000000008005003b
:CR2: 00000032b3ebdb50 CR3: 0000000001c05000 CR4: 00000000000406f0
:DR0: 0000000000000000 DR1: 0000000000000000 DR2: 0000000000000000
:DR3: 0000000000000000 DR6: 00000000ffff0ff0 DR7: 0000000000000400
:Process khubd (pid: 30, threadinfo ffff880212604000, task ffff88021250dcc0)
:Stack:
: ffff880212605b50 ffffffffa039b261 ffff8801faeab000 0000000000000016
: ffff88020ac815d0 ffff88020e394800 ffff880212605b70 ffffffffa039ba67
: ffff8801faeab000 ffff88020ac81638 ffff880212605ba0 ffffffffa037d2ae
:Call Trace:
: [<ffffffffa039b261>] sco_conn_del+0x41/0xd0 [bluetooth]
: [<ffffffffa039ba67>] sco_disconn_cfm+0x37/0x70 [bluetooth]
: [<ffffffffa037d2ae>] hci_conn_hash_flush+0xae/0xf0 [bluetooth]
: [<ffffffffa0377b9b>] hci_dev_do_close+0xbb/0x310 [bluetooth]
: [<ffffffffa037ab46>] hci_unregister_dev+0x46/0x180 [bluetooth]
: [<ffffffffa042a95d>] btusb_disconnect+0x6d/0xf0 [btusb]
: [<ffffffff8141c0a2>] usb_unbind_interface+0x52/0x180
: [<ffffffff813a151c>] __device_release_driver+0x7c/0xe0
: [<ffffffff813a15ac>] device_release_driver+0x2c/0x40
: [<ffffffff813a0fc3>] bus_remove_device+0xe3/0x150
: [<ffffffff8139dd10>] device_del+0x120/0x1a0
: [<ffffffff81419cb0>] usb_disable_device+0xb0/0x250
: [<ffffffff81410db5>] usb_disconnect+0xa5/0x160
: [<ffffffff81413596>] hub_thread+0xa16/0x16a0
: [<ffffffff8107a6d0>] ? remove_wait_queue+0x50/0x50
: [<ffffffff81412b80>] ? usb_remote_wakeup+0x70/0x70
: [<ffffffff81079c83>] kthread+0x93/0xa0
: [<ffffffff815fd3e4>] kernel_thread_helper+0x4/0x10
: [<ffffffff81079bf0>] ? kthread_freezable_should_stop+0x70/0x70
: [<ffffffff815fd3e0>] ? gs_change+0x13/0x13
:Code: 89 c1 c1 e9 10 66 39 c1 74 0d 0f 1f 00 f3 90 0f b7 07 66 39 c1 75 f6 48 89 d0 5d c3 90 55 48 89 e5 66 66 66 66 90 b8 00 00 01 00 <f0> 0f c1 07 89 c2 c1 ea 10 66 39 c2 74 0e 0f 1f 40 00 f3 90 0f 
:RIP  [<ffffffff815f415e>] _raw_spin_lock+0xe/0x30
: RSP <ffff880212605b20>

smolt_data:
:
:
:General
:=================================
:UUID: ec12badf-c750-4868-9967-0a2c56d66828
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: C
:Platform: x86_64
:BogoMIPS: 5581.55
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2640M CPU @ 2.80GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2801
:System Memory: 7870
:System Swap: 8625
:Vendor: LENOVO
:System: 12943QG ThinkPad X1
:Form factor: Notebook
:Kernel: 3.2.10-3.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4147:404:6058:8680) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(32902:7247:6058:8680) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(4480:59427:6058:8680) pci, sdhci-pci, BASE, N/A
:(32902:294:6058:8680) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:6058:8680) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:6058:8680) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8680) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7196:6058:8680) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 7
:(32902:7192:6058:8680) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8680) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7213:6058:8680) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7202:6058:8680) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:16952:32902:4369) pci, iwlwifi, NETWORK, Centrino Ultimate-N 6300 3x3 AGN
:(32902:7171:6058:8680) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7229:6058:8680) pci, serial, 16550_SERIAL, 6 Series/C200 Series Chipset Family KT Controller
:(32902:7206:6058:8680) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8680) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8680) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 36827210 15713217 15344676 9216000 8693282 8693282
:
Comment 1 Dave Jones 2012-03-23 12:36:48 EDT

*** This bug has been marked as a duplicate of bug 806033 ***

Note You need to log in before you can comment on or make changes to this bug.