Bug 806407 - [abrt] claws-mail-3.8.0-1.fc16: handle_error: Process /usr/bin/claws-mail was killed by signal 5 (SIGTRAP)
[abrt] claws-mail-3.8.0-1.fc16: handle_error: Process /usr/bin/claws-mail was...
Status: CLOSED DUPLICATE of bug 804790
Product: Fedora
Classification: Fedora
Component: claws-mail (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
abrt_hash:b7d55d2800a7e6ff69dc75f7cd9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-23 12:14 EDT by Patrick C. F. Ernzer
Modified: 2012-03-23 12:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-23 12:38:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (14.17 KB, text/plain)
2012-03-23 12:15 EDT, Patrick C. F. Ernzer
no flags Details
File: build_ids (6.09 KB, text/plain)
2012-03-23 12:15 EDT, Patrick C. F. Ernzer
no flags Details
File: maps (66.00 KB, text/plain)
2012-03-23 12:15 EDT, Patrick C. F. Ernzer
no flags Details
File: var_log_messages (7.12 KB, text/plain)
2012-03-23 12:15 EDT, Patrick C. F. Ernzer
no flags Details
File: backtrace (78.49 KB, text/plain)
2012-03-23 12:15 EDT, Patrick C. F. Ernzer
no flags Details

  None (edit)
Description Patrick C. F. Ernzer 2012-03-23 12:14:59 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        claws-mail --sync
crash_function: handle_error
executable:     /usr/bin/claws-mail
kernel:         3.3.0-4.fc16.x86_64
pid:            4022
pwd:            /home/pcfe
reason:         Process /usr/bin/claws-mail was killed by signal 5 (SIGTRAP)
time:           Fri 23 Mar 2012 18:05:49 EET
uid:            1000
username:       pcfe
xsession_errors: Gdk-ERROR **: The program 'claws-mail' received an X Window System error.

backtrace:      Text file, 80372 bytes
build_ids:      Text file, 6232 bytes
dso_list:       Text file, 14511 bytes
maps:           Text file, 67579 bytes
var_log_messages: Text file, 7292 bytes

comment:
:trying to send a mail
:this happens consistently when sending mail as of today. Which is odd as claws package is unchenged since Dec last year.
:Then again I switched from Gnome3 to KDE, not sure if related,

environ:
:XDG_VTNR=1
:LC_PAPER=fi_FI.UTF-8
:ORBIT_SOCKETDIR=/tmp/orbit-pcfe
:SSH_AGENT_PID=2560
:KDE_MULTIHEAD=false
:XDG_SESSION_ID=2
:LC_MONETARY=fi_FI.UTF-8
:TERMINATOR_UUID=urn:uuid:aaea8ba7-bc03-401e-9996-2029425613fb
:HOSTNAME=morn.internal.pcfe.net
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/home/pcfe/.gnupg/S.gpg-agent:2592:1
:TERM=xterm
:XDG_MENU_PREFIX=kde4-
:SHELL=/bin/bash
:XDG_SESSION_COOKIE=27e14b0dcf8f5285241408890000000f-1332517328.962607-868908181
:HISTSIZE=5000
:GTK2_RC_FILES=/etc/gtk-2.0/gtkrc:/home/pcfe/.gtkrc-2.0:/home/pcfe/.gtkrc-2.0-kde4:/home/pcfe/.kde/share/config/gtkrc-2.0
:GS_LIB=
:CVSROOT=:ext:pcfe@calm-horizons:/mnt/raid/mirror/cvsroot
:GTK_RC_FILES=/etc/gtk/gtkrc:/home/pcfe/.gtkrc:/home/pcfe/.kde/share/config/gtkrc
:WINDOWID=39845973
:LC_NUMERIC=fi_FI.UTF-8
:OLDPWD=/home/pcfe/Documents
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-j2DKvd
:QTINC=/usr/lib64/qt-3.3/include
:KDE_FULL_SESSION=true
:IMSETTINGS_MODULE=none
:USER=pcfe
:LS_COLORS=rs=0:di=01;34:ln=01;36:mh=00:pi=40;33:so=01;35:do=01;35:bd=40;33;01:cd=40;33;01:or=40;31;01:mi=01;05;37;41:su=37;41:sg=30;43:ca=30;41:tw=30;42:ow=34;42:st=37;44:ex=01;32:*.tar=01;31:*.tgz=01;31:*.arj=01;31:*.taz=01;31:*.lzh=01;31:*.lzma=01;31:*.tlz=01;31:*.txz=01;31:*.zip=01;31:*.z=01;31:*.Z=01;31:*.dz=01;31:*.gz=01;31:*.lz=01;31:*.xz=01;31:*.bz2=01;31:*.tbz=01;31:*.tbz2=01;31:*.bz=01;31:*.tz=01;31:*.deb=01;31:*.rpm=01;31:*.jar=01;31:*.war=01;31:*.ear=01;31:*.sar=01;31:*.rar=01;31:*.ace=01;31:*.zoo=01;31:*.cpio=01;31:*.7z=01;31:*.rz=01;31:*.jpg=01;35:*.jpeg=01;35:*.gif=01;35:*.bmp=01;35:*.pbm=01;35:*.pgm=01;35:*.ppm=01;35:*.tga=01;35:*.xbm=01;35:*.xpm=01;35:*.tif=01;35:*.tiff=01;35:*.png=01;35:*.svg=01;35:*.svgz=01;35:*.mng=01;35:*.pcx=01;35:*.mov=01;35:*.mpg=01;35:*.mpeg=01;35:*.m2v=01;35:*.mkv=01;35:*.ogm=01;35:*.mp4=01;35:*.m4v=01;35:*.mp4v=01;35:*.vob=01;35:*.qt=01;35:*.nuv=01;35:*.wmv=01;35:*.asf=01;35:*.rm=01;35:*.rmvb=01;35:*.flc=01;35:*.avi=01;35:*.fli=01;35:*.flv=01;35:*.gl=01;35:*.dl=01;35:*.xcf=01;35:*.xwd=01;35:*.yuv=01;35:*.cgm=01;35:*.emf=01;35:*.axv=01;35:*.anx=01;35:*.ogv=01;35:*.ogx=01;35:*.aac=01;36:*.au=01;36:*.flac=01;36:*.mid=01;36:*.midi=01;36:*.mka=01;36:*.mp3=01;36:*.mpc=01;36:*.ogg=01;36:*.ra=01;36:*.wav=01;36:*.axa=01;36:*.oga=01;36:*.spx=01;36:*.xspf=01;36:*.pdf=00;33:*.ps=00;33:*.ps.gz=00;33:*.txt=00;33:*.patch=00;33:*.diff=00;33:*.log=00;33:*.tex=00;33:*.xls=00;33:*.xlsx=00;33:*.ppt=00;33:*.pptx=00;33:*.rtf=00;33:*.doc=00;33:*.docx=00;33:*.odt=00;33:*.ods=00;33:*.odp=00;33:*.xml=00;33:*.epub=00;33:*.abw=00;33:*.html=00;33:*.wpd=00;33:
:MOZ_ENABLE_PANGO=1
:PILOTPORT=usb:
:SSH_AUTH_SOCK=/tmp/ssh-bbkICXzS2425/agent.2425
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2662,unix/unix:/tmp/.ICE-unix/2662
:LC_DATE_TIME=en_IE.UTF-8
:DESKTOP_SESSION=kde-plasma
:MAIL=/var/spool/mail/pcfe
:PATH=/home/pcfe/bin:/home/pcfe/sbin:/usr/lib64/qt-3.3/bin:/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/usr/games
:LC_MESSAGES=en_IE.UTF-8
:QT_IM_MODULE=xim
:PWD=/home/pcfe
:XMODIFIERS=@im=none
:EDITOR=/bin/vi
:GNOME_KEYRING_PID=2419
:LANG=en_US.UTF-8
:KDE_IS_PRELINKED=1
:KDE_SESSION_UID=1000
:KDEDIRS=/usr
:LC_MEASUREMENT=fi_FI.UTF-8
:GDMSESSION=kde-plasma
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:GPG_TTY=/dev/pts/1
:SHLVL=4
:HOME=/home/pcfe
:XDG_SEAT=seat0
:KDE_SESSION_VERSION=4
:XCURSOR_THEME=default
:BASH_ENV=/home/pcfe/.bashrc
:LOGNAME=pcfe
:CVS_RSH=ssh
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-FEUVTdoGDi,guid=fb74a020d6167be23e43895800000028
:XDG_DATA_DIRS=/usr/share/kde-settings/kde-profile/default/share:/usr/local/share:/usr/share
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:BROWSER=/usr/bin/firefox
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/pcfe
:DISPLAY=:0
:QT_PLUGIN_PATH=/home/pcfe/.kde/lib64/kde4/plugins/:/usr/lib64/kde4/plugins/:/usr/lib/kde4/plugins
:GTK_IM_MODULE=gtk-im-context-simple
:LC_TIME=en_IE.UTF-8
:LC_DATE=en_IE.UTF-8
:XAUTHORITY=/tmp/kde-pcfe/xauth-1000-_0
:COLORTERM=gnome-terminal
:CCACHE_HASHDIR=
:_=/usr/bin/claws-mail

smolt_data:
:
:
:General
:=================================
:UUID: 8310216b-67b3-4ec0-8f63-227fe3df913c
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 5665.84
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Quad  CPU   Q9550  @ 2.83GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 4
:CPU Speed: 2833
:System Memory: 7986
:System Swap: 2047
:Vendor: System manufacturer
:System: P5Q-PRO System Version
:Form factor: Desktop
:Kernel: 3.3.0-4.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:11808:4163:33491) pci, None, HOST/PCI, 4 Series Chipset DRAM Controller
:(32902:11809:4163:33491) pci, pcieport, PCI/PCI, 4 Series Chipset PCI Express Root Port
:(32902:14896:4163:33492) pci, None, SERIAL, 82801JI (ICH10 Family) SMBus Controller
:(32902:14882:4163:33492) pci, ahci, STORAGE, P5Q Deluxe Motherboard
:(32902:14870:4163:33492) pci, None, PCI/ISA, 82801JIR (ICH10R) LPC Interface Controller
:(6505:4134:4163:33318) pci, ATL1E, ETHERNET, AR8121/AR8113/AR8114 Gigabit or Fast Ethernet
:(32902:14901:4163:33492) pci, uhci_hcd, USB, 82801JI (ICH10 Family) USB UHCI Controller #2
:(32902:9294:4163:33492) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:14905:4163:33492) pci, uhci_hcd, USB, 82801JI (ICH10 Family) USB UHCI Controller #6
:(32902:14902:4163:33492) pci, uhci_hcd, USB, 82801JI (ICH10 Family) USB UHCI Controller #3
:(32902:14906:4163:33492) pci, ehci_hcd, USB, 82801JI (ICH10 Family) USB2 EHCI Controller #1
:(32902:14908:4163:33492) pci, ehci_hcd, USB, 82801JI (ICH10 Family) USB2 EHCI Controller #2
:(4523:24865:4163:33504) pci, pata_marvell, STORAGE, 88SE6121 SATA II Controller
:(32902:14912:4163:33492) pci, pcieport, PCI/PCI, 82801JI (ICH10 Family) PCI Express Root Port 1
:(32902:14920:4163:33492) pci, pcieport, PCI/PCI, 82801JI (ICH10 Family) PCI Express Root Port 5
:(32902:14910:4163:33534) pci, snd_hda_intel, MULTIMEDIA, 82801JI (ICH10 Family) HD Audio Controller
:(32902:14903:4163:33492) pci, uhci_hcd, USB, 82801JI (ICH10 Family) USB UHCI Controller #4
:(32902:14900:4163:33492) pci, uhci_hcd, USB, 82801JI (ICH10 Family) USB UHCI Controller #1
:(4098:43568:5963:43568) pci, snd_hda_intel, MULTIMEDIA, Sapphire HD 4850 512MB GDDR3 PCI-E Dual Slot Fansink
:(4098:37954:5963:59408) pci, radeon, VIDEO, Sapphire HD 4850 512MB GDDR3 PCI-E Dual Slot Fansink
:(32902:14922:4163:33492) pci, pcieport, PCI/PCI, 82801JI (ICH10 Family) PCI Express Root Port 6
:(4545:22545:4163:33428) pci, firewire_ohci, FIREWIRE, IEEE 1394a Firewire Controller
:(32902:14904:4163:33492) pci, uhci_hcd, USB, 82801JI (ICH10 Family) USB UHCI Controller #5
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/VG_morn-LV_F16_slash / ext4 4096 4096 3828803 1261716 1069614 960992 635800 635800
:/dev/md1 /boot ext3 1024 1024 191907 111383 101400 50000 49728 49728
:/dev/mapper/VG_morn-LV_mock WITHHELD ext4 4096 4096 5226764 4999238 4737094 1310720 1294163 1294163
:/dev/mapper/VG_morn-LV_var_crash WITHHELD ext4 4096 4096 6102346 5979257 5673286 1531904 1531893 1531893
:/dev/mapper/VG_morn-LV_var_cache /var/cache ext4 4096 4096 2613235 1301206 1170134 655360 600911 600911
:/dev/mapper/VG_morn-LV_home /home ext4 4096 4096 38353096 8286816 6366612 9601024 8564075 8564075
:
Comment 1 Patrick C. F. Ernzer 2012-03-23 12:15:05 EDT
Created attachment 572321 [details]
File: dso_list
Comment 2 Patrick C. F. Ernzer 2012-03-23 12:15:08 EDT
Created attachment 572322 [details]
File: build_ids
Comment 3 Patrick C. F. Ernzer 2012-03-23 12:15:10 EDT
Created attachment 572323 [details]
File: maps
Comment 4 Patrick C. F. Ernzer 2012-03-23 12:15:12 EDT
Created attachment 572324 [details]
File: var_log_messages
Comment 5 Patrick C. F. Ernzer 2012-03-23 12:15:16 EDT
Created attachment 572325 [details]
File: backtrace
Comment 6 Michael Schwendt 2012-03-23 12:38:31 EDT

*** This bug has been marked as a duplicate of bug 804790 ***

Note You need to log in before you can comment on or make changes to this bug.