Bug 806490 - [abrt] kernel: WARNING: at kernel/time/timekeeping.c:863 do_timer+0x371/0x520()
[abrt] kernel: WARNING: at kernel/time/timekeeping.c:863 do_timer+0x371/0x520()
Status: CLOSED DUPLICATE of bug 798600
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:d4b0da8408187e1e152f9773942...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-23 22:02 EDT by Michal Ambroz
Modified: 2012-03-26 12:06 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-26 12:06:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Ambroz 2012-03-23 22:02:08 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-1.fc17.x86_64 root=/dev/mapper/luks-78b30561-ce5e-4fd2-aa00-06c2ef300dd5 ro rd.luks.uuid=luks-78b30561-ce5e-4fd2-aa00-06c2ef300dd5 SYSFONT=True KEYTABLE=us rd.luks.uuid=luks-943d3fa5-af4f-422e-b6a8-ac4dbad9b9c2 LANG=en_US.UTF-8 rd.dm=0 rhgb quiet
kernel:         3.3.0-1.fc17.x86_64
reason:         WARNING: at kernel/time/timekeeping.c:863 do_timer+0x371/0x520()
time:           Sat 24 Mar 2012 01:52:35 AM CET

backtrace:
:WARNING: at kernel/time/timekeeping.c:863 do_timer+0x371/0x520()
:Hardware name: HP EliteBook 6930p
:Adjusting hpet more then 11% (2611900223 vs 2601267907)
:Modules linked in: fuse rfcomm bnep be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6t_REJECT nf_conntrack_netbios_ns nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_broadcast nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_analog snd_hda_intel snd_hda_codec snd_hwdep snd_pcm snd_page_alloc snd_timer btusb arc4 iwlwifi bluetooth serio_raw snd soundcore mac80211 cfg80211 iTCO_wdt iTCO_vendor_support hp_accel lis3lv02d input_polldev e1000e microcode ppdev parport_pc parport hp_wmi sparse_keymap rfkill vhost_net tun macvtap macvlan kvm uinput binfmt_misc sha256_generic xts gf128mul pata_pcmcia mmc_block dm_crypt firewire_ohci sdhci_pci sdhci firewire_core yenta_socket mmc_core crc_itu_t ata_generic pata_acpi wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core [last unloaded: scs
:i_wait_scan]
:Pid: 3748, comm: firefox Not tainted 3.3.0-1.fc17.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8105695f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81056a56>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff810a4381>] do_timer+0x371/0x520
: [<ffffffff810aad58>] tick_do_update_jiffies64+0x78/0xc0
: [<ffffffff810aaf68>] tick_sched_timer+0xb8/0xc0
: [<ffffffff8107c8e3>] __run_hrtimer+0x73/0x1d0
: [<ffffffff8105dda3>] ? __do_softirq+0x123/0x1e0
: [<ffffffff810aaeb0>] ? tick_nohz_handler+0x110/0x110
: [<ffffffff8107d1e7>] hrtimer_interrupt+0xd7/0x1f0
: [<ffffffff815f489c>] ? call_softirq+0x1c/0x30
: [<ffffffff815f51e9>] smp_apic_timer_interrupt+0x69/0x99
: [<ffffffff815f3e9e>] apic_timer_interrupt+0x6e/0x80
: <EOI> 

smolt_data:
:
:
:General
:=================================
:UUID: 3f2ec442-24a5-4b68-8440-addf500468e9
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 5586.21
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     T9600  @ 2.80GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 2
:CPU Speed: 2801
:System Memory: 1870
:System Swap: 4093
:Vendor: Hewlett-Packard
:System: HP EliteBook 6930p F.1A
:Form factor: Notebook
:Kernel: 3.3.0-1.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4480:2098:4156:12507) pci, firewire_ohci, FIREWIRE, R5C832 IEEE 1394 Controller
:(4480:2082:4156:12507) pci, sdhci-pci, BASE, R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter
:(4480:1142:4156:12507) pci, yenta_cardbus, PCI/CARDBUS, RL5c476 II
:(32902:10816:4156:12507) pci, agpgart-intel, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10537:4156:12507) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10519:4156:12507) pci, None, PCI/ISA, ICH9M-E LPC Interface Controller
:(32902:4341:4156:12507) pci, e1000e, ETHERNET, 82567LM Gigabit Network Connection
:(32902:10564:0:0) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 3
:(32902:9288:0:0) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10549:4156:12507) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:4156:12507) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:4156:12507) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:4156:12507) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:4156:12507) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4156:12507) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(32902:10818:4156:12507) pci, i915, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10819:4156:12507) pci, None, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10560:0:0) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10562:0:0) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10820:4156:12507) pci, None, SIMPLE, Mobile 4 Series Chipset MEI Controller
:(32902:10823:4156:12507) pci, serial, 16550_SERIAL, Mobile 4 Series Chipset AMT SOL Redirection
:(32902:10822:4156:12507) pci, ata_generic, STORAGE, Mobile 4 Series Chipset PT IDER Controller
:(32902:10551:4156:12507) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10568:0:0) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10552:4156:12507) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(32902:10558:4156:12507) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:16950:32902:4113) pci, iwlwifi, NETWORK, Ultimate N WiFi Link 5300
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/luks-78b30561-ce5e-4fd2-aa00-06c2ef300dd5 / ext4 4096 4096 4187309 1414881 1372951 1048576 666663 666663
:/dev/sda2 /boot ext3 1024 1024 3304025 1773988 1603421 840672 840050 840050
:/dev/mapper/luks-0da36190-22cc-4ef0-a6e0-5a0f8b3ddbe5 WITHHELD ext4 4096 4096 4178645 791498 581809 1048576 466509 466509
:/dev/mapper/luks-2d6c9f93-389f-49ba-b73f-30ee24c76556 /home ext4 4096 4096 4178638 405979 196290 1048576 859204 859204
:/dev/mapper/vgdata-lvopt /opt ext4 4096 4096 1196708 509501 452063 296000 222334 222334
:/dev/mapper/vgdata-lvdat1 WITHHELD ext4 4096 4096 54997098 3900404 1122100 13893632 13841769 13841769
:/dev/mapper/vgdata-lvmedia WITHHELD ext4 4096 4096 15512271 2411199 1624927 3932160 3928664 3928664
:/dev/mmcblk0p1 WITHHELD ext3 4096 4096 964386 932040 883068 245280 245045 245045
:
Comment 1 Dave Jones 2012-03-26 12:06:12 EDT

*** This bug has been marked as a duplicate of bug 798600 ***

Note You need to log in before you can comment on or make changes to this bug.