Bug 806492 - [abrt] gnome-online-accounts-3.2.1-2.fc16: Process /usr/libexec/goa-daemon was killed by signal 6 (SIGABRT)
[abrt] gnome-online-accounts-3.2.1-2.fc16: Process /usr/libexec/goa-daemon wa...
Status: CLOSED DUPLICATE of bug 737640
Product: Fedora
Classification: Fedora
Component: gnome-online-accounts (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:55e06b9780026714b3ab5c0e570...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-23 23:32 EDT by nghiratdeptrai
Modified: 2012-03-30 10:05 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 10:05:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (7.13 KB, text/plain)
2012-03-23 23:32 EDT, nghiratdeptrai
no flags Details
File: maps (19.88 KB, text/plain)
2012-03-23 23:32 EDT, nghiratdeptrai
no flags Details
File: backtrace (21.82 KB, text/plain)
2012-03-23 23:32 EDT, nghiratdeptrai
no flags Details

  None (edit)
Description nghiratdeptrai 2012-03-23 23:32:10 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 3
cmdline:        /usr/libexec/goa-daemon
comment:        I just let the computer idle for a while at the login screen
executable:     /usr/libexec/goa-daemon
kernel:         3.2.10-3.fc16.i686.PAE
pid:            2060
pwd:            /
reason:         Process /usr/libexec/goa-daemon was killed by signal 6 (SIGABRT)
time:           Sat 24 Mar 2012 08:19:52 AM ICT
uid:            1000
username:       supertux
xsession_errors: 

backtrace:      Text file, 22347 bytes
dso_list:       Text file, 7306 bytes
maps:           Text file, 20358 bytes

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-bPT4ib70oE,guid=06d24c437561b110470c48c90000017c
:XDG_SESSION_COOKIE=d52ccb5bd6d51809064406530000000f-1332551968.915604-1479116986
:XDG_RUNTIME_DIR=/run/user/supertux
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:SSH_AUTH_SOCK=/tmp/keyring-tU8AO3/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1506,unix/unix:/tmp/.ICE-unix/1506
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=supertux
:XDG_SESSION_ID=2
:GPG_AGENT_INFO=/tmp/keyring-tU8AO3/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-bPT4ib70oE,guid=06d24c437561b110470c48c90000017c
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-supertux-kw4CpW/database
:USER=supertux
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1497
:SHLVL=1
:GDM_LANG=en_US.utf8
:PWD=/home/supertux
:GNOME_KEYRING_CONTROL=/tmp/keyring-tU8AO3
:LANG=en_US.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=supertux
:HOME=/home/supertux

smolt_data:
:
:
:General
:=================================
:UUID: c01b15f3-a620-451a-a818-c0e844e23399
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: i686
:BogoMIPS: 3733.67
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) Duo CPU      T2350  @ 1.86GHz
:CPU Stepping: 12
:CPU Family: 6
:CPU Model Num: 14
:Number of CPUs: 2
:CPU Speed: 1867
:System Memory: 2012
:System Swap: 1023
:Vendor: Acer, inc.
:System: Aspire 5570 Not Applicable
:Form factor: Other
:Kernel: 3.2.10-3.fc16.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10169:4133:272) pci, None, PCI/ISA, 82801GBM (ICH7-M) LPC Interface Bridge
:(4523:17234:4133:272) pci, sky2, ETHERNET, 88E8038 PCI-E Fast Ethernet Controller
:(32902:10196:4133:272) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 3
:(32902:10180:4133:272) pci, ata_piix, STORAGE, 82801GBM/GHM (ICH7 Family) SATA IDE Controller
:(32902:10192:4133:272) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10194:4133:272) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 2
:(4172:32825:4133:272) pci, yenta_cardbus, PCI/CARDBUS, PCIxx12 Cardbus Controller
:(4172:32827:4133:272) pci, tifm_7xx1, STORAGE, 5-in-1 Multimedia Card Reader (SD/MMC/MS/MS PRO/xD)
:(32902:10200:4133:272) pci, snd_hda_intel, MULTIMEDIA, N10/ICH 7 Family High Definition Audio Controller
:(32902:10202:4133:272) pci, None, SERIAL, N10/ICH 7 Family SMBus Controller
:(32902:16930:32902:4096) pci, iwl3945, NETWORK, PRO/Wireless 3945ABG Network Connection
:(32902:9288:4133:272) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(4318:471:4133:272) pci, nvidia, VIDEO, G72M [Quadro NVS 110M/GeForce Go 7300]
:(32902:10185:4133:272) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #2
:(32902:10184:4133:272) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #1
:(32902:10144:4133:272) pci, None, HOST/PCI, Mobile 945GM/PM/GMS, 943/940GML and 945GT Express Memory Controller Hub
:(32902:10186:4133:272) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #3
:(32902:10187:4133:272) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #4
:(32902:10188:4133:272) pci, ehci_hcd, USB, N10/ICH 7 Family USB2 EHCI Controller
:(32902:10145:4133:272) pci, pcieport, PCI/PCI, Mobile 945GM/PM/GMS, 943/940GML and 945GT Express PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda2 / ext4 4096 4096 12774619 11193250 10553250 3203072 2936085 2936085
:/dev/sda1 /boot ext2 1024 1024 97654 25691 20571 25688 25461 25461
:

var_log_messages:
:Mar 22 01:01:38 localhost goa[1573]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Mar 22 03:51:05 localhost goa[4435]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Mar 22 03:56:19 localhost goa[1577]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Mar 22 20:22:44 localhost goa[1528]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Mar 23 16:33:21 localhost goa[1734]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Mar 24 08:19:48 localhost goa[2060]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Mar 24 08:19:53 localhost abrt[2125]: Saved core dump of pid 2060 (/usr/libexec/goa-daemon) to /var/spool/abrt/ccpp-2012-03-24-08:19:52-2060 (31399936 bytes)
Comment 1 nghiratdeptrai 2012-03-23 23:32:15 EDT
Created attachment 572393 [details]
File: dso_list
Comment 2 nghiratdeptrai 2012-03-23 23:32:18 EDT
Created attachment 572394 [details]
File: maps
Comment 3 nghiratdeptrai 2012-03-23 23:32:21 EDT
Created attachment 572395 [details]
File: backtrace
Comment 4 abrt-bot 2012-03-30 10:05:34 EDT
Backtrace analysis found this bug to be similar to bug #737640, closing as duplicate.

Bugs which were found to be similar to this bug: bug #737640, bug #740608, bug #746389, bug #749119, bug #754034, bug #756408, bug #756775, bug #756846, bug #756941, bug #757212, bug #757313, bug #757466, bug #757623, bug #757813, bug #757842, bug #758099, bug #758189, bug #758632, bug #759134, bug #759322, bug #759636, bug #759849, bug #759917, bug #760027, bug #760182, bug #760869, bug #761115, bug #761430, bug #765743, bug #766111, bug #766353, bug #767234, bug #767616, bug #767671, bug #767682, bug #768029, bug #768383, bug #768422, bug #768950, bug #769383, bug #770061, bug #770219, bug #770232, bug #770475, bug #770591, bug #770747, bug #771433, bug #771640, bug #771696, bug #771865, bug #772381, bug #782731, bug #782963, bug #782989, bug #783256, bug #783264, bug #783901, bug #784104, bug #784188, bug #784711, bug #784731, bug #785347, bug #785348, bug #785349, bug #785387, bug #785580, bug #786337, bug #787148, bug #787784, bug #787795, bug #788249, bug #788693, bug #788789, bug #790600, bug #790601, bug #790604, bug #790605, bug #790606, bug #790769, bug #790787, bug #790974, bug #797117, bug #797126, bug #799536, bug #799621, bug #799696, bug #799700, bug #800206, bug #801075, bug #801539, bug #802024, bug #803439, bug #805054, bug #807105, bug #807657, bug #808151

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 737640 ***

Note You need to log in before you can comment on or make changes to this bug.