This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 806520 - [abrt] kernel: BUG: unable to handle kernel paging request at ffffea0007c8e700
[abrt] kernel: BUG: unable to handle kernel paging request at ffffea0007c8e700
Status: CLOSED DUPLICATE of bug 806033
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:99ecb15faf9c1c6110aeeebbc9e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-24 07:45 EDT by Georg Greve
Modified: 2012-03-26 11:53 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-26 11:53:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Georg Greve 2012-03-24 07:45:15 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-4.fc16.x86_64 root=/dev/mapper/vg_katana-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_katana/lv_swap quiet KEYTABLE=sg rd.lvm.lv=vg_katana/lv_root rhgb rd.luks=0 SYSFONT=latarcyrheb-sun16 LANG=en_US.UTF-8
comment:        I disabled bluetooth in KDE 4.8.1 
kernel:         3.3.0-4.fc16.x86_64
reason:         BUG: unable to handle kernel paging request at ffffea0007c8e700
time:           Sat 24 Mar 2012 12:43:36 PM CET

backtrace:
:BUG: unable to handle kernel paging request at ffffea0007c8e700
:IP: [<ffffea0007c8e700>] 0xffffea0007c8e6ff
:PGD 21dde9067 PUD 21dde8067 PMD 800000021d0001e3 
:Oops: 0011 [#1] SMP 
:CPU 2 
:Modules linked in: tcp_lp ppdev parport_pc lp parport ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle fcoe 8021q garp lockd bridge stp llc libfcoe libfc scsi_transport_fc scsi_tgt be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_netbios_ns nf_conntrack_broadcast nf_conntrack_ipv4 nf_defrag_ipv4 ip6table_filter xt_state ip6_tables nf_conntrack xts gf128mul dm_crypt snd_hda_codec_hdmi snd_hda_codec_conexant arc4 cdc_ncm usbnet mii btusb bluetooth cdc_acm cdc_wdm uvcvideo videobuf2_core videodev media wacom v4l2_compat_ioctl32 videobuf2_vmalloc videobuf2_memops microcode tpm_tis tpm tpm_bios thinkpad_acpi joydev iwlwifi snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device mac80211 vhost_net macvtap snd_pcm macvlan tun i2
:c_i801 cfg80211 virtio_net kvm_intel rfkill kvm e1000e snd_timer snd iTCO_wdt soundcore iTCO_vendor_support snd_page_alloc uinput sunrpc sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 1106, comm: bluetoothd Not tainted 3.3.0-4.fc16.x86_64 #1 LENOVO 42992PG/42992PG
:RIP: 0010:[<ffffea0007c8e700>]  [<ffffea0007c8e700>] 0xffffea0007c8e6ff
:RSP: 0018:ffff88020dfd5d60  EFLAGS: 00010286
:RAX: ffffea0007c8e700 RBX: ffff880133f44800 RCX: 00000000000074fd
:RDX: 0000000000000000 RSI: 0000000000000016 RDI: ffff880133f44800
:RBP: ffff88020dfd5d88 R08: 0000000000000000 R09: 0000000000000000
:R10: 0000000000000000 R11: 0000000000000001 R12: ffff880211b50638
:R13: ffff880211b505d0 R14: ffff8801f7f84cb0 R15: 0000000000000010
:FS:  00007f4c88b32700(0000) GS:ffff88021e280000(0000) knlGS:0000000000000000
:CS:  0010 DS: 0000 ES: 0000 CR0: 0000000080050033
:CR2: ffffea0007c8e700 CR3: 000000020f8d7000 CR4: 00000000000406e0
:DR0: 0000000000000000 DR1: 0000000000000000 DR2: 0000000000000000
:DR3: 0000000000000000 DR6: 00000000ffff0ff0 DR7: 0000000000000400
:Process bluetoothd (pid: 1106, threadinfo ffff88020dfd4000, task ffff880210e61730)
:Stack:
: ffffffffa04b3278 ffff88020dfd5d88 ffff880133f44800 ffff880211b50000
: ffff880211b50010 ffff88020dfd5db8 ffffffffa04adb9b ffff880211b50000
: 0000000000000000 ffff8801f6be3400 ffff8801f7f84cb0 ffff88020dfd5dd8
:Call Trace:
: [<ffffffffa04b3278>] ? hci_conn_hash_flush+0x78/0xf0 [bluetooth]
: [<ffffffffa04adb9b>] hci_dev_do_close+0xbb/0x310 [bluetooth]
: [<ffffffffa04af75d>] hci_dev_close+0x2d/0x70 [bluetooth]
: [<ffffffffa04c069a>] hci_sock_ioctl+0x1aa/0x3f0 [bluetooth]
: [<ffffffff814cdd50>] sock_do_ioctl+0x30/0x70
: [<ffffffff814cee09>] sock_ioctl+0x79/0x2f0
: [<ffffffff81193498>] do_vfs_ioctl+0x98/0x550
: [<ffffffff811939e1>] sys_ioctl+0x91/0xa0
: [<ffffffff811958ab>] ? sys_poll+0x6b/0x100
: [<ffffffff815fc029>] system_call_fastpath+0x16/0x1b
:Code: 00 00 00 ff ff ff ff 02 00 00 00 a0 e6 c8 07 00 ea ff ff 20 15 b7 07 00 ea ff ff 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 <00> 00 00 00 00 00 40 00 00 00 00 00 00 00 00 00 23 00 00 00 00 
:RIP  [<ffffea0007c8e700>] 0xffffea0007c8e6ff
: RSP <ffff88020dfd5d60>
:CR2: ffffea0007c8e700

smolt_data:
:
:
:General
:=================================
:UUID: 598ef839-9791-41b2-975d-01fe34a8fd2a
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4984.14
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5-2520M CPU @ 2.50GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2501
:System Memory: 7870
:System Swap: 5919
:Vendor: LENOVO
:System: 42992PG ThinkPad X220 Tablet
:Form factor: Notebook
:Kernel: 3.3.0-4.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7247:6058:8667) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(4480:59427:6058:8667) pci, sdhci-pci, BASE, N/A
:(32902:294:6058:8667) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:6058:8667) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:6058:8667) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:6058:8667) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7192:6058:8667) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:6058:8667) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:6058:8654) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7213:6058:8667) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7202:6058:8667) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:133:32902:4881) pci, iwlwifi, NETWORK, Centrino Advanced-N 6205 AGN
:(32902:7171:6058:8667) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7229:6058:8667) pci, serial, 16550_SERIAL, 6 Series/C200 Series Chipset Family KT Controller
:(32902:7206:6058:8667) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:6058:8667) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:6058:8667) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_katana-lv_root / ext4 4096 4096 13092922 9408275 9277241 3276800 2927161 2927161
:/dev/sda1 /boot ext4 1024 1024 508745 409005 383405 128016 127738 127738
:/dev/mapper/luks-12c234ee-b666-4213-bfdc-036737e1476d /home ext4 4096 4096 42584000 19267501 17135559 10665984 10376632 10376632
:/dev/mapper/luks-ea32dcc1-d61d-44b1-b6de-c9e063bea0b3 WITHHELD ext4 4096 4096 5103392 2653702 2397728 1281120 1111798 1111798
:
Comment 1 Dave Jones 2012-03-26 11:53:31 EDT

*** This bug has been marked as a duplicate of bug 806033 ***

Note You need to log in before you can comment on or make changes to this bug.