Bug 80655 - power off dpesn't power off anymore
power off dpesn't power off anymore
Status: CLOSED DUPLICATE of bug 80360
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Garzik
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-12-29 10:59 EST by Hans de Goede
Modified: 2013-07-02 22:09 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:50:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2002-12-29 10:59:49 EST
Description of problem:
power off dpesn't power off anymore, my hd stops but the rest of my pc is still
alive and kicking, only way to power off after this is to hold the powerbutton
for 4 seconds.

Version-Release number of selected component (if applicable):
kernel-2.4.20-2.2

How reproducible:
Take an athlon 600 on an asus irongate mb, any try to halt -p.
Comment 1 Warren Togami 2002-12-29 19:20:58 EST
Duplicate of Bug 80360.  Please close this bug as duplicate and post your
dmidecode and hardware info to that bug report.
Comment 2 Hans de Goede 2002-12-30 07:07:13 EST

*** This bug has been marked as a duplicate of 80360 ***
Comment 3 Hans de Goede 2003-07-24 09:12:46 EDT
For what it is worth, powerdown works ok for me with severn (which does use aspi!)
Comment 4 Red Hat Bugzilla 2006-02-21 13:50:45 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.