Bug 806576 - [abrt] kernel: WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwlagn_tx_skb+0xd3a/0xdb0 [iwlwifi]()
Summary: [abrt] kernel: WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwla...
Keywords:
Status: CLOSED DUPLICATE of bug 801383
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 16
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7cff4447c49367577c97f233ca7...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-03-24 23:11 UTC by Nikolay Popov
Modified: 2012-03-26 14:57 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-26 14:57:29 UTC
Type: ---


Attachments (Terms of Use)

Description Nikolay Popov 2012-03-24 23:11:01 UTC
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-4.fc16.x86_64 root=/dev/mapper/vg_nipobook-lv_root ro rd.lvm.lv=vg_nipobook/lv_swap rd.md=0 rd.luks.uuid=luks-177bd547-b36b-4465-8a5c-7a45fc32d80c rd.lvm.lv=vg_nipobook/lv_root KEYTABLE=sv-latin1 quiet SYSFONT=latarcyrheb-sun16 rhgb LANG=en_US.UTF-8 rd.dm=0 elevator=deadline processor.max_cstate=1
kernel:         3.3.0-4.fc16.x86_64
reason:         WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwlagn_tx_skb+0xd3a/0xdb0 [iwlwifi]()
time:           lör 24 mar 2012 21.40.50

backtrace:
:WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwlagn_tx_skb+0xd3a/0xdb0 [iwlwifi]()
:Hardware name: HP EliteBook 2560p
:Tx while agg.state = 2
:Modules linked in: tda18271 af9013 dvb_usb_af9015 dvb_usb ir_lirc_codec lirc_dev ir_mce_kbd_decoder ir_sanyo_decoder ir_sony_decoder ir_jvc_decoder ir_rc6_decoder ir_rc5_decoder dvb_core ir_nec_decoder rc_core vfat fat usb_storage bluetooth cpufreq_stats tcp_lp ppdev parport_pc lp parport fuse ebtable_nat ebtables bonding fcoe libfcoe libfc scsi_transport_fc scsi_tgt 8021q garp stp llc be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6t_REJECT tpm_infineon snd_hda_codec_hdmi snd_hda_codec_idt vhost_net arc4 macvtap macvlan uvcvideo tun snd_hda_intel iwlwifi snd_hda_codec videobuf2_core videodev nfsd virtio_net kvm_intel snd_hwdep snd_seq snd_seq_device e1000e snd_pcm kvm media snd_timer mac80211 snd v4l2_compat_ioctl32 cfg80211 hp_accel lis3lv02d hp_wmi tpm_tis lockd videobuf2_vmalloc videobuf2_memops tpm tpm_bios iTCO_wdt nf
:s_acl soundcore sparse_keymap snd_page_alloc rfkill iTCO_vendor_support joydev auth_rpcgss uinput serio_raw input_polldev microcode sunrpc binfmt_misc xts gf128mul dm_crypt sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video dm_round_robin dm_multipath [last unloaded: nf_conntrack]
:Pid: 0, comm: swapper/0 Not tainted 3.3.0-4.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057b1f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057c16>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa04a377a>] iwlagn_tx_skb+0xd3a/0xdb0 [iwlwifi]
: [<ffffffff8116c316>] ? kmem_cache_free+0x116/0x130
: [<ffffffffa04a095a>] iwlagn_mac_tx+0xaa/0xe0 [iwlwifi]
: [<ffffffffa0290055>] __ieee80211_tx+0x175/0x2a0 [mac80211]
: [<ffffffffa04c22ab>] ? iwl_rx_queue_update_write_ptr+0xfb/0x170 [iwlwifi]
: [<ffffffffa029296a>] ieee80211_tx_pending+0xca/0x270 [mac80211]
: [<ffffffff8105eae8>] tasklet_action+0x78/0x140
: [<ffffffff8105f148>] __do_softirq+0xb8/0x230
: [<ffffffff810e3ea0>] ? handle_irq_event+0x50/0x70
: [<ffffffff815fd4dc>] call_softirq+0x1c/0x30
: [<ffffffff81016455>] do_softirq+0x65/0xa0
: [<ffffffff8105f55e>] irq_exit+0x9e/0xc0
: [<ffffffff815fdd43>] do_IRQ+0x63/0xe0
: [<ffffffff815f42ee>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff8131b326>] ? intel_idle+0xe6/0x150
: [<ffffffff8131b308>] ? intel_idle+0xc8/0x150
: [<ffffffff814a4071>] cpuidle_idle_call+0xc1/0x280
: [<ffffffff8101322f>] cpu_idle+0xcf/0x120
: [<ffffffff815d230e>] rest_init+0x72/0x74
: [<ffffffff81ceebf8>] start_kernel+0x3ba/0x3c5
: [<ffffffff81cee346>] x86_64_start_reservations+0x131/0x135
: [<ffffffff81cee140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81cee44c>] x86_64_start_kernel+0x102/0x111

smolt_data:
:
:
:General
:=================================
:UUID: 91c24594-b890-4c56-b0eb-23bf23aeccd4
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 4589.45
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5-2410M CPU @ 2.30GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2301
:System Memory: 3865
:System Swap: 5919
:Vendor: Hewlett-Packard
:System: HP EliteBook 2560p A0001C02
:Form factor: Notebook
:Kernel: 3.3.0-4.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7247:4156:5675) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(6523:9105:4156:5675) pci, None, BASE, Standard SD Host Controller
:(32902:278:4156:5675) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:4156:5675) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:4156:5675) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:4156:5675) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:133:32902:4881) pci, iwlwifi, NETWORK, Centrino Advanced-N 6205 AGN
:(6523:9106:4156:5675) pci, sdhci-pci, BASE, SD/MMC Host Controller
:(32902:7200:4156:5675) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:4156:5675) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7188:4156:5675) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 3
:(32902:7171:4156:5675) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7213:4156:5675) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4156:5675) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:4156:5675) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4156:5675) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_nipobook-lv_root / ext4 4096 4096 13092026 11448519 11317497 3276800 3104582 3104582
:/dev/mapper/3500003939280b77dp1 /boot ext4 1024 1024 508745 409055 383455 128016 127738 127738
:/dev/mapper/vg_nipobook-lv_home /home ext4 4096 4096 46234777 26565774 24251125 11575296 11503971 11503971
:

Comment 1 Dave Jones 2012-03-26 14:57:29 UTC

*** This bug has been marked as a duplicate of bug 801383 ***


Note You need to log in before you can comment on or make changes to this bug.