Bug 806601 - [abrt] evolution-data-server-3.3.91-1.fc17: __nscd_get_mapping: Process /usr/libexec/evolution-calendar-factory was killed by signal 11 (SIGSEGV)
[abrt] evolution-data-server-3.3.91-1.fc17: __nscd_get_mapping: Process /usr/...
Status: CLOSED DUPLICATE of bug 805880
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:7f1dc7b6c3684e2983593736dbd...
:
: 809316 (view as bug list)
Depends On:
Blocks: F17Blocker/F17FinalBlocker
  Show dependency treegraph
 
Reported: 2012-03-25 06:13 EDT by Christoph Wickert
Modified: 2012-04-03 02:47 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-26 05:10:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (9.29 KB, text/plain)
2012-03-25 06:13 EDT, Christoph Wickert
no flags Details
File: maps (42.82 KB, text/plain)
2012-03-25 06:13 EDT, Christoph Wickert
no flags Details
File: backtrace (49.71 KB, text/plain)
2012-03-25 06:13 EDT, Christoph Wickert
no flags Details

  None (edit)
Description Christoph Wickert 2012-03-25 06:13:20 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/evolution-calendar-factory
comment:        e-d-s crashes every time I log into the desktop after upgrading my system to F17 branched.
crash_function: __nscd_get_mapping
executable:     /usr/libexec/evolution-calendar-factory
kernel:         3.3.0-1.fc17.x86_64
pid:            1314
pwd:            /
reason:         Process /usr/libexec/evolution-calendar-factory was killed by signal 11 (SIGSEGV)
time:           Sa 24 Mär 2012 08:07:32 CET
uid:            1000
username:       chris
xsession_errors: 

backtrace:      Text file, 50901 bytes
dso_list:       Text file, 9518 bytes
maps:           Text file, 43846 bytes

build_ids:
:766fa7124150058af0f9ce4c39148868b4dbb47f
:c78e74dad13b72dfad107a962ca2071b5d5ad8c8
:a8efbe1d263ad42afae74bc027eee88eaa754f55
:b0c0f34b9fea2afcfd5eb11b074b8ee1a3ca140b
:43ff5c6ac32fdbb249c0738b601d80522e7ff9c8
:cb561771554f57263ee5c9fe3f49f7279ef278e2
:de022a6c73534bb11f7963ef6434df0a99705ccb
:5bbbe16527d496a0e0fefc6ba0c0219a71a0e4c1
:d23ad34ab62b74ab51eb61de167b89aac5fcdc34
:247132297f287226a24c12e683292f5c94013066
:8e283d5e8a5d6fc31e0d3d4e368a8ab855b39eea
:822e9b3523e8312240f41a25722d539bc77ed436
:5f30706c1a4415d431f4b778a5f4cc6e0bb0bd0e
:8032681acfadb3c8b9e0a6e74cd58d8c36363450
:a9eb9e4d2da6b047bad0601ad65f06ea8afb3603
:f0b8e665d56d250c2b4abc39c6d1d557ee623477
:a2d5b50b07df0fb9c52fcc682c6121d3e7276249
:d804f8ee47797da9213a92f00cd095ecada8d79f
:4b044fe80e4c1b69986abc4b160c303048005d4e
:3aa364e64dd370c14adc27be6df2d70960406d7e
:ed8dadc076d7aea92c16b792dadb90daeb359ea3
:51695fca087c8502a7552a94df36c944cdf74fd1
:f83b7057b8c97a09e3a237d17ba988cdba2fe904
:dd2a83493c6dc6cfb58cf6edcde0fab0e1ad9ea3
:64a033c0855cab7b1bc6b6709d9fddea30fb19b8
:420ed420ea65f1a2b29d2f66f0037fa959ea0157
:9c062275e3bd29252d3bbdbf972244153cd96d13
:2c09a3f87a92231b0acabb79968d235d61c36967
:348363b75ba2150fca6a94fb3331dfc75a4f026b
:a7bc27f418bbacc240181eb0294dd00f36650d94
:97317d1518e70c97ab14100f4510f2360865cbc3
:4f9a85443f33acbad2eb0068b0d8128b38944b9f
:652697d945b4084f8ecf3bbd2eeb5d33b69aff4f
:45f039e5502bbe765a1f13d93b1fc95250ba6530
:5366e8facadcf2b3d23752c71ff3eecd54a9cf2f
:ce246b3297de0d233ac2c5f9e50061e2b13a330c
:b1ad69e330862e7b668e2321fe3096c23b54f4de
:80dcf30321dbc04511d9cbf399a83b8f3dc75d5d
:666abf228c966f37766ad17cd64ba794136e9ac9
:5bc2d347a293d92e3c373d09875abb8a267a9fc4
:277d74794a8d683ef066f298ec72b16b3a5ea5b2
:ba411626ac13091abd42b787a74e754ac0188c13
:f0264e76a3f8ec444874b1a23d68c2ecaeba5e1c
:7a19fd8074fd835024c84b4e6725f7827f3178a3
:76fae8d5d0d0171cf039cff5c0eeaa58fc592df9
:c69cd547a128374f404ecd9ae7a04a053dd8bf74
:30e315a1c7327aaffd273a717f82fb7274940f38
:425e62065be81b6cb7d125010c44861f54580493
:8bc21b29c5e4ebcadab9fe85e2ae316a2bd05232
:cb4d385c55c522feae9fb39650f6f365f568796c
:8a58512c2cc89530f70932553442289158de3083
:89c45a17dce0eaacb049adc868d621a74fb9919c
:5c187c553d4aaf42fce5e72e6982b86027e7d0c3
:f4f9ce91c43285df84177f9684a3e7f190a0aae1
:b8bfc491895389962d926fdc99cbfbac571f2cf0
:7afaa4537389f0e67f28de44328744021f2e5e19
:2a19651717ca94078d6f064b28d9f7f4985de0ae
:dbc00b73487a54eea002e3b381b01c4c603ffe1d
:3dd28f8a8b722d6f4d332bc688cc6b8a93f1cf16
:404cbecd24d186758ed474b345313da28b2990fa
:7c35310fc506498c612d5d982ab03becc4b4817c
:e9873a27b00b782c1ee77909ac63d58ba1304d32
:fa5cec1e5796a4933c0f9280e180b013d7a9f02d
:0bafa291c5de1f2e2cfdd50c9b944d89587c4b00
:63b8b24e78f9956bfba3d0a95500d9a25e21d594
:46fe2763c4865dc6cd3b28818e63f42f4e3b0139
:63651cdc0224824a9c9324c77c3b5887378e871d
:20ad9f242a6a13d40812f9254ab3f7a9cd7cb9e0
:473e64bfe079b918b2112531e141d8321733c944
:6a6f7e91aa12548505e8302f27282865ff2842d3
:cd409cb2e00a46c0f7314fa0b8d51434672f2401
:5cb52239c901fea9e4e3ba272e477c145de9fd04
:2e9c83ca984afb608a9c0e27ab8dd0b0c4f89746
:e850c9c2577f79b97ad4c53dbf9b0964682dcbaa
:4d9f1e9a6e14bb126793e5796a5951874dd83038
:664ed02205756e404bd2c47242bfa068fe47d85d
:b277af36744327e3d58eae76bcdaadcca71a28c6
:271a2d91cc3308783ff4a7ab45049f31aa42d8b7
:a0a596b2a60a8eb33418c22aaebd65e103bba1df
:ecd8e40d27da8c246884cc2c035f43c93db99bbf
:8eb096dfd0ffd6744062e82b158bd1d4268afd1c
:b921d7b4c5f08f72b3bb37d566a10ffedde58105
:3e9f65a1ee01419219fb006790eb394dab35d0b7
:cc3d91366076de99e601a7b4b46b25ef969109c7
:b1e3a6defd2119a017e2c5b43fbaf7d48d46a9cd
:ad0818a36ea58b45bb6646a229105a54f86e25a0
:08617bade1fc37ddac87ffd8c146bd96f41b98e6
:b5797b67e070ac4ccaff8d7180cf635fa0f31cbf
:8f1c8e7a9290087a1de608de917e41455f885af0
:664c922731f6c4cf23487ed919d526230cd4f3c8
:d4cf17466c814b7b77ab54b4de6ebe74d5356831
:2d684ec52de2e09ce0539c30cf35fb5a6c034caa
:1fa4aa0f57b72034546fd97a1e0520e7d6502e0d
:e3f83e6ed76d65ff9d0d4aa5fcc7bf0c6bfaaadd
:54a5cc118d928470da13565de8592b664a9868e0
:42e814577f8b2e6f4edb7c7789f2a4bab3e2b190

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-WDcrnTXryj,guid=b15401cd9481ec7c231fe6870000002d
:XDG_SESSION_COOKIE=5e0ea2c735e2c8b572c974c600000022-1332572831.579485-1783294029
:XDG_RUNTIME_DIR=/run/user/chris
:DISPLAY=:0
:DESKTOP_SESSION=xfce
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GDMSESSION=xfce
:XDG_VTNR=1
:USERNAME=chris
:XDG_SESSION_ID=2
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-WDcrnTXryj,guid=b15401cd9481ec7c231fe6870000002d
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-chris-ilvooq/database
:USER=chris
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1177
:SHLVL=1
:PWD=/home/chris
:GNOME_KEYRING_CONTROL=/tmp/keyring-Ce50B4
:LANG=de_DE.UTF-8
:_=/usr/bin/dbus-launch
:LOGNAME=chris
:HOME=/home/chris

smolt_data:
:
:
:Allgemein
:=================================
:UUID: ad5ae965-f0b4-42a7-bf52-d388ace53883
:OS: Fedora release 17 (Beefy Miracle)
:Standard-Runlevel: Unknown
:Sprache: de_DE.UTF-8
:Plattform: x86_64
:BogoMIPS: 4787.83
:CPU-Anbieter: GenuineIntel
:CPU-Modell: Intel(R) Core(TM) i5 CPU       M 520  @ 2.40GHz
:CPU-Stepping: 5
:CPU Familie: 6
:CPU-Modellnummer: 37
:Anzahl der CPUs: 4
:CPU-Geschwindigkeit: 2400
:Systemspeicher: 3753
:System-Swap: 8191
:Anbieter: LENOVO
:System: 3323RJG ThinkPad X201
:Form-Faktor: Notebook
:Kernel: 3.3.0-1.fc17.x86_64
:SELinux aktiviert: 1
:SELinux-Richtlinie: targeted
:SELinux erzwingen: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Geräte
:=================================
:(32902:11362:6058:8598) pci, None, HOST/PCI, Core Processor QuickPath Architecture Generic Non-core Registers
:(32902:11521:6058:8598) pci, None, HOST/PCI, Core Processor QuickPath Architecture System Address Decoder
:(32902:68:6058:8595) pci, agpgart-intel, HOST/PCI, Core Processor DRAM Controller
:(32902:11536:6058:8598) pci, None, HOST/PCI, Core Processor QPI Link 0
:(32902:11537:6058:8598) pci, None, HOST/PCI, Core Processor QPI Physical 0
:(32902:11538:6058:8598) pci, None, HOST/PCI, Core Processor Reserved
:(32902:11539:6058:8598) pci, None, HOST/PCI, Core Processor Reserved
:(32902:15152:6058:8551) pci, i801_smbus, SERIAL, 5 Series/3400 Series Chipset SMBus Controller
:(32902:15151:6058:8552) pci, ahci, STORAGE, 5 Series/3400 Series Chipset 6 port SATA AHCI Controller
:(32902:15111:6058:8550) pci, None, PCI/ISA, Mobile 5 Series Chipset LPC Interface Controller
:(32902:15154:6058:8592) pci, intel ips, NONE, 5 Series/3400 Series Chipset Thermal Subsystem
:(32902:4330:6058:8531) pci, e1000e, ETHERNET, 82577LM Gigabit Network Connection
:(32902:9288:6058:8549) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:15164:6058:8547) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15156:6058:8547) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15204:6058:8543) pci, None, SIMPLE, 5 Series/3400 Series Chipset HECI Controller
:(32902:70:6058:8538) pci, i915, VIDEO, Core Processor Integrated Graphics Controller
:(32902:15176:6058:8548) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 4
:(32902:15170:6058:8548) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15178:6058:8548) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 5
:(32902:15190:6058:8542) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(32902:15207:6058:8546) pci, serial, 16550_SERIAL, 5 Series/3400 Series Chipset KT Controller
:(32902:16952:32902:4369) pci, iwlwifi, NETWORK, Centrino Ultimate-N 6300 3x3 AGN
:
:
:Dateisysteminformationen
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_01-lv_root / ext4 4096 4096 7855238 6544577 6465947 1966080 1823864 1823864
:/dev/sda1 /boot ext4 1024 1024 508745 433595 407995 128016 127781 127781
:/dev/mapper/luks-a2c0d30c-90ba-42a8-aa81-02fce2acb7e8 /home ext4 4096 4096 60295141 6776473 3758156 15097856 14300659 14300659
:

var_log_messages:
:Mar 24 01:08:56 thinkmatic abrt[22099]: Saved core dump of pid 22069 (/usr/libexec/evolution-calendar-factory) to /var/spool/abrt/ccpp-2012-03-24-01:08:55-22069 (67117056 bytes)
:Mar 24 08:07:35 thinkmatic abrt[1360]: Saved core dump of pid 1314 (/usr/libexec/evolution-calendar-factory) to /var/spool/abrt/ccpp-2012-03-24-08:07:32-1314 (75653120 bytes)
Comment 1 Christoph Wickert 2012-03-25 06:13:25 EDT
Created attachment 572508 [details]
File: dso_list
Comment 2 Christoph Wickert 2012-03-25 06:13:28 EDT
Created attachment 572509 [details]
File: maps
Comment 3 Christoph Wickert 2012-03-25 06:13:30 EDT
Created attachment 572510 [details]
File: backtrace
Comment 4 Christoph Wickert 2012-03-25 06:38:31 EDT
As this happens on *every* login and our release criteria say that no application - especially not a critical path one - should crash, I propose this to be a blocker.
Comment 5 Adam Williamson 2012-03-25 13:27:14 EDT
This one more likely hits the criterion "In most cases, there must be no SELinux 'AVC: denied' messages or abrt crash notifications on initial boot and subsequent login (see Blocker_Bug_FAQ)". Bit complicated, though, in that I don't know of anyone else hitting this - it's not happening on my desktop, haven't seen it in any of my clean install tests, and the fact that this is a new bug means no-one has reported it before (otherwise it'd be a dupe). So it's probably specific to something in your calendar, I'm guessing. We'll need input from Evo devs to be sure.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 6 Milan Crha 2012-03-26 05:10:21 EDT
Please see bug #805880 comment #4.

*** This bug has been marked as a duplicate of bug 805880 ***
Comment 7 Milan Crha 2012-04-03 02:47:21 EDT
*** Bug 809316 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.