Bug 805880 - SIGSEGV in __nscd_get_mapping: nscd_helper.c:417
SIGSEGV in __nscd_get_mapping: nscd_helper.c:417
Status: CLOSED DUPLICATE of bug 804691
Product: Fedora
Classification: Fedora
Component: glibc (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jeff Law
Fedora Extras Quality Assurance
abrt_hash:7f1dc7b6c3684e2983593736dbd...
:
: 806601 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-22 06:57 EDT by Patryk Zawadzki
Modified: 2016-11-24 11:09 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-22 17:45:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (7.34 KB, text/plain)
2012-03-22 06:57 EDT, Patryk Zawadzki
no flags Details
File: maps (33.81 KB, text/plain)
2012-03-22 06:57 EDT, Patryk Zawadzki
no flags Details
File: backtrace (60.30 KB, text/plain)
2012-03-22 06:57 EDT, Patryk Zawadzki
no flags Details

  None (edit)
Description Patryk Zawadzki 2012-03-22 06:57:00 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/evolution-addressbook-factory
crash_function: __nscd_get_mapping
executable:     /usr/libexec/evolution-addressbook-factory
kernel:         3.3.0-1.fc17.x86_64
pid:            2645
pwd:            /
reason:         Process /usr/libexec/evolution-addressbook-factory was killed by signal 11 (SIGSEGV)
time:           czw, 22 mar 2012, 11:54:18
uid:            1000
username:       patrys

backtrace:      Text file, 61748 bytes
dso_list:       Text file, 7512 bytes
maps:           Text file, 34620 bytes

build_ids:
:d2c76dbcc861f6d3b82a5a29f1a6ce1d2050b67c
:e3f83e6ed76d65ff9d0d4aa5fcc7bf0c6bfaaadd
:a410efbab0a03088ad38dc0e5fba31218d7d7b10
:20ad9f242a6a13d40812f9254ab3f7a9cd7cb9e0
:cd409cb2e00a46c0f7314fa0b8d51434672f2401
:5cb52239c901fea9e4e3ba272e477c145de9fd04
:680a622872b3716f525b29093aaa761824df42d6
:e9510ea5a101b687231a5f0a6be5cbb425c6b841
:14e8f7d39bb684e00c591625ee64905ceb4ab8c9
:dd2a83493c6dc6cfb58cf6edcde0fab0e1ad9ea3
:664ed02205756e404bd2c47242bfa068fe47d85d
:28d24e6e455e4491dcdeddc17927331bac97cfe4
:8b96c12efd9ee8fe492095f9c0ed62f55561ac68
:4504beabd434c4e335d484b890a6adf1f8d995f6
:e36d0040f7cf08a87cb849806bded4dd5d637364
:b0c0f34b9fea2afcfd5eb11b074b8ee1a3ca140b
:43ff5c6ac32fdbb249c0738b601d80522e7ff9c8
:a2d5b50b07df0fb9c52fcc682c6121d3e7276249
:b1e3a6defd2119a017e2c5b43fbaf7d48d46a9cd
:ecd8e40d27da8c246884cc2c035f43c93db99bbf
:1964400a22b0d602db054f168255c8f89b594479
:b921d7b4c5f08f72b3bb37d566a10ffedde58105
:9acb34c92eb563ebf674dc84224ffa6743313e21
:6fe6a28ace93491888060cd9223807687651da2e
:f4f9ce91c43285df84177f9684a3e7f190a0aae1
:5093d5d2c98a98180a8ec97681943fa300b2d096
:591c7ebbd3f4b573e01caf6e462b01a226faa9cf
:005464563090f9648c12bfa2c9b2f8dcb72313e8
:afd73296612c0fcc24ecffd1a535c8a3e1680bd3
:35873a5c01548849d307db8f8ee296d7d58fb7fb
:5f038f3fb1b1571769e7c9b79e025fe328052950
:05c222263c9647f43e9cfafc75d2282e2a6f2894
:63651cdc0224824a9c9324c77c3b5887378e871d
:e789f001d792823f657f39b4f9a2ef4935271c64
:ad0818a36ea58b45bb6646a229105a54f86e25a0
:3808935f8105bd124594c36f68e7bf0139198f4e
:ca7f6c81564935ea68f9c562854f59394c1c9507
:822e9b3523e8312240f41a25722d539bc77ed436
:8f1c8e7a9290087a1de608de917e41455f885af0
:f6b7d15e3067af31784b240768808535b20a8ad0
:e9873a27b00b782c1ee77909ac63d58ba1304d32
:33da2f6901fdf41f34ec2a83bdcab4c903c40e73
:45f039e5502bbe765a1f13d93b1fc95250ba6530
:e76441792b8bc519853494dd5edbee0b9d9563d6
:8cf6fce747a00ca68caa97feeab73577ac9be67b
:995f6f18d5910289af8d873e3599caf62f561191
:9af33edde528c64869abfcce919051d5b15848d9
:8032681acfadb3c8b9e0a6e74cd58d8c36363450
:7c35310fc506498c612d5d982ab03becc4b4817c
:9077fa783679a2e94c18182f3fff25ded5ad4ec7
:d4cf17466c814b7b77ab54b4de6ebe74d5356831
:80dcf30321dbc04511d9cbf399a83b8f3dc75d5d
:f0b8e665d56d250c2b4abc39c6d1d557ee623477
:5f30706c1a4415d431f4b778a5f4cc6e0bb0bd0e
:7ca9c6bbcec87d788b987714fdfcc7c5cb4a6a93
:d804f8ee47797da9213a92f00cd095ecada8d79f
:f74d04af2672d7dbf1d12a303b773fe3ff45a586
:9fcb59a3d7a00c5172129ed78b06358c1439b2ff
:9ef8e904ce8db49bcd0e1735bc17ac49199d67ca
:3fc9de055d23e323dd6f5c03f3e9110dc0ad9521
:6bfaa6af3d6d61fc125fdadbe0974bd3f58ba4f5
:6ab431f94a2d4b59345a333f12acd8152f48c05e
:877b58d2798eb249f0bddb906daa8d44c7fe1c27
:f496476f6662f33ae0793d5d413744d5646296fd
:99c893c6dd37591c52617020e18fd7c4a9e7d354
:b86e03154352e8c393b1a598488de3a24f74fb9e
:0bafa291c5de1f2e2cfdd50c9b944d89587c4b00
:fc2aa2035d9a9945e13dd20c0944e64658e9a15e
:da471c75fbb779a630682468112b9d4ae53eadf8
:63b8b24e78f9956bfba3d0a95500d9a25e21d594
:9946c7b0bf3af7df37669b44eb6d73e5f860a17c
:c69cd547a128374f404ecd9ae7a04a053dd8bf74
:f9cf1e44a2f97bfa171687e20b003e919fcdba8a
:f03b79397ed9c0851f0541cd15e309cfbd944dad

environ:
:SHELL=/bin/zsh
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-QNjRDZUFnk,guid=df744c040a44997c8771138300000077
:XDG_SESSION_COOKIE=c96bbb007ee69e6422752bec00000010-1332410092.681796-1543152835
:XDG_RUNTIME_DIR=/run/user/patrys
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:SSH_AUTH_SOCK=/home/patrys/.cache/keyring-6lB5v3/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2331,unix/unix:/tmp/.ICE-unix/2331
:WINDOWPATH=2
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:GDMSESSION=gnome
:XDG_VTNR=2
:USERNAME=patrys
:XDG_SESSION_ID=4
:GPG_AGENT_INFO=/home/patrys/.cache/keyring-6lB5v3/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-QNjRDZUFnk,guid=df744c040a44997c8771138300000077
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-patrys-FzFpJK/database
:USER=patrys
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=2326
:SHLVL=1
:GDM_LANG=pl_PL.utf8
:PWD=/home/patrys
:GNOME_KEYRING_CONTROL=/home/patrys/.cache/keyring-6lB5v3
:LANG=pl_PL.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=patrys
:HOME=/home/patrys

var_log_messages:
:Mar 19 17:06:05 lolcathost abrt[7488]: Saved core dump of pid 3927 (/usr/libexec/evolution-addressbook-factory) to /var/spool/abrt/ccpp-2012-03-19-17:06:04-3927 (126029824 bytes)
:Mar 21 02:54:08 lolcathost abrt[2812]: Saved core dump of pid 1883 (/usr/libexec/evolution-addressbook-factory) to /var/spool/abrt/ccpp-2012-03-21-02:54:08-1883 (108027904 bytes)
:Mar 22 11:54:19 lolcathost abrt[4346]: Saved core dump of pid 2645 (/usr/libexec/evolution-addressbook-factory) to /var/spool/abrt/ccpp-2012-03-22-11:54:18-2645 (125751296 bytes)
Comment 1 Patryk Zawadzki 2012-03-22 06:57:04 EDT
Created attachment 571959 [details]
File: dso_list
Comment 2 Patryk Zawadzki 2012-03-22 06:57:07 EDT
Created attachment 571960 [details]
File: maps
Comment 3 Patryk Zawadzki 2012-03-22 06:57:10 EDT
Created attachment 571961 [details]
File: backtrace
Comment 4 Milan Crha 2012-03-22 08:30:22 EDT
Thanks for a bug report. I'm moving this to glibc, because other duplicates from different projects.

https://bugzilla.redhat.com/buglist.cgi?query_format=advanced&bug_status=NEW&bug_status=ASSIGNED&longdesc=nscd_get_mapping%20&longdesc_type=allwordssubstr&product=Fedora&classification=Fedora
Comment 5 Jeff Law 2012-03-22 17:45:33 EDT

*** This bug has been marked as a duplicate of bug 804691 ***
Comment 6 Milan Crha 2012-03-26 05:10:21 EDT
*** Bug 806601 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.