Bug 806608 - [abrt] kernel: WARNING: at include/net/mac80211.h:3614 rate_control_send_low+0x23e/0x250 [mac80211]()
[abrt] kernel: WARNING: at include/net/mac80211.h:3614 rate_control_send_low+...
Status: CLOSED DUPLICATE of bug 806586
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:77a60aa608203d833cadeb42d21...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-25 06:58 EDT by matszyeung
Modified: 2012-03-26 11:01 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-26 11:01:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description matszyeung 2012-03-25 06:58:40 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.3.0-4.fc16.x86_64 root=UUID=8b159375-e195-4175-8e1c-f5acd7583f52 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         3.3.0-4.fc16.x86_64
reason:         WARNING: at include/net/mac80211.h:3614 rate_control_send_low+0x23e/0x250 [mac80211]()
time:           Sunday, March 25, 2012 PM06:39:27 HKT

backtrace:
:WARNING: at include/net/mac80211.h:3614 rate_control_send_low+0x23e/0x250 [mac80211]()
:Hardware name: HP Compaq 2510p Notebook PC
:Modules linked in: tcp_lp ppdev parport_pc lp parport fuse be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio 8021q garp stp llc fcoe ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr libfcoe libfc scsi_transport_fc iscsi_tcp libiscsi_tcp libiscsi scsi_tgt scsi_transport_iscsi rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack binfmt_misc snd_hda_codec_analog arc4 hp_accel lis3lv02d input_polldev iwl4965 snd_hda_intel snd_hda_codec snd_hwdep iwlegacy snd_seq snd_seq_device mac80211 snd_pcm cfg80211 btusb snd_timer bluetooth hp_wmi sparse_keymap snd soundcore snd_page_alloc e1000e serio_raw rfkill iTCO_wdt iTCO_vendor_support microcode joydev uinput sdhci_pci sdhci pata_acpi firewire_ohci mmc_core yenta_socket firewire_core crc_itu_t ata_generic wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 1046, comm: wpa_supplicant Not tainted 3.3.0-4.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057b1f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057b7a>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa02bb7ae>] rate_control_send_low+0x23e/0x250 [mac80211]
: [<ffffffffa0399295>] il4965_rs_get_rate+0xe5/0x2e0 [iwl4965]
: [<ffffffffa02bbbce>] rate_control_get_rate+0xae/0x180 [mac80211]
: [<ffffffffa02c7a17>] invoke_tx_handlers+0x6f7/0x13d0 [mac80211]
: [<ffffffffa02a6d6c>] ? sta_info_get+0x6c/0x80 [mac80211]
: [<ffffffffa02c8840>] ieee80211_tx+0x60/0xc0 [mac80211]
: [<ffffffffa02c8921>] ieee80211_xmit+0x81/0xd0 [mac80211]
: [<ffffffffa02c9b6f>] ieee80211_tx_skb_tid+0x5f/0x70 [mac80211]
: [<ffffffffa02adf21>] ieee80211_send_bar+0xe1/0x100 [mac80211]
: [<ffffffffa02a660e>] ieee80211_tx_status+0x8de/0xbf0 [mac80211]
: [<ffffffff8109022e>] ? update_curr+0x1de/0x1f0
: [<ffffffff8108dad5>] ? sched_clock_local+0x25/0x90
: [<ffffffffa02a4e79>] ieee80211_tasklet_handler+0x179/0x180 [mac80211]
: [<ffffffff8105eae8>] tasklet_action+0x78/0x140
: [<ffffffff8105f148>] __do_softirq+0xb8/0x230
: [<ffffffff810e3ea0>] ? handle_irq_event+0x50/0x70
: [<ffffffff815fd4dc>] call_softirq+0x1c/0x30
: [<ffffffff81016455>] do_softirq+0x65/0xa0
: [<ffffffff8105f55e>] irq_exit+0x9e/0xc0
: [<ffffffff815fdd43>] do_IRQ+0x63/0xe0
: [<ffffffff815f42ee>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff815fc150>] ? sysret_audit+0x17/0x21

smolt_data:
:
:
:General
:=================================
:UUID: 852d84f0-d0a5-4b65-8912-9c40fc32bc1b
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 2127.86
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     U7500  @ 1.06GHz
:CPU Stepping: 13
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 2
:CPU Speed: 1068
:System Memory: 1979
:System Swap: 1905
:Vendor: Hewlett-Packard
:System: HP Compaq 2510p Notebook PC F.0F
:Form factor: Notebook
:Kernel: 3.3.0-4.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10752:4156:12489) pci, agpgart-intel, HOST/PCI, Mobile PM965/GM965/GL960 Memory Controller Hub
:(32902:10320:4156:12489) pci, ata_piix, STORAGE, 82801HBM/HEM (ICH8M/ICH8M-E) IDE Controller
:(32902:10257:4156:12489) pci, None, PCI/ISA, 82801HBM (ICH8M-E) LPC Interface Controller
:(32902:4169:4156:12489) pci, e1000e, ETHERNET, 82566MM Gigabit Network Connection
:(4480:2082:4156:12489) pci, sdhci-pci, BASE, R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter
:(32902:9288:4156:12489) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10289:4156:12489) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #2
:(32902:10288:4156:12489) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #1
:(32902:10290:4156:12489) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #3
:(4480:1142:4156:12489) pci, yenta_cardbus, PCI/CARDBUS, RL5c476 II
:(32902:10294:4156:12489) pci, ehci_hcd, USB, 82801H (ICH8 Family) USB2 EHCI Controller #1
:(32902:10298:4156:12489) pci, ehci_hcd, USB, 82801H (ICH8 Family) USB2 EHCI Controller #2
:(4480:2098:4156:12489) pci, firewire_ohci, FIREWIRE, R5C832 IEEE 1394 Controller
:(32902:10754:4156:12489) pci, i915, VIDEO, Mobile GM965/GL960 Integrated Graphics Controller (primary)
:(32902:10755:4156:12489) pci, None, VIDEO, Mobile GM965/GL960 Integrated Graphics Controller (secondary)
:(32902:10303:0:0) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 1
:(32902:10305:4156:12489) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 2
:(32902:10756:4156:12489) pci, None, SIMPLE, Mobile PM965/GM965 MEI Controller
:(32902:10759:4156:12489) pci, serial, 16550_SERIAL, Mobile PM965/GM965 KT Controller
:(32902:10758:4156:12489) pci, ata_generic, STORAGE, Mobile PM965/GM965 PT IDER Controller
:(32902:10292:4156:12489) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #4
:(32902:10293:4156:12489) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #5
:(32902:10315:4156:12489) pci, snd_hda_intel, MULTIMEDIA, 82801H (ICH8 Family) HD Audio Controller
:(32902:16937:32902:4096) pci, iwl4965, NETWORK, PRO/Wireless 4965 AG or AGN [Kedron] Network Connection
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda5 / ext4 4096 4096 5613322 3627725 3571534 1409024 1267694 1267694
:
Comment 1 Dave Jones 2012-03-26 11:01:02 EDT

*** This bug has been marked as a duplicate of bug 806586 ***

Note You need to log in before you can comment on or make changes to this bug.