Bug 806658 - [abrt] kernel: [116162.504452] WARNING: at fs/sysfs/group.c:138 sysfs_remove_group+0xfb/0x100()
[abrt] kernel: [116162.504452] WARNING: at fs/sysfs/group.c:138 sysfs_remove_...
Status: CLOSED DUPLICATE of bug 797559
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:8be8a0cab06fa7c454a8b8b5ff2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-25 15:25 EDT by Joseph D. Wagner
Modified: 2012-04-12 20:35 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-12 20:35:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joseph D. Wagner 2012-03-25 15:25:39 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-4.fc16.x86_64 root=/dev/mapper/secured-root ro quiet rhgb SYSFONT=latarcyrheb-sun16 LANG=en_US.UTF-8 KEYTABLE=us
kernel:         3.3.0-4.fc16.x86_64
reason:         [116162.504452] WARNING: at fs/sysfs/group.c:138 sysfs_remove_group+0xfb/0x100()
time:           Sun 25 Mar 2012 01:19:00 AM PDT

backtrace:
:[116162.504452] WARNING: at fs/sysfs/group.c:138 sysfs_remove_group+0xfb/0x100()
:[116162.504454] Hardware name: MS-7388
:[116162.504455] sysfs group ffffffffa028c0f0 not found for kobject 'cpu1'
:[116162.504457] Modules linked in: tcp_lp ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc cls_u32 sch_sfq sch_prio sch_htb lockd ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state xt_connlimit nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec fuse snd_hwdep snd_seq snd_seq_device joydev edac_core edac_mce_amd snd_pcm microcode k8temp r8169 serio_raw snd_timer snd vhost_net macvtap macvlan tun soundcore sp5100_tco snd_page_alloc i2c_piix4 virtio_net mii kvm_amd kvm uinput binfmt_misc sunrpc xts gf128mul pata_acpi ata_generic dm_crypt pata_atiixp wmi radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:[116162.504500] Pid: 29412, comm: pm-suspend Not tainted 3.3.0-4.fc16.x86_64 #1
:[116162.504502] Call Trace:
:[116162.504508]  [<ffffffff81057b1f>] warn_slowpath_common+0x7f/0xc0
:[116162.504512]  [<ffffffff81057c16>] warn_slowpath_fmt+0x46/0x50
:[116162.504516]  [<ffffffff811f09f9>] ? sysfs_get_dirent+0x59/0x80
:[116162.504519]  [<ffffffff811f2acb>] sysfs_remove_group+0xfb/0x100
:[116162.504525]  [<ffffffffa028a5dd>] mc_cpu_callback+0xd1/0x11e [microcode]
:[116162.504529]  [<ffffffff815f7ddd>] notifier_call_chain+0x4d/0x70
:[116162.504533]  [<ffffffff8107fc8e>] __raw_notifier_call_chain+0xe/0x10
:[116162.504536]  [<ffffffff81059900>] __cpu_notify+0x20/0x40
:[116162.504539]  [<ffffffff815d3081>] _cpu_down+0x81/0x270
:[116162.504542]  [<ffffffff81059b67>] disable_nonboot_cpus+0xa7/0x150
:[116162.504545]  [<ffffffff8109cd3c>] suspend_devices_and_enter+0x20c/0x300
:[116162.504548]  [<ffffffff8109cf99>] enter_state+0x169/0x1b0
:[116162.504552]  [<ffffffff8109b8c7>] state_store+0xb7/0x130
:[116162.504557]  [<ffffffff812c2a0f>] kobj_attr_store+0xf/0x30
:[116162.504559]  [<ffffffff811ef20f>] sysfs_write_file+0xef/0x170
:[116162.504562]  [<ffffffff811816f3>] vfs_write+0xb3/0x180
:[116162.504565]  [<ffffffff81181a1a>] sys_write+0x4a/0x90
:[116162.504568]  [<ffffffff815fc029>] system_call_fastpath+0x16/0x1b

smolt_data:
:
:
:General
:=================================
:UUID: 7d0e2c72-104e-403b-bcaa-c1e3667435f8
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 3599.72
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Athlon(tm) Dual Core Processor 4850e
:CPU Stepping: 2
:CPU Family: 15
:CPU Model Num: 107
:Number of CPUs: 2
:CPU Speed: 2500
:System Memory: 3955
:System Swap: 8191
:Vendor: MICRO-STAR INTERNATIONAL CO.,LTD
:System: MS-7388 1.0
:Form factor: Desktop
:Kernel: 3.3.0-4.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4098:22908:4098:22872) pci, pcieport, PCI/PCI, RD790 PCI to PCI bridge (PCI express gpp port C)
:(4098:43552:5218:43552) pci, snd_hda_intel, MULTIMEDIA, RV635 Audio device [Radeon HD 3600 Series]
:(4098:17290:5218:29576) pci, ohci_hcd, USB, SB600 USB (OHCI3)
:(4098:22872:4098:22872) pci, None, HOST/PCI, RD780 Northbridge only dual slot PCI-e_GFX and HT1 K8 part
:(4098:17292:5218:29576) pci, pata_atiixp, STORAGE, SB600 IDE
:(4332:33128:5218:14476) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(4130:4352:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] HyperTransport Technology Configuration
:(4130:4355:0:0) pci, k8temp, HOST/PCI, K8 [Athlon64/Opteron] Miscellaneous Control
:(4130:4354:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] DRAM Controller
:(4130:4353:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] Address Map
:(4098:17280:5218:29576) pci, ahci, STORAGE, SB600 Non-Raid-5 SATA
:(4098:22904:4098:22872) pci, pcieport, PCI/PCI, RD790 PCI to PCI bridge (external gfx0 port A)
:(4098:17285:5218:29576) pci, None, SERIAL, SBx00 SMBus Controller
:(4098:17293:5218:29576) pci, None, PCI/ISA, SB600 PCI to LPC Bridge
:(4098:17283:5218:29576) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4098:17289:5218:29576) pci, ohci_hcd, USB, SB600 USB (OHCI2)
:(4098:38296:5218:4496) pci, radeon, VIDEO, Mobility Radeon HD 3600 Series
:(4098:17287:5218:29576) pci, ohci_hcd, USB, SB600 USB (OHCI0)
:(4098:17288:5218:29576) pci, ohci_hcd, USB, SB600 USB (OHCI1)
:(4098:17291:5218:29576) pci, ohci_hcd, USB, SB600 USB (OHCI4)
:(4098:17286:5218:29576) pci, ehci_hcd, USB, SB600 USB Controller (EHCI)
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/secured-root / ext4 4096 4096 67031890 46733518 43378075 16777216 16632182 16632182
:/dev/sda2 WITHHELD fuseblk 16384 16384 22135483 18069906 18069906 289249568 289248235 289248235
:/dev/sdb2 /boot ext4 1024 1024 496449 447871 422886 124928 124708 124708
:/dev/mapper/secured-home /home ext4 4096 4096 418632878 250640601 229688742 104759296 104732486 104732486
:
Comment 1 Josh Boyer 2012-04-12 20:35:08 EDT

*** This bug has been marked as a duplicate of bug 797559 ***

Note You need to log in before you can comment on or make changes to this bug.