Bug 806683 - [abrt] evolution-3.2.3-2.fc16: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] evolution-3.2.3-2.fc16: Process /usr/bin/evolution was killed by signa...
Status: CLOSED DUPLICATE of bug 773691
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:72d9d8dc2249dec63b6aa57dbd6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-25 20:18 EDT by Ismael Olea
Modified: 2012-03-26 05:59 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-26 05:59:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: event_log (20.10 KB, text/plain)
2012-03-25 20:18 EDT, Ismael Olea
no flags Details
File: backtrace (77.41 KB, text/plain)
2012-03-25 20:18 EDT, Ismael Olea
no flags Details
File: gconf_subtree (49.77 KB, text/plain)
2012-03-25 20:18 EDT, Ismael Olea
no flags Details
File: xsession_errors (112.62 KB, text/plain)
2012-03-25 20:18 EDT, Ismael Olea
no flags Details
File: maps (63.72 KB, text/plain)
2012-03-25 20:19 EDT, Ismael Olea
no flags Details
File: dso_list (19.56 KB, text/plain)
2012-03-25 20:19 EDT, Ismael Olea
no flags Details
File: build_ids (7.81 KB, text/plain)
2012-03-25 20:19 EDT, Ismael Olea
no flags Details

  None (edit)
Description Ismael Olea 2012-03-25 20:18:32 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        evolution
executable:     /usr/bin/evolution
kernel:         3.2.7-1.fc16.i686
pid:            9341
pwd:            /home/olea
reason:         Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
time:           sáb 24 mar 2012 23:08:18 CET
uid:            500
username:       olea

backtrace:      Text file, 79266 bytes
build_ids:      Text file, 7995 bytes
dso_list:       Text file, 20032 bytes
event_log:      Text file, 20581 bytes
gconf_subtree:  Text file, 50968 bytes
maps:           Text file, 65248 bytes
xsession_errors: Text file, 115324 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=lisergia.olea.org
:GOOGLE_WEB_API_KEY=/+PVOcBQFHKG4xMWvFbCF9UlRkh2fpYN
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/tmp/keyring-N2J0ei/gpg:0:1
:TERM=xterm
:SHELL=/bin/bash
:HISTSIZE=1000
:XDG_SESSION_COOKIE=142d93d2b1b6a09a672e234500000013-1331147217.313932-11253730
:WINDOWID=23068710
:OLDPWD=/home/olea/fedora-git/OmegaT
:GNOME_KEYRING_CONTROL=/tmp/keyring-N2J0ei
:QTDIR=/usr/lib/qt-3.3
:QTINC=/usr/lib/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=olea
:LS_COLORS=rs=0:di=01;34:ln=01;36:mh=00:pi=40;33:so=01;35:do=01;35:bd=40;33;01:cd=40;33;01:or=40;31;01:mi=01;05;37;41:su=37;41:sg=30;43:ca=30;41:tw=30;42:ow=34;42:st=37;44:ex=01;32:*.tar=01;31:*.tgz=01;31:*.arj=01;31:*.taz=01;31:*.lzh=01;31:*.lzma=01;31:*.tlz=01;31:*.txz=01;31:*.zip=01;31:*.z=01;31:*.Z=01;31:*.dz=01;31:*.gz=01;31:*.lz=01;31:*.xz=01;31:*.bz2=01;31:*.tbz=01;31:*.tbz2=01;31:*.bz=01;31:*.tz=01;31:*.deb=01;31:*.rpm=01;31:*.jar=01;31:*.war=01;31:*.ear=01;31:*.sar=01;31:*.rar=01;31:*.ace=01;31:*.zoo=01;31:*.cpio=01;31:*.7z=01;31:*.rz=01;31:*.jpg=01;35:*.jpeg=01;35:*.gif=01;35:*.bmp=01;35:*.pbm=01;35:*.pgm=01;35:*.ppm=01;35:*.tga=01;35:*.xbm=01;35:*.xpm=01;35:*.tif=01;35:*.tiff=01;35:*.png=01;35:*.svg=01;35:*.svgz=01;35:*.mng=01;35:*.pcx=01;35:*.mov=01;35:*.mpg=01;35:*.mpeg=01;35:*.m2v=01;35:*.mkv=01;35:*.ogm=01;35:*.mp4=01;35:*.m4v=01;35:*.mp4v=01;35:*.vob=01;35:*.qt=01;35:*.nuv=01;35:*.wmv=01;35:*.asf=01;35:*.rm=01;35:*.rmvb=01;35:*.flc=01;35:*.avi=01;35:*.fli=01;35:*.flv=01;35:*.gl=01;35:*.dl=01;35:*.xcf=01;35:*.xwd=01;35:*.yuv=01;35:*.cgm=01;35:*.emf=01;35:*.axv=01;35:*.anx=01;35:*.ogv=01;35:*.ogx=01;35:*.aac=01;36:*.au=01;36:*.flac=01;36:*.mid=01;36:*.midi=01;36:*.mka=01;36:*.mp3=01;36:*.mpc=01;36:*.ogg=01;36:*.ra=01;36:*.wav=01;36:*.axa=01;36:*.oga=01;36:*.spx=01;36:*.xspf=01;36:*.pdf=00;33:*.ps=00;33:*.ps.gz=00;33:*.txt=00;33:*.patch=00;33:*.diff=00;33:*.log=00;33:*.tex=00;33:*.xls=00;33:*.xlsx=00;33:*.ppt=00;33:*.pptx=00;33:*.rtf=00;33:*.doc=00;33:*.docx=00;33:*.odt=00;33:*.ods=00;33:*.odp=00;33:*.xml=00;33:*.epub=00;33:*.abw=00;33:*.html=00;33:*.wpd=00;33:
:MPD_HOST=patxuko
:MOZILLA_CERTIFICATE_FOLDER=/home/olea/.galeon/mozilla/galeon/
:SSH_AUTH_SOCK=/tmp/keyring-N2J0ei/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1469,unix/unix:/tmp/.ICE-unix/1469
:PATH=/home/olea/bin:/home/olea/bin:/home/olea/bin:/usr/lib/qt-3.3/bin:/usr/kerberos/sbin:/usr/kerberos/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/bin:/bin:/home/olea/.local/bin:/bin
:MAIL=/var/spool/mail/olea
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/olea
:XMODIFIERS=@im=none
:EDITOR=/usr/bin/joe
:GNOME_KEYRING_PID=1464
:LANG=es_ES.UTF-8
:KDE_IS_PRELINKED=1
:KDEDIRS=/usr
:GDMSESSION=gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/olea
:SHLVL=2
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:LOGNAME=olea
:VISUAL=/usr/bin/joe
:QTLIB=/usr/lib/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-0MeAheojXp,guid=032b2709c6df62afbb95eba30000005d
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/olea
:DISPLAY=:0
:COLORTERM=gnome-terminal
:XAUTHORITY=/var/run/gdm/auth-for-olea-IniYgn/database
:_=/usr/bin/evolution

smolt_data:
:
:
:General
:=================================
:UUID: 6152dd6d-6759-4530-a470-5a53a9d80318
:SO: Fedora release 16 (Verne)
:Nivel de ejecución por defecto: 5
:Idioma: es_ES.UTF-8
:Plataforma: i686
:BogoMIPS: 3191.89
:Fabricante de CPU: GenuineIntel
:Modelo de CPU: Intel(R) Core(TM)2 Duo CPU     L7500  @ 1.60GHz
:Paso del UCP: 11
:Familia de UCP: 6
:Número de Modelo de CPU: 15
:Número de CPUs: 2
:Velocidad del CPU: 1601
:Memoria del Sistema: 3016
:Intercambio (swap) del Sistema: 3999
:Vendedor: LENOVO
:Sistema: 76694CG ThinkPad X61s
:Factor de forma: Notebook
:Kernel: 3.2.7-1.fc16.i686
:SELinux Habilitado: 0
:Política de SELinux: targeted
:SELinux Obligado: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: mythvideo
:MythTV Tuner: -1
:
:
:Dispositivos
:=================================
:(32902:10752:6058:8371) pci, agpgart-intel, HOST/PCI, T61
:(32902:10302:6058:8361) pci, i801_smbus, SERIAL, ThinkPad T61
:(32902:10281:6058:8359) pci, ahci, STORAGE, ThinkPad T61
:(32902:10320:6058:8358) pci, ata_piix, STORAGE, ThinkPad T61
:(32902:10257:6058:8374) pci, None, PCI/ISA, T61
:(32902:4169:6058:8414) pci, e1000e, ETHERNET, 82566MM Gigabit Network Connection
:(32902:9288:6058:8366) pci, None, PCI/PCI, ThinkPad T61
:(32902:10289:6058:8362) pci, uhci_hcd, USB, ThinkPad T61
:(32902:10288:6058:8362) pci, uhci_hcd, USB, ThinkPad T61
:(32902:10294:6058:8363) pci, ehci_hcd, USB, ThinkPad T61
:(32902:10298:6058:8363) pci, ehci_hcd, USB, ThinkPad T61
:(32902:16944:32902:4369) pci, iwl4965, NETWORK, Lenovo ThinkPad T61
:(32902:10754:6058:8373) pci, i915, VIDEO, T61
:(32902:10755:6058:8373) pci, None, VIDEO, T61
:(32902:10303:6058:8365) pci, pcieport, PCI/PCI, ThinkPad T61
:(32902:10305:6058:8365) pci, pcieport, PCI/PCI, ThinkPad T61
:(32902:10756:6058:8401) pci, None, SIMPLE, Mobile PM965/GM965 MEI Controller
:(32902:10759:6058:8404) pci, serial, 16550_SERIAL, Mobile PM965/GM965 KT Controller
:(32902:10758:6058:8403) pci, None, STORAGE, Mobile PM965/GM965 PT IDER Controller
:(32902:10292:6058:8362) pci, uhci_hcd, USB, ThinkPad T61
:(32902:10293:6058:8362) pci, uhci_hcd, USB, ThinkPad T60
:(32902:10315:6058:8364) pci, snd_hda_intel, MULTIMEDIA, ThinkPad T61
:(4480:2098:6058:8391) pci, firewire_ohci, FIREWIRE, R5C832 IEEE 1394 Controller
:(4480:1142:6058:8390) pci, yenta_cardbus, PCI/CARDBUS, RL5c476 II
:(4480:2082:6058:8392) pci, sdhci-pci, BASE, R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter
:
:
:Información relacionada con el sistema de archivos
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_lisergia-lv_root / ext4 4096 4096 13092922 8193018 8061996 3276800 2737354 2737354
:/dev/sda1 /boot ext4 1024 1024 508745 412905 387305 128016 127725 127725
:/dev/mapper/vg_lisergia-lv_home /home ext4 4096 4096 46725816 4818300 2479075 11698176 9561395 9561395
:

var_log_messages:
:Mar 20 09:53:37 lisergia yum[23017]: Updated: evolution-3.2.3-2.fc16.i686
:Mar 20 09:54:41 lisergia yum[23017]: Updated: evolution-help-3.2.3-2.fc16.noarch
:Mar 20 09:55:54 lisergia yum[23017]: Updated: evolution-bogofilter-3.2.3-2.fc16.i686
:Mar 20 15:16:37 lisergia abrt[22997]: File '/usr/bin/evolution' seems to be deleted
:Mar 20 15:17:15 lisergia abrt[22997]: Saved core dump of pid 14019 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-03-20-15:16:37-14019 (532025344 bytes)
:Mar 24 17:55:12 lisergia abrt[6488]: File '/usr/bin/evolution' seems to be deleted
:Mar 24 17:55:21 lisergia abrt[6488]: Saved core dump of pid 23238 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-03-24-17:55:12-23238 (331821056 bytes)
:Mar 24 20:33:27 lisergia abrt[8984]: Saved core dump of pid 6731 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-03-24-20:33:24-6731 (329523200 bytes)
:Mar 24 23:08:26 lisergia abrt[11062]: Saved core dump of pid 9341 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-03-24-23:08:18-9341 (407134208 bytes)
Comment 1 Ismael Olea 2012-03-25 20:18:49 EDT
Created attachment 572593 [details]
File: event_log
Comment 2 Ismael Olea 2012-03-25 20:18:52 EDT
Created attachment 572594 [details]
File: backtrace
Comment 3 Ismael Olea 2012-03-25 20:18:55 EDT
Created attachment 572595 [details]
File: gconf_subtree
Comment 4 Ismael Olea 2012-03-25 20:18:58 EDT
Created attachment 572596 [details]
File: xsession_errors
Comment 5 Ismael Olea 2012-03-25 20:19:01 EDT
Created attachment 572597 [details]
File: maps
Comment 6 Ismael Olea 2012-03-25 20:19:04 EDT
Created attachment 572598 [details]
File: dso_list
Comment 7 Ismael Olea 2012-03-25 20:19:06 EDT
Created attachment 572599 [details]
File: build_ids
Comment 8 Milan Crha 2012-03-26 05:59:14 EDT
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate. If you'll have any steps how to reproduce this, then it'll help, though from the place of the crash I see this is crashing due to some memory corruption, which can happen (almost) anywhere.

*** This bug has been marked as a duplicate of bug 773691 ***

Note You need to log in before you can comment on or make changes to this bug.