Bug 806719 - [abrt] kernel: [119032.455108] WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwlagn_tx_skb+0xd3a/0xdb0 [iwlwifi]()
[abrt] kernel: [119032.455108] WARNING: at drivers/net/wireless/iwlwifi/iwl-a...
Status: CLOSED DUPLICATE of bug 801383
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:b0a51a97f70f1a43f220f094ab4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-26 01:07 EDT by Fred Weigel
Modified: 2012-03-26 10:57 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-26 10:57:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Fred Weigel 2012-03-26 01:07:30 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-4.fc16.x86_64 root=/dev/mapper/vg_arial-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_arial/lv_root rd.lvm.lv=vg_arial/lv_swap quiet SYSFONT=latarcyrheb-sun16 KEYTABLE=us rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         3.3.0-4.fc16.x86_64
reason:         [119032.455108] WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwlagn_tx_skb+0xd3a/0xdb0 [iwlwifi]()
time:           Mon 26 Mar 2012 01:00:40 AM EDT

backtrace:
:[119032.455108] WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwlagn_tx_skb+0xd3a/0xdb0 [iwlwifi]()
:[119032.455116] Hardware name: AOD257
:[119032.455121] Tx while agg.state = 2
:[119032.455126] Modules linked in: vfat fat usb_storage fuse 8021q garp stp llc nf_conntrack_netbios_ns nf_conntrack_broadcast ip6t_REJECT nf_conntrack_ipv4 nf_defrag_ipv4 nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_realtek snd_hda_intel uvcvideo videobuf2_core snd_hda_codec videodev media snd_hwdep v4l2_compat_ioctl32 snd_seq arc4 videobuf2_vmalloc snd_seq_device videobuf2_memops snd_pcm iwlwifi mac80211 r8169 snd_timer acer_wmi cfg80211 snd mii soundcore snd_page_alloc sparse_keymap iTCO_wdt rfkill i2c_i801 joydev iTCO_vendor_support serio_raw microcode uinput rts_pstor(O) wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:[119032.455255] Pid: 0, comm: swapper/0 Tainted: G           O 3.3.0-4.fc16.x86_64 #1
:[119032.455262] Call Trace:
:[119032.455267]  <IRQ>  [<ffffffff81057b1f>] warn_slowpath_common+0x7f/0xc0
:[119032.455294]  [<ffffffff81057c16>] warn_slowpath_fmt+0x46/0x50
:[119032.455321]  [<ffffffffa02ae77a>] iwlagn_tx_skb+0xd3a/0xdb0 [iwlwifi]
:[119032.455335]  [<ffffffff8116c22f>] ? kmem_cache_free+0x2f/0x130
:[119032.455359]  [<ffffffffa02ab95a>] iwlagn_mac_tx+0xaa/0xe0 [iwlwifi]
:[119032.455399]  [<ffffffffa022a055>] __ieee80211_tx+0x175/0x2a0 [mac80211]
:[119032.455429]  [<ffffffffa02cd2ab>] ? iwl_rx_queue_update_write_ptr+0xfb/0x170 [iwlwifi]
:[119032.455469]  [<ffffffffa022c96a>] ieee80211_tx_pending+0xca/0x270 [mac80211]
:[119032.455481]  [<ffffffff8105eae8>] tasklet_action+0x78/0x140
:[119032.455491]  [<ffffffff8105f148>] __do_softirq+0xb8/0x230
:[119032.455503]  [<ffffffff810e3ea0>] ? handle_irq_event+0x50/0x70
:[119032.455515]  [<ffffffff815fd4dc>] call_softirq+0x1c/0x30
:[119032.455526]  [<ffffffff81016455>] do_softirq+0x65/0xa0
:[119032.455535]  [<ffffffff8105f55e>] irq_exit+0x9e/0xc0
:[119032.455546]  [<ffffffff815fdd43>] do_IRQ+0x63/0xe0
:[119032.455557]  [<ffffffff815f42ee>] common_interrupt+0x6e/0x6e
:[119032.455563]  <EOI>  [<ffffffff8131b326>] ? intel_idle+0xe6/0x150
:[119032.455582]  [<ffffffff8131b308>] ? intel_idle+0xc8/0x150
:[119032.455595]  [<ffffffff814a4071>] cpuidle_idle_call+0xc1/0x280
:[119032.455606]  [<ffffffff8101322f>] cpu_idle+0xcf/0x120
:[119032.455617]  [<ffffffff815d230e>] rest_init+0x72/0x74
:[119032.455628]  [<ffffffff81ceebf8>] start_kernel+0x3ba/0x3c5
:[119032.455641]  [<ffffffff81cee346>] x86_64_start_reservations+0x131/0x135
:[119032.455651]  [<ffffffff81cee140>] ? early_idt_handlers+0x140/0x140
:[119032.455662]  [<ffffffff81cee44c>] x86_64_start_kernel+0x102/0x111

smolt_data:
:
:
:General
:=================================
:UUID: 9f2e6b45-653a-4ae6-8bd6-40e10f3c1254
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 3325.40
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Atom(TM) CPU N570   @ 1.66GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 28
:Number of CPUs: 4
:CPU Speed: 1666
:System Memory: 984
:System Swap: 1983
:Vendor: Acer
:System: AOD257 V1.14
:Form factor: Notebook
:Kernel: 3.3.0-4.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10172:4133:1424) pci, None, PCI/ISA, NM10 Family LPC Controller
:(32902:2222:32902:4101) pci, iwlwifi, NETWORK, Centrino Wireless-N 100 BGN
:(32902:40977:4133:1424) pci, i915, VIDEO, N10 Family Integrated Graphics Controller
:(32902:40978:4133:1424) pci, None, VIDEO, N10 Family Integrated Graphics Controller
:(32902:10192:4133:1424) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10194:4133:1424) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 2
:(4332:33078:4133:1424) pci, r8169, ETHERNET, RTL8101E/RTL8102E PCI Express Fast Ethernet controller
:(32902:10200:4133:1424) pci, snd_hda_intel, MULTIMEDIA, N10/ICH 7 Family High Definition Audio Controller
:(32902:10196:4133:1424) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 3
:(32902:10202:4133:1424) pci, i801_smbus, SERIAL, N10/ICH 7 Family SMBus Controller
:(32902:9288:4133:1424) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(4332:21001:4133:1424) pci, rts_pstor, MISC, N/A
:(32902:10177:4133:1424) pci, ahci, STORAGE, N10/ICH7 Family SATA AHCI Controller
:(32902:10185:4133:1424) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #2
:(32902:10184:4133:1424) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #1
:(32902:40976:4133:1424) pci, agpgart-intel, HOST/PCI, N10 Family DMI Bridge
:(32902:10187:4133:1424) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #4
:(32902:10188:4133:1424) pci, ehci_hcd, USB, N10/ICH 7 Family USB2 EHCI Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_arial-lv_root / ext4 4096 4096 13092922 8818894 8687857 3276800 2670103 2670103
:/dev/sda2 /boot ext4 1024 1024 508745 409755 384155 128016 127780 127780
:/dev/mapper/vg_arial-lv_home WITHHELD ext4 4096 4096 64322743 38701425 35481560 16105472 15952402 15952402
:
Comment 1 Dave Jones 2012-03-26 10:57:41 EDT

*** This bug has been marked as a duplicate of bug 801383 ***

Note You need to log in before you can comment on or make changes to this bug.