Bug 806825 - [abrt] kernel: WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x5ed/0xc60 [iwlwifi]()
[abrt] kernel: WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:4...
Status: CLOSED DUPLICATE of bug 770595
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:eedeca71bc84314d85c8b163fe4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-26 06:07 EDT by Tadas Slotkus
Modified: 2012-03-26 10:59 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-26 10:59:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tadas Slotkus 2012-03-26 06:07:15 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.3.0-4.fc16.i686 root=UUID=0be95dff-29c1-4edc-8875-d627f3901d8c ro
kernel:         3.3.0-4.fc16.i686
reason:         WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x5ed/0xc60 [iwlwifi]()
time:           2012 m. kovo 26 d. 10:13:49

backtrace:
:WARNING: at drivers/net/wireless/iwlwifi/iwl-trans-pcie-rx.c:461 iwl_irq_tasklet+0x5ed/0xc60 [iwlwifi]()
:Hardware name: 42336NG               
:reclaim is false, SEQ_RX_FRAME unset: REPLY_RX_PHY_CMD
:Modules linked in: rfcomm bnep btusb bluetooth ppdev parport_pc lp parport lockd fcoe libfcoe libfc scsi_transport_fc scsi_tgt 8021q garp stp llc be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi coretemp ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ftp nf_conntrack_tftp nf_conntrack_ipv4 nf_defrag_ipv4 ip6table_filter xt_state ip6_tables nf_conntrack uvcvideo videobuf2_core videodev media videobuf2_vmalloc videobuf2_memops arc4 snd_hda_codec_conexant snd_hda_codec_hdmi snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm iwlwifi mac80211 cfg80211 snd_timer snd iTCO_wdt tg3 rfkill i2c_i801 jmb38x_ms iTCO_vendor_support memstick soundcore snd_page_alloc microcode joydev uinput sunrpc sdhci_pci sdhci mmc_core nouveau ttm drm_kms_helper drm i2c_core mxm_wmi video wmi [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/0 Tainted: G        W    3.3.0-4.fc16.i686 #1
:Call Trace:
: [<c04373b2>] warn_slowpath_common+0x72/0xa0
: [<fac843dd>] ? iwl_irq_tasklet+0x5ed/0xc60 [iwlwifi]
: [<fac843dd>] ? iwl_irq_tasklet+0x5ed/0xc60 [iwlwifi]
: [<c0437483>] warn_slowpath_fmt+0x33/0x40
: [<fac843dd>] iwl_irq_tasklet+0x5ed/0xc60 [iwlwifi]
: [<c043e297>] ? irq_exit+0x67/0xa0
: [<c040500b>] ? do_IRQ+0x4b/0xc0
: [<c0935c70>] ? common_interrupt+0x30/0x38
: [<c043dec0>] ? __tasklet_hi_schedule_first+0x80/0x80
: [<c043d9e3>] tasklet_action+0x63/0x110
: [<c043dec0>] ? __tasklet_hi_schedule_first+0x80/0x80
: [<c043df51>] __do_softirq+0x91/0x1c0
: [<c043dec0>] ? __tasklet_hi_schedule_first+0x80/0x80
: <IRQ>  [<c043e2ae>] ? irq_exit+0x7e/0xa0
: [<c040500b>] ? do_IRQ+0x4b/0xc0
: [<c0932125>] ? notifier_call_chain+0x45/0x60
: [<c0935c70>] ? common_interrupt+0x30/0x38
: [<c04300d8>] ? aes_dec_blk+0x694/0xb6c
: [<c06c872f>] ? arch_local_irq_enable+0x5/0xb
: [<c06c9431>] ? acpi_idle_enter_c1+0x7f/0xa3
: [<c080456d>] ? cpuidle_idle_call+0xad/0x250
: [<c04023bc>] ? cpu_idle+0x9c/0xe0
: [<c090f5a5>] ? rest_init+0x5d/0x68
: [<c0bb9745>] ? start_kernel+0x357/0x35d
: [<c0bb917f>] ? loglevel+0x2b/0x2b
: [<c0bb9078>] ? i386_start_kernel+0x78/0x7d

smolt_data:
:
:
:General
:=================================
:UUID: 77bd08a4-4d66-4fcb-89c1-77fd45146742
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: lt_LT.UTF-8
:Platform: i686
:BogoMIPS: 4322.54
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Pentium(R) Dual  CPU  T3400  @ 2.16GHz
:CPU Stepping: 13
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 2
:CPU Speed: 2166
:System Memory: 2012
:System Swap: 1953
:Vendor: LENOVO
:System: 42336NG Lenovo 3000 N500
:Form factor: Notebook
:Kernel: 3.3.0-4.fc16.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10816:6058:14848) pci, None, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10817:6058:14849) pci, pcieport, PCI/PCI, Mobile 4 Series Chipset PCI Express Graphics Port
:(32902:16951:32902:4625) pci, iwlwifi, NETWORK, WiFi Link 5100 AGN
:(32902:10544:6058:14877) pci, None, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10537:6058:14874) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10521:6058:14873) pci, None, PCI/ISA, ICH9M LPC Interface Controller
:(6523:9090:6058:15771) pci, sdhci-pci, BASE, SD/MMC Host Controller
:(6523:9089:6058:15770) pci, None, BASE, Standard SD Host Controller
:(6523:9091:6058:15772) pci, jmb38x_ms, BASE, MS Host Controller
:(32902:10549:6058:14869) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:9288:6058:14399) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10553:6058:14859) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:6058:14870) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:6058:14871) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:6058:14860) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(32902:10564:6058:14864) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 3
:(32902:10566:6058:14865) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10560:6058:14862) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10562:6058:14863) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10558:6058:14861) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:6058:14857) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10548:6058:14868) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(4318:1769:6058:14884) pci, nouveau, VIDEO, G98 [GeForce 9300M GS]
:(32902:10570:6058:14867) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 6
:(32902:10552:6058:14858) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(5348:5907:6058:14883) pci, tg3, ETHERNET, IdeaPad S10e
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda8 / ext4 4096 4096 5269433 3163347 3110602 1327104 1131076 1131076
:/dev/sda1 WITHHELD ext4 4096 4096 2545011 884002 858485 638976 413195 413195
:/dev/sda6 WITHHELD ext4 4096 4096 8525796 3366438 2939123 2138112 1594455 1594455
:/dev/sda7 WITHHELD ext4 4096 4096 7022438 1260938 908915 1761280 1760557 1760557
:/dev/sda3 WITHHELD ext4 4096 4096 48766516 15750824 13309469 12214272 12168894 12168894
:
Comment 1 Dave Jones 2012-03-26 10:59:14 EDT

*** This bug has been marked as a duplicate of bug 770595 ***

Note You need to log in before you can comment on or make changes to this bug.