Bug 806953 - [abrt] kernel: WARNING: at kernel/time/timekeeping.c:863 do_timer+0x352/0x4f0()
[abrt] kernel: WARNING: at kernel/time/timekeeping.c:863 do_timer+0x352/0x4f0()
Status: CLOSED DUPLICATE of bug 798600
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:9287c6cd444a74ed48dd95426a3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-26 11:18 EDT by Paul Wouters
Modified: 2012-03-26 12:06 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-26 12:06:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Wouters 2012-03-26 11:18:54 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-4.ima_paul.fc16.x86_64 root=/dev/mapper/luks-6c95f8e0-2a27-441d-bfd8-9f52cc36c96e ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=us rd.luks.uuid=luks-6c95f8e0-2a27-441d-bfd8-9f52cc36c96e rd.luks.uuid=luks-6d4f37d8-7118-4abd-baf4-dd449f423f9c LANG=en_US.UTF-8 rhgb quiet
kernel:         3.3.0-4.ima_paul.fc16.x86_64
reason:         WARNING: at kernel/time/timekeeping.c:863 do_timer+0x352/0x4f0()
time:           Mon 26 Mar 2012 11:17:52 AM EDT

backtrace:
:WARNING: at kernel/time/timekeeping.c:863 do_timer+0x352/0x4f0()
:Hardware name: 3680B45
:Adjusting tsc more then 11% (7376534 vs 7369496)
:Modules linked in: fuse ip6table_filter ip6_tables ebtable_nat ebtables lockd ipt_MASQUERADE iptable_nat nf_nat sunrpc nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack xt_CHECKSUM iptable_mangle rfcomm bridge stp llc bnep be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr tpm_infineon iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi snd_hda_codec_hdmi arc4 snd_hda_codec_conexant uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core microcode videodev iwlwifi v4l2_compat_ioctl32 media joydev mac80211 intel_ips i2c_i801 cfg80211 snd_hda_intel snd_hda_codec btusb iTCO_wdt iTCO_vendor_support bluetooth snd_hwdep snd_pcm snd_page_alloc snd_timer e1000e thinkpad_acpi snd soundcore rfkill vhost_net tun macvtap macvlan kvm uinput xts gf128mul dm_crypt ums_realtek usb_storage wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 1577, comm: gnome-terminal Not tainted 3.3.0-4.ima_paul.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057aff>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057bf6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff810a5ba2>] do_timer+0x352/0x4f0
: [<ffffffff810ac555>] tick_do_update_jiffies64+0x75/0xd0
: [<ffffffff810ac768>] tick_sched_timer+0xb8/0xc0
: [<ffffffff8107e101>] __run_hrtimer+0x71/0x1e0
: [<ffffffff810ac6b0>] ? tick_nohz_handler+0x100/0x100
: [<ffffffff8101b6f9>] ? read_tsc+0x9/0x20
: [<ffffffff8107ea8b>] hrtimer_interrupt+0xeb/0x210
: [<ffffffff81607c29>] smp_apic_timer_interrupt+0x69/0x99
: [<ffffffff816068de>] apic_timer_interrupt+0x6e/0x80
: <EOI> 

smolt_data:
:
:
:General
:=================================
:UUID: d76b0731-c7a7-44c6-b8f3-d3460990ec75
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 5053.65
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5 CPU       M 540  @ 2.53GHz
:CPU Stepping: 2
:CPU Family: 6
:CPU Model Num: 37
:Number of CPUs: 4
:CPU Speed: 2534
:System Memory: 3749
:System Swap: 1981
:Vendor: LENOVO
:System: 3680B45 ThinkPad X201
:Form factor: Notebook
:Kernel: 3.3.0-4.ima_paul.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:11362:6058:8598) pci, None, HOST/PCI, Core Processor QuickPath Architecture Generic Non-core Registers
:(32902:11521:6058:8598) pci, None, HOST/PCI, Core Processor QuickPath Architecture System Address Decoder
:(32902:68:6058:8595) pci, agpgart-intel, HOST/PCI, Core Processor DRAM Controller
:(32902:11536:6058:8598) pci, None, HOST/PCI, Core Processor QPI Link 0
:(32902:11537:6058:8598) pci, None, HOST/PCI, Core Processor QPI Physical 0
:(32902:11538:6058:8598) pci, None, HOST/PCI, Core Processor Reserved
:(32902:11539:6058:8598) pci, None, HOST/PCI, Core Processor Reserved
:(32902:15152:6058:8551) pci, i801_smbus, SERIAL, 5 Series/3400 Series Chipset SMBus Controller
:(32902:15151:6058:8552) pci, ahci, STORAGE, 5 Series/3400 Series Chipset 6 port SATA AHCI Controller
:(32902:15111:6058:8550) pci, None, PCI/ISA, Mobile 5 Series Chipset LPC Interface Controller
:(32902:15154:6058:8592) pci, intel ips, NONE, 5 Series/3400 Series Chipset Thermal Subsystem
:(32902:4330:6058:8531) pci, e1000e, ETHERNET, 82577LM Gigabit Network Connection
:(32902:9288:6058:8549) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:15164:6058:8547) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15156:6058:8547) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15204:6058:8543) pci, None, SIMPLE, 5 Series/3400 Series Chipset HECI Controller
:(32902:70:6058:8538) pci, i915, VIDEO, Core Processor Integrated Graphics Controller
:(32902:15176:6058:8548) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 4
:(32902:15170:6058:8548) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15178:6058:8548) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 5
:(32902:15190:6058:8542) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(32902:15207:6058:8546) pci, serial, 16550_SERIAL, 5 Series/3400 Series Chipset KT Controller
:(32902:16952:32902:4369) pci, iwlwifi, NETWORK, Centrino Ultimate-N 6300 3x3 AGN
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/luks-6c95f8e0-2a27-441d-bfd8-9f52cc36c96e / ext4 4096 4096 13081307 10347707 9692373 3276800 3064596 3064596
:/dev/sda2 /boot ext4 1024 1024 508745 409031 383431 128016 127789 127789
:/dev/mapper/luks-3684e6ed-0e97-424f-b88e-2a439aaa4e69 /home ext4 4096 4096 44806716 41737024 39493850 11223040 10911528 10911528
:
Comment 1 Dave Jones 2012-03-26 12:06:18 EDT

*** This bug has been marked as a duplicate of bug 798600 ***

Note You need to log in before you can comment on or make changes to this bug.