Bug 806962 - F17 Beta RC1 USB media created with livecd-iso-to-disk does not boot
F17 Beta RC1 USB media created with livecd-iso-to-disk does not boot
Status: CLOSED DUPLICATE of bug 806966
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
AcceptedBlocker
:
Depends On:
Blocks: F17Beta/F17BetaBlocker
  Show dependency treegraph
 
Reported: 2012-03-26 11:56 EDT by Tim Flink
Modified: 2012-03-26 18:12 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-26 18:12:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
boot logs of l-i-t-d created USB installer (43.68 KB, text/x-log)
2012-03-26 11:56 EDT, Tim Flink
no flags Details

  None (edit)
Description Tim Flink 2012-03-26 11:56:22 EDT
Created attachment 572786 [details]
boot logs of l-i-t-d created  USB installer

Description of problem:
I created USB media with the following command:
livecd-iso-to-disk --format --reset-mbr /path/to/image.iso /dev/sdb

The process completed successfully but I get dropped to the dracut shell when I attempt to use the USB media to install.

I attached the boot log with dracut and systemd debugging turned on

Version-Release number of selected component (if applicable):
livecd-tools-16.11-1.fc16
Comment 1 Tim Flink 2012-03-26 12:14:28 EDT
Proposing as blocker for F17 beta because this is the primary supported method for creating bootable USB install media
Comment 2 Adam Williamson 2012-03-26 13:33:52 EDT
Discussed at 2012-03-26 QA meeting acting as a blocker review meeting. Accepted as a blocker per Alpha criterion "The installer must boot (if appropriate) and run on all primary architectures, with all system firmware types that are common on those architectures, from default live image, DVD, and boot.iso install media" in the specific case of DVD/boot.iso written to USB with livecd-iso-to-disk. Note, bcl believes this is actually a bug in 17's anaconda-dracut.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Adam Williamson 2012-03-26 14:21:17 EDT

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 4 Adam Williamson 2012-03-26 18:12:18 EDT
This turns out to be another case of 806966.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 806966 ***

Note You need to log in before you can comment on or make changes to this bug.