This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 807072 - Currency quotes stopped working
Currency quotes stopped working
Status: CLOSED DUPLICATE of bug 820663
Product: Fedora
Classification: Fedora
Component: perl-Finance-Quote (Show other bugs)
16
Unspecified Linux
unspecified Severity low
: ---
: ---
Assigned To: Bill Nottingham
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-26 19:09 EDT by Per Nystrom
Modified: 2014-03-16 23:30 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-24 05:31:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Per Nystrom 2012-03-26 19:09:48 EDT
Description of problem:

Earlier this year currency quotes stopped working due to a change in Yahoo's site.


Version-Release number of selected component (if applicable):

perl-Finance-Quote-1.17-7.fc16.noarch

How reproducible:

Always

Steps to Reproduce:
1. Start GnuCash
2. Go to Tools->Price Editor
3. Press the Get Quotes button
  
Actual results:

No currency quotes will be retrieved.

Expected results:

Currency quotes used to work.

Additional info:

This issue is documented and patches have been developed to correct it.  See:

http://gnucash.1415818.n4.nabble.com/Unable-to-receive-quote-for-CURRENCY-EUR-td4354816.html
Comment 1 Per Nystrom 2012-03-26 19:21:02 EDT
By the way, I have been using the patched Quote.pm successfully for almost a month.
Comment 2 Bill Nottingham 2012-03-27 11:14:45 EDT
Thanks for the note. I'll look to getting this integrated along with the assorted patches on https://build.opensuse.org/package/files?package=perl-Finance-Quote&project=devel%3Alanguages%3Aperl
Comment 3 Peter Lawler 2012-07-25 21:14:35 EDT
For what it's worth, Debian referenced fixes in this bug report http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=660383
Comment 4 Anton Arapov 2012-10-24 05:30:58 EDT
*** Bug 859607 has been marked as a duplicate of this bug. ***
Comment 5 Anton Arapov 2012-10-24 05:31:40 EDT

*** This bug has been marked as a duplicate of bug 820663 ***

Note You need to log in before you can comment on or make changes to this bug.