Bug 859607 - Finance Quote TIAA/CREF module broken again
Finance Quote TIAA/CREF module broken again
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: perl-Finance-Quote (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bill Nottingham
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-22 07:32 EDT by Anthony Messina
Modified: 2014-03-17 01:58 EDT (History)
4 users (show)

See Also:
Fixed In Version: perl-Finance-Quote-1.20-3.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-26 08:53:54 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anthony Messina 2012-09-22 07:32:16 EDT
Please update perl-Finance-Quote to work with TIAA/CREF's updated website.

See the message on the GnuCash list:
http://lists.gnucash.org/pipermail/gnucash-user/2012-September/046045.html

And the proposed upstream fix:
https://rt.cpan.org/Public/Bug/Display.html?id=62104#txn-1121440

Thank you.
Comment 1 Anton Arapov 2012-10-24 05:30:58 EDT

*** This bug has been marked as a duplicate of bug 807072 ***
Comment 2 Bill Nottingham 2014-02-18 14:42:18 EST
Reopening per bodhi comment.
Comment 3 Bill Nottingham 2014-02-18 14:59:19 EST
Does it work if you install perl-LWP-Protocol-https-6.04-3.fc20?
Comment 4 Anthony Messina 2014-02-18 15:06:14 EST
(In reply to Bill Nottingham from comment #3)
> Does it work if you install perl-LWP-Protocol-https-6.04-3.fc20?

It sure does!!
Comment 5 Fedora Update System 2014-02-18 15:35:36 EST
perl-Finance-Quote-1.20-2.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/perl-Finance-Quote-1.20-2.el6
Comment 6 Fedora Update System 2014-02-18 15:35:46 EST
perl-Finance-Quote-1.20-2.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/FEDORA-2014-2702/perl-Finance-Quote-1.20-2.fc19
Comment 7 Fedora Update System 2014-02-18 15:36:02 EST
perl-Finance-Quote-1.20-2.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/FEDORA-2014-2695/perl-Finance-Quote-1.20-2.fc20
Comment 8 Fedora Update System 2014-02-18 18:03:19 EST
Package perl-Finance-Quote-1.20-2.el6:
* should fix your issue,
* was pushed to the Fedora EPEL 6 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing perl-Finance-Quote-1.20-2.el6'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2014-0603/perl-Finance-Quote-1.20-2.el6
then log in and leave karma (feedback).
Comment 9 Fedora Update System 2014-02-26 08:53:54 EST
perl-Finance-Quote-1.20-2.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 10 Fedora Update System 2014-02-28 13:28:45 EST
perl-Finance-Quote-1.20-2.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 11 Fedora Update System 2014-03-17 01:58:44 EDT
perl-Finance-Quote-1.20-3.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.