Bug 807083 - iscsi tools do not exist on F17 beta RC1 DVDs
Summary: iscsi tools do not exist on F17 beta RC1 DVDs
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: lorax
Version: 17
Hardware: Unspecified
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Brian Lane
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: F17Blocker, F17FinalBlocker F17Beta-accepted, F17BetaFreezeExcept
TreeView+ depends on / blocked
 
Reported: 2012-03-27 00:31 UTC by Tim Flink
Modified: 2012-03-30 19:31 UTC (History)
4 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2012-03-30 19:31:18 UTC


Attachments (Terms of Use)

Description Tim Flink 2012-03-27 00:31:19 UTC
When the F17 beta RC1 DVDs are booted, there are no iscsi tools (iscsiadm, iscsid etc.) on the image and iSCSI targets cannot be added for installation.

Going back over the isos that I have on hand, this appears to have started with F17 beta TC2 - TC1 has iscsi tools, TC2 and RC1 do not.

Comment 1 Tim Flink 2012-03-27 00:34:43 UTC
Proposing as blocker for F17 final as it violates the following final criterion [1]:

The installer must be able to complete an installation using any network-attached storage devices (e.g. iSCSI, FCoE, Fibre Channel)

[1] http://fedoraproject.org/wiki/Fedora_17_Final_Release_Criteria

Also proposing as NTH for F17 beta because it would be helpful to be able to start testing iSCSI for beta instead of waiting for final - this can't be fixed with an update because the utilities are missing from the image.

Comment 2 Brian Lane 2012-03-27 15:54:06 UTC
Probably just need to add iscsi-initiator-utils to the install template.

Comment 3 Brian Lane 2012-03-27 16:15:40 UTC
Also needs to have the iscsi_tcp module loaded. bug 804522 will handle this.

Comment 4 Adam Williamson 2012-03-30 19:31:18 UTC
Tim confirmed this is fixed in RC2, so let's just close it out.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers


Note You need to log in before you can comment on or make changes to this bug.