Bug 807315 - cannot set arhln using arptables mangle options
Summary: cannot set arhln using arptables mangle options
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: arptables_jf   
(Show other bugs)
Version: 6.3
Hardware: All Linux
low
medium
Target Milestone: rc
: ---
Assignee: Jiri Popelka
QA Contact: Hubert Kario
URL:
Whiteboard:
Keywords: Patch, Reopened
Depends On: 576429 906355 1030508
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-03-27 13:42 UTC by Aleš Mareček
Modified: 2013-11-14 15:25 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Prior to this update the hardware address length, "--arhln", option could not be used together with the mangle hardware, "mangle-hw-s" and "mangle-hw-d", options. An erroneous error message, "no hln defined", was displayed. This updated package fixes this bug and the "--arhln" option can now be used together with the mangle hardware options. (BZ#807315)
Story Points: ---
Clone Of: 576429
Environment:
Last Closed: 2013-05-21 08:17:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:0843 normal SHIPPED_LIVE arptables_jf bug fix update 2013-05-21 12:15:59 UTC

Comment 1 Suzanne Yeghiayan 2012-03-30 18:28:19 UTC
This request was evaluated by Red Hat Product Management for inclusion in the
current release of Red Hat Enterprise Linux. Because the affected component is
not scheduled to be updated in the current release, Red Hat is unfortunately
unable to address this request at this time.  It has been proposed for the next
release. If you would like it considered as an exception in the current
release, please ask your support representative.

Comment 2 RHEL Product and Program Management 2012-07-10 05:59:49 UTC
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.

Comment 3 RHEL Product and Program Management 2012-07-10 23:04:55 UTC
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.

Comment 4 RHEL Product and Program Management 2012-09-07 05:14:37 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.

Comment 11 errata-xmlrpc 2013-05-21 08:17:36 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0843.html


Note You need to log in before you can comment on or make changes to this bug.