Bug 807612 - rts_pstor for [10ec:5209] Realtek RTS5116 PCIE SD card reader
rts_pstor for [10ec:5209] Realtek RTS5116 PCIE SD card reader
Status: CLOSED DUPLICATE of bug 727990
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-28 06:41 EDT by Denis Ovsienko
Modified: 2012-03-28 09:08 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-28 09:08:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Denis Ovsienko 2012-03-28 06:41:54 EDT
The current Fedora 16 kernel source has the module for the SD card reader mentioned above, but it is not currently enabled at compile time:

$ grep RTS_PSTOR /boot/config-3.3.0-4.fc16.x86_64 
# CONFIG_RTS_PSTOR is not set

This SD card reader is built into a notebook I have to use. The card reader doesn't currently work. Related bug reports in Ubuntu suggest, that the driver should resolve this issue. Could you enable the module in one of the next kernel builds? Thank you.
Comment 1 Josh Boyer 2012-03-28 09:08:26 EDT
It's in staging.  With very few exceptions, we don't build staging drivers.  When it transitions out of staging, we will enable it.

I believe rpmfusion has a staging drivers kmod package you might find useful.

*** This bug has been marked as a duplicate of bug 727990 ***

Note You need to log in before you can comment on or make changes to this bug.