Bug 807799 - [abrt] kernel: WARNING: at include/net/mac80211.h:3614 rate_control_send_low+0x23e/0x250 [mac80211]()
[abrt] kernel: WARNING: at include/net/mac80211.h:3614 rate_control_send_low+...
Status: CLOSED DUPLICATE of bug 806586
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:0d6d67740816c19f0b631cc5ca2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-28 14:42 EDT by Gerard Ryan
Modified: 2012-03-28 15:51 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-28 15:51:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerard Ryan 2012-03-28 14:42:24 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-4.fc16.x86_64 root=/dev/mapper/luks-4dd234ea-76db-46aa-a9ec-7c1981194197 ro rd.md=0 rd.lvm=0 rd.dm=0 quiet KEYTABLE=ie SYSFONT=latarcyrheb-sun16 rhgb rd.luks.uuid=luks-4dd234ea-76db-46aa-a9ec-7c1981194197 LANG=en_US.UTF-8
event_log:      2012-03-28-19:41:44> Smolt profile successfully saved
kernel:         3.3.0-4.fc16.x86_64
reason:         WARNING: at include/net/mac80211.h:3614 rate_control_send_low+0x23e/0x250 [mac80211]()
time:           Wed 28 Mar 2012 07:41:06 PM IST

backtrace:
:WARNING: at include/net/mac80211.h:3614 rate_control_send_low+0x23e/0x250 [mac80211]()
:Hardware name: XPS M1530                       
:Modules linked in: hidp fuse ppdev parport_pc lp parport ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle be2iscsi iscsi_boot_sysfs bnx2i bridge cnic uio cxgb4i cxgb4 cxgb3i libcxgbi 8021q cxgb3 mdio garp stp llc ib_iser fcoe libfcoe libfc scsi_transport_fc scsi_tgt lockd rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi rfcomm bnep ip6t_REJECT nf_conntrack_netbios_ns nf_conntrack_broadcast nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 ip6table_filter nf_defrag_ipv4 xt_state nf_conntrack ip6_tables dell_wmi sparse_keymap arc4 snd_hda_codec_idt uvcvideo videobuf2_core videodev media v4l2_compat_ioctl32 videobuf2_vmalloc videobuf2_memops snd_hda_intel btusb snd_hda_codec bluetooth snd_hwdep dell_laptop snd_seq r852 sm_common dcdbas nand r592 snd_seq_device memstick snd_pcm iTCO_wdt i2c_i801 iTCO_vendor_support joydev nand_ids mtd nand_ecc iwl4965 iwlegacy mac80211 cfg80211 snd_tim
:er snd sky2 soundcore snd_page_alloc rfkill vhost_net macvtap macvlan tun virtio_net kvm_intel kvm uinput sunrpc xts gf128mul dm_crypt btrfs zlib_deflate libcrc32c firewire_ohci firewire_core crc_itu_t sdhci_pci sdhci mmc_core nouveau ttm drm_kms_helper drm i2c_core mxm_wmi video wmi [last unloaded: scsi_wait_scan]
:Pid: 5878, comm: kworker/u:2 Not tainted 3.3.0-4.fc16.x86_64 #1
:Call Trace:
: [<ffffffff81057b1f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057b7a>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa03f47ae>] rate_control_send_low+0x23e/0x250 [mac80211]
: [<ffffffffa04af295>] il4965_rs_get_rate+0xe5/0x2e0 [iwl4965]
: [<ffffffffa03f4bce>] rate_control_get_rate+0xae/0x180 [mac80211]
: [<ffffffffa0400a17>] invoke_tx_handlers+0x6f7/0x13d0 [mac80211]
: [<ffffffffa03dfd6c>] ? sta_info_get+0x6c/0x80 [mac80211]
: [<ffffffffa0401840>] ieee80211_tx+0x60/0xc0 [mac80211]
: [<ffffffffa0401921>] ieee80211_xmit+0x81/0xd0 [mac80211]
: [<ffffffffa0402b6f>] ieee80211_tx_skb_tid+0x5f/0x70 [mac80211]
: [<ffffffffa03ebc2b>] ieee80211_send_nullfunc+0x5b/0x70 [mac80211]
: [<ffffffffa03ebca2>] ieee80211_mgd_probe_ap_send+0x62/0x100 [mac80211]
: [<ffffffffa03f21f8>] ? ieee80211_iface_work+0xd8/0x350 [mac80211]
: [<ffffffff815f1cdd>] ? mutex_lock+0x1d/0x50
: [<ffffffffa03ee900>] ieee80211_sta_work+0x90/0x150 [mac80211]
: [<ffffffffa03f23d8>] ieee80211_iface_work+0x2b8/0x350 [mac80211]
: [<ffffffffa03f2120>] ? ieee80211_teardown_sdata+0xe0/0xe0 [mac80211]
: [<ffffffff810741be>] process_one_work+0x11e/0x470
: [<ffffffff810751df>] worker_thread+0x15f/0x360
: [<ffffffff81075080>] ? manage_workers+0x230/0x230
: [<ffffffff81079c83>] kthread+0x93/0xa0
: [<ffffffff815fd3e4>] kernel_thread_helper+0x4/0x10
: [<ffffffff81079bf0>] ? kthread_freezable_should_stop+0x70/0x70
: [<ffffffff815fd3e0>] ? gs_change+0x13/0x13

smolt_data:
:
:
:General
:=================================
:UUID: e5c885fc-95ff-424a-9a39-5ec0e75c5511
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 5186.99
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     T9500  @ 2.60GHz
:CPU Stepping: 6
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 2
:CPU Speed: 2601
:System Memory: 3954
:System Swap: 8191
:Vendor: Dell Inc.
:System: XPS M1530 
:Form factor: Portable
:Kernel: 3.3.0-4.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4480:2082:4136:558) pci, sdhci-pci, BASE, R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter
:(32902:10752:4136:558) pci, None, HOST/PCI, Mobile PM965/GM965/GL960 Memory Controller Hub
:(32902:10753:4136:558) pci, pcieport, PCI/PCI, Mobile PM965/GM965/GL960 PCI Express Root Port
:(32902:16937:32902:4385) pci, iwl4965, NETWORK, PRO/Wireless 4965 AG or AGN [Kedron] Network Connection
:(32902:10302:4136:558) pci, i801_smbus, SERIAL, 82801H (ICH8 Family) SMBus Controller
:(32902:10281:4136:558) pci, ahci, STORAGE, 82801HBM/HEM (ICH8M/ICH8M-E) SATA AHCI Controller
:(32902:10320:4136:558) pci, ata_piix, STORAGE, 82801HBM/HEM (ICH8M/ICH8M-E) IDE Controller
:(32902:10261:4136:558) pci, None, PCI/ISA, 82801HEM (ICH8M) LPC Interface Controller
:(4523:17236:4136:558) pci, sky2, ETHERNET, 88E8040 PCI-E Fast Ethernet Controller
:(32902:9288:4136:558) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10289:4136:558) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #2
:(32902:10288:4136:558) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #1
:(32902:10290:4136:558) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #3
:(32902:10294:4136:558) pci, ehci_hcd, USB, 82801H (ICH8 Family) USB2 EHCI Controller #1
:(32902:10298:4136:558) pci, ehci_hcd, USB, 82801H (ICH8 Family) USB2 EHCI Controller #2
:(32902:10303:4136:558) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 1
:(32902:10305:4136:558) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 2
:(32902:10311:4136:558) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 5
:(32902:10315:4136:558) pci, snd_hda_intel, MULTIMEDIA, 82801H (ICH8 Family) HD Audio Controller
:(32902:10292:4136:558) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #4
:(4480:1426:4136:558) pci, r592, BASE, R5C592 Memory Stick Bus Host Adapter
:(4480:2130:4136:558) pci, r852, BASE, xD-Picture Card Controller
:(4480:2098:4136:558) pci, firewire_ohci, FIREWIRE, R5C832 IEEE 1394 Controller
:(32902:10293:4136:558) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #5
:(4318:1031:4136:558) pci, nouveau, VIDEO, G84 [GeForce 8600M GT]
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/luks-4dd234ea-76db-46aa-a9ec-7c1981194197 / ext4 4096 4096 28746586 1526102 1238444 7200768 6655023 6655023
:/dev/sda1 /boot btrfs 4096 4096 384000 356283 195899 0 0 0
:
Comment 1 Dave Jones 2012-03-28 15:51:17 EDT

*** This bug has been marked as a duplicate of bug 806586 ***

Note You need to log in before you can comment on or make changes to this bug.