Bug 807807 - i cant send any abrt report
i cant send any abrt report
Status: CLOSED DUPLICATE of bug 869833
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
17
i686 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-28 15:04 EDT by Michael
Modified: 2012-11-01 04:55 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-01 04:55:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the backtrace "useless" (i cant send it via abrt (85.30 KB, text/plain)
2012-03-28 15:04 EDT, Michael
no flags Details

  None (edit)
Description Michael 2012-03-28 15:04:57 EDT
Created attachment 573436 [details]
the backtrace "useless" (i cant send it via abrt

Description of problem:

if abrt came up, i will do a bugreport to bugzilla, but:

--- Running collect_xsession_errors ---
Element 'xsession_errors' saved

--- Running collect_GConf ---
GConf directory /apps/gnome-shell does not exist
(exited with 1)

--- Running collect_xsession_errors ---
Element 'xsession_errors' saved

--- Running collect_GConf ---
GConf directory /apps/gnome-shell does not exist
(exited with 1)

Version-Release number of selected component (if applicable):

fedora17 ("beta") ;)

How reproducible:

any abrt report, i cant send it..

Steps to Reproduce:
1.
2.
3.
  
Actual results:

The backtrace is useless - tells abrt, after collect

Expected results:


Additional info:

backtrace abrt fc17 as TXT attached
Comment 1 Jiri Moskovcak 2012-08-10 02:32:49 EDT
Have you tried Retrace server or Local GDB? Do you still experience this problem?
Comment 2 Jonathan Kamens 2012-10-31 23:54:50 EDT
Local GDB doesn't help. The problem isn't the backtrace, the problem is that collect_GConf is failing (see the "GConf directory /apps/gnome-shell does not exist" error!), and as far as I can tell, there's no preference in the ABRT UI for disabling it.

gnome-shell just crashed on me (x86_64, not i686) and I can't report it because of this. I imagine that nobody can report gnome-shell crashes, at least not in F17, because of this. This strikes me as a rather serious issue which surely needs to be fixed, but this bug has sat with no progress for seven months. Really?
Comment 3 Jiri Moskovcak 2012-11-01 04:55:54 EDT

*** This bug has been marked as a duplicate of bug 869833 ***

Note You need to log in before you can comment on or make changes to this bug.