Bug 807844 - memtest 4.20 reports spurious errors
memtest 4.20 reports spurious errors
Status: CLOSED DUPLICATE of bug 805813
Product: Fedora
Classification: Fedora
Component: memtest86+ (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jaroslav Škarvada
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-28 17:31 EDT by Przemek Klosowski
Modified: 2012-03-28 17:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-28 17:35:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Przemek Klosowski 2012-03-28 17:31:01 EDT
Description of problem:

I booted the F17 beta ISO DVD (x86_64, if it matters) on two laptops and 
tried the provided memtest. In both cases it reported insane amounts of 
errors in test 7 after running successfully through tests 1..6. The 
reported error addresses are in the 120 MB area.

I checked that when memtest is configured to go directly to test 7 the 
errors appear right away.

I have not had the chance to retest with older images but I believe there's nothing wrong with the physical memory.

jskarvad@redhat.com suggested that it may be related to gcc 4.7 update:
https://bugzilla.redhat.com/show_bug.cgi?id=805813


Version-Release number of selected component (if applicable): 4.20


How reproducible: every time

Steps to Reproduce:
1. Boot off Fedora-17-Beta-TC1-x86_64-DVD.iso
2. select Troubleshooting menu and run memtest
3. hit 'c' to configure memtest, select test number 7, continue
  
Actual results:
memtest begins reporting memory errors

Expected results:
memtest does not report memory errors


Additional info:
Comment 1 Przemek Klosowski 2012-03-28 17:35:11 EDT

*** This bug has been marked as a duplicate of bug 805813 ***

Note You need to log in before you can comment on or make changes to this bug.