Bug 808039 - Fedora-17-Beta-i386-DVD.iso does not contain sugar-desktop in DVD repo
Fedora-17-Beta-i386-DVD.iso does not contain sugar-desktop in DVD repo
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: pungi (Show other bugs)
17
i386 Linux
unspecified Severity high
: ---
: ---
Assigned To: Dennis Gilmore
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F17-accepted/F17FinalFreezeExcept
  Show dependency treegraph
 
Reported: 2012-03-29 08:10 EDT by satellitgo
Modified: 2012-05-03 11:37 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-03 11:37:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description satellitgo 2012-03-29 08:10:05 EDT
Description of problem:
Installed 5 desktops using this DVD. Checked off sugar-desktop. It only showed 1 file in [optional files] (there are 41 if using the online repos). There should have been enough room on the DVD to include sugar-desktop as the DVD is 2.3G 

Version-Release number of selected component (if applicable):
http://dl.fedoraproject.org/pub/alt/stage/17-Beta.RC2/Fedora/i386/iso/Fedora-17-Beta-i386-DVD.iso

How reproducible:
I will repeat this to verify

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Sugar was not installed

Expected results:
sugar-desktop to be present on install

Additional info:
Comment 1 satellitgo 2012-03-29 08:23:41 EDT
(In reply to comment #0)
> Description of problem:
> Installed 5 desktops using this DVD. Checked off sugar-desktop. It only showed
> 1 file in [optional files] (there are 41 if using the online repos). There
> should have been enough room on the DVD to include sugar-desktop as the DVD is
> 2.3G 
> 
> Version-Release number of selected component (if applicable):
> http://dl.fedoraproject.org/pub/alt/stage/17-Beta.RC2/Fedora/i386/iso/Fedora-17-Beta-i386-DVD.iso
> 
> How reproducible:
> I will repeat this to verify
> 
> Steps to Reproduce:
> 1.
> 2.
> 3.
> 
> Actual results:
> Sugar was not installed
> 
> Expected results:
> sugar-desktop to be present on install
> 
> Additional info:
gdm-3.2.1.1-14.fc17.i686 only file in Sugar-desktop repo on DVD
Comment 2 satellitgo 2012-03-29 08:56:37 EDT
@nd test: after firstboot and gdm login: boots to a grey screen if select only sugar-desktop from DVD repo (1079 files are installed).
Comment 3 Adam Williamson 2012-03-30 13:52:51 EDT
Proposing as Beta NTH.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 4 Adam Williamson 2012-03-30 14:41:11 EDT
This isn't a Sugar bug, I don't think - the question is why it doesn't get pulled into the DVD though it seems to be correctly listed in comps.

Discussed at 2012-03-30 NTH review meeting. Accepted as NTH as it breaks Sugar for the DVD install case.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 5 satellitgo 2012-04-03 09:57:12 EDT
absence of sugar files on DVD cause Sugar-desktop to not be updated from f16 in DVD upgrade to f17 
causes https://bugzilla.redhat.com/show_bug.cgi?id=808961#c9
Comment 6 Dennis Gilmore 2012-04-03 15:15:01 EDT
we have never shipped sugar on the install DVD, im not opposed to adding it though.
Comment 7 Kamil Páral 2012-04-12 08:11:36 EDT
Beta is out, moving to F17 Final NTH
Comment 8 Adam Williamson 2012-05-03 10:52:03 EDT
dennis: didn't we actually add Sugar onto the DVD for Beta in the end?



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 9 satellitgo 2012-05-03 11:19:19 EDT
(In reply to comment #8)
> dennis: didn't we actually add Sugar onto the DVD for Beta in the end?
> 
> 
> 
> -- 
> Fedora Bugzappers volunteer triage team
> https://fedoraproject.org/wiki/BugZappers

Yes it is there
Comment 10 Dennis Gilmore 2012-05-03 11:37:08 EDT
yes i added it to beta, its fixed in spins-kickstarts also

Note You need to log in before you can comment on or make changes to this bug.