Bug 808309 - Displaced promotion path under 'promotion' tab
Displaced promotion path under 'promotion' tab
Status: CLOSED DUPLICATE of bug 808576
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: Jason E. Rist
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-30 02:01 EDT by Sachin Ghai
Modified: 2013-08-16 14:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-02 12:45:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
same displacement while creating new user (28.40 KB, image/png)
2012-03-30 04:55 EDT, Sachin Ghai
no flags Details

  None (edit)
Description Sachin Ghai 2012-03-30 02:01:57 EDT
Description of problem:

Promotion path is slightly displaced to upper side

Content Management --> Promotions --> displaced promotion path

Version-Release number of selected component (if applicable):
[root@scroponok ~]# rpm -qa | grep -ie katello-0 -ie pulp-1
katello-0.1.307-1.el6.noarch
pulp-1.0.2-1.el6.noarch
[root@scroponok ~]# 


How reproducible:


Steps to Reproduce:
1. Content Management --> Promotions 
2.
3.
  
Actual results:
Promotion path is slightly displaced to upper side

Expected results:
Shouldn't be displaced

Additional info:
Comment 1 Sachin Ghai 2012-03-30 04:55:32 EDT
Created attachment 573916 [details]
same displacement while creating new user
Comment 2 Sachin Ghai 2012-04-02 04:20:47 EDT
Found this defect with Firefox 3.6.26 and google chrome 9.0.597.107.
Comment 3 Mike McCune 2012-04-02 12:45:43 EDT

*** This bug has been marked as a duplicate of bug 808576 ***
Comment 4 Mike McCune 2013-08-16 14:15:47 EDT
getting rid of 6.0.0 version since that doesn't exist

Note You need to log in before you can comment on or make changes to this bug.