Bug 808576 - Promotion path UI lands outside its parent div
Promotion path UI lands outside its parent div
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Jason E. Rist
Sachin Ghai
: Regression, Triaged
: 808309 809068 (view as bug list)
Depends On:
Blocks: 808596
  Show dependency treegraph
 
Reported: 2012-03-30 14:35 EDT by Corey Welton
Modified: 2014-09-18 11:32 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-15 14:59:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (25.55 KB, image/png)
2012-03-30 14:37 EDT, Corey Welton
no flags Details
UI displays promotion path correctly within the gray box (43.47 KB, image/png)
2012-04-05 07:26 EDT, Sachin Ghai
no flags Details

  None (edit)
Description Corey Welton 2012-03-30 14:35:47 EDT
Description of problem:

The UI for promotion path is now messed up.  The path shows up outside the grey box which used to contain it.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Content Management > Promotions
2. Observe UI

  
Actual results:
"Library" (and presumably any others if you have added them) shows up outside the gray line container div.

Expected results:


Additional info:
screenshot forthcoming
Comment 1 Corey Welton 2012-03-30 14:37:21 EDT
Created attachment 574070 [details]
screenshot

Note: this occurs in both FF and Chrome
Comment 2 Sachin Ghai 2012-04-02 04:21:39 EDT
I think this is duplicate of bz 808309.
Comment 4 Jason E. Rist 2012-04-02 12:02:04 EDT
Fixed in commit 6cab6c6893f19cd08055f45746e31db5b9a4eb28
Author: Jason E. Rist <jrist@redhat.com>
Date:   Mon Apr 2 10:00:41 2012 -0600

    808576 - Regression for IE only stylesheet. Added back in.
Comment 5 Mike McCune 2012-04-02 12:45:02 EDT
*** Bug 809068 has been marked as a duplicate of this bug. ***
Comment 6 Mike McCune 2012-04-02 12:45:44 EDT
*** Bug 808309 has been marked as a duplicate of this bug. ***
Comment 9 Sachin Ghai 2012-04-05 07:24:59 EDT
Verified with katello 

katello-0.1.309-1.el6.noarch

The reported issues has been fixed. Promotion path is now shown within gray box. Tested under:
-promotion tab
-New User --> Environment
Comment 10 Sachin Ghai 2012-04-05 07:26:10 EDT
Created attachment 575374 [details]
UI displays promotion path correctly within the gray box
Comment 11 errata-xmlrpc 2012-05-15 14:59:26 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0665.html
Comment 12 Mike McCune 2013-08-16 14:05:05 EDT
getting rid of 6.0.0 version since that doesn't exist

Note You need to log in before you can comment on or make changes to this bug.