Bug 808384 - ABRT fails to start
ABRT fails to start
Status: CLOSED DUPLICATE of bug 808131
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-30 06:13 EDT by Misha Shnurapet
Modified: 2012-03-30 12:10 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 12:10:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Misha Shnurapet 2012-03-30 06:13:50 EDT
The gui fails to start.

$ abrt-gui
Gtk-Message: Failed to load module "pk-gtk-module"

(abrt:6189): GLib-CRITICAL **: g_variant_get_va: assertion `value != NULL' failed

(abrt:6189): GLib-CRITICAL **: g_variant_iter_loop: assertion `first_time || format_string == GVSI(iter)->loop_format' failed

(abrt:6189): GLib-CRITICAL **: g_variant_iter_free: assertion `is_valid_heap_iter (iter)' failed
Can't get problem list from abrt-dbus

Version-Release number of selected component (if applicable):

abrt-gui-2.0.9-1.fc17.x86_64

Can't start at all.

Steps to Reproduce:
1. Install the updates
2. Run the ABRT application.
Comment 1 Jiri Moskovcak 2012-03-30 12:10:44 EDT

*** This bug has been marked as a duplicate of bug 808131 ***

Note You need to log in before you can comment on or make changes to this bug.