Bug 80853 - Changing the icon theme makes nautilus have wrong icons
Summary: Changing the icon theme makes nautilus have wrong icons
Status: CLOSED DUPLICATE of bug 80387
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-desktop   
(Show other bugs)
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2003-01-01 02:45 UTC by Thiago Sayao
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Thiago Sayao 2003-01-01 02:45:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
When i change the icon theme at the theme selector (at control center)
nautilus icons turns all in a blank paper icon.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Go to theme selector.
2. Change the icon theme.
3.
    

Additional info:

Comment 1 John J. Germs 2003-01-01 03:17:58 UTC
Experienced the same thing here.

If I'm not mistaken when I first went to the icons 'tab' 
I believe there were three choices. When I selected one of them
there were only two choices remaining... 
After my first selection all the nautilus icons went blank... 
Have not been able to get them back either...  :(
However the panel icons still change between Gnome and Bluecurve

Comment 2 Thiago Sayao 2003-01-01 15:17:39 UTC
I think you described it better than me. Exactly the same thing happens here.

Comment 3 Need Real Name 2003-01-01 21:27:25 UTC
Dupe of bug 80387

Comment 4 Havoc Pennington 2003-01-02 21:07:10 UTC

*** This bug has been marked as a duplicate of 80387 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:50:49 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.