Bug 808593 - [abrt] kernel: general protection fault: 0000 [#1] SMP
[abrt] kernel: general protection fault: 0000 [#1] SMP
Status: CLOSED DUPLICATE of bug 806033
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:323252cbd5d61bd97f07c1f519b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-30 15:26 EDT by justin
Modified: 2012-04-02 10:44 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-02 10:44:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description justin 2012-03-30 15:26:09 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.3.0-4.fc16.x86_64 root=UUID=4ac798d0-fd00-44a4-a9c8-03ee03d765c6 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
comment:        Just clicked my wireless switch off on the side of the LT, and crashed KDE.
kernel:         3.3.0-4.fc16.x86_64
reason:         general protection fault: 0000 [#1] SMP 
time:           Fri 30 Mar 2012 12:19:40 PM PDT

backtrace:
:general protection fault: 0000 [#1] SMP 
:CPU 2 
:Modules linked in: snd_seq_dummy nls_utf8 udf crc_itu_t tcp_lp vmnet(O) vmblock(O) fuse vsock(O) vmci(O) vmmon(O) be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi lockd fcoe libfcoe libfc scsi_transport_fc scsi_tgt 8021q garp stp llc rfcomm bnep binfmt_misc ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_hda_codec_hdmi snd_hda_codec_idt snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm arc4 iwlwifi mac80211 dell_laptop snd_timer snd ppdev parport_pc parport e1000e iTCO_wdt soundcore uvcvideo videobuf2_core videodev media v4l2_compat_ioctl32 videobuf2_vmalloc videobuf2_memops cfg80211 sunrpc btusb bluetooth rfkill iTCO_vendor_support uinput snd_page_alloc dell_wmi sparse_keymap dcdbas microcode joydev i2c_i801 sdhci_pci sdhci mm
:c_core nouveau ttm drm_kms_helper drm i2c_core mxm_wmi video wmi [last unloaded: scsi_wait_scan]
:Pid: 46, comm: khubd Tainted: G           O 3.3.0-4.fc16.x86_64 #1 Dell Inc. Latitude E6420/032T9K
:RIP: 0010:[<ffffffffa020cdd8>]  [<ffffffffa020cdd8>] l2cap_conn_del+0x38/0x170 [bluetooth]
:RSP: 0018:ffff880221ea9b10  EFLAGS: 00010246
:RAX: 0000000000000067 RBX: 0000000000000067 RCX: 00000001820001cf
:RDX: 0000000000000001 RSI: 0000000000000067 RDI: ffff880008ab7800
:RBP: ffff880221ea9b50 R08: ffff880220591e68 R09: 00000001820001cf
:R10: 0000000020591e01 R11: 0000000000000000 R12: 02a07e7a00040593
:R13: ffff880008ab7800 R14: ffff88021d4d2800 R15: 0000000000000000
:FS:  0000000000000000(0000) GS:ffff88022dc40000(0000) knlGS:0000000000000000
:CS:  0010 DS: 0000 ES: 0000 CR0: 000000008005003b
:CR2: 0000003105401e96 CR3: 0000000001c05000 CR4: 00000000000406e0
:DR0: 0000000000000000 DR1: 0000000000000000 DR2: 0000000000000000
:DR3: 0000000000000000 DR6: 00000000ffff0ff0 DR7: 0000000000000400
:Process khubd (pid: 46, threadinfo ffff880221ea8000, task ffff880221cedcc0)
:Stack:
: ffff88021f785000 ffff880008ab4800 ffff88021f785000 ffff880008ab7800
: 0000000000000016 ffff88021f7855d0 ffff88021d4d2800 0000000000000000
: ffff880221ea9b70 ffffffffa0213ec7 ffff880008ab7800 ffff88021f785638
:Call Trace:
: [<ffffffffa0213ec7>] l2cap_disconn_cfm+0x37/0x70 [bluetooth]
: [<ffffffffa01fb2bd>] hci_conn_hash_flush+0xbd/0xf0 [bluetooth]
: [<ffffffffa01f5b9b>] hci_dev_do_close+0xbb/0x310 [bluetooth]
: [<ffffffffa01f8b46>] hci_unregister_dev+0x46/0x180 [bluetooth]
: [<ffffffffa024895d>] btusb_disconnect+0x6d/0xf0 [btusb]
: [<ffffffff8141c0a2>] usb_unbind_interface+0x52/0x180
: [<ffffffff813a151c>] __device_release_driver+0x7c/0xe0
: [<ffffffff813a15ac>] device_release_driver+0x2c/0x40
: [<ffffffff813a0fc3>] bus_remove_device+0xe3/0x150
: [<ffffffff8139dd10>] device_del+0x120/0x1a0
: [<ffffffff81419cb0>] usb_disable_device+0xb0/0x250
: [<ffffffff81410db5>] usb_disconnect+0xa5/0x160
: [<ffffffff81413596>] hub_thread+0xa16/0x16a0
: [<ffffffff8107a6d0>] ? remove_wait_queue+0x50/0x50
: [<ffffffff81412b80>] ? usb_remote_wakeup+0x70/0x70
: [<ffffffff81079c83>] kthread+0x93/0xa0
: [<ffffffff815fd3e4>] kernel_thread_helper+0x4/0x10
: [<ffffffff81079bf0>] ? kthread_freezable_should_stop+0x70/0x70
: [<ffffffff815fd3e0>] ? gs_change+0x13/0x13
:Code: 48 83 ec 18 66 66 66 66 90 4c 8b a7 30 04 00 00 49 89 fd 89 f3 4d 85 e4 0f 84 d8 00 00 00 80 3d d2 83 01 00 00 0f 85 07 01 00 00 <49> 8b bc 24 a8 00 00 00 e8 0b cc 2c e1 49 8b 84 24 30 01 00 00 
:RIP  [<ffffffffa020cdd8>] l2cap_conn_del+0x38/0x170 [bluetooth]
: RSP <ffff880221ea9b10>

smolt_data:
:
:
:General
:=================================
:UUID: 67790b9d-252f-46cf-9674-745845d37b7d
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4390.41
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2720QM CPU @ 2.20GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 8
:CPU Speed: 2194
:System Memory: 7943
:System Swap: 7999
:Vendor: Dell Inc.
:System: Latitude E6420 01
:Form factor: Laptop
:Kernel: 3.3.0-4.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7247:4136:1171) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(4631:33313:4136:1171) pci, sdhci-pci, BASE, N/A
:(4631:33329:4136:1171) pci, None, STORAGE, N/A
:(32902:7188:4136:1171) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 3
:(32902:7190:4136:1171) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:4136:1171) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:4136:1171) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(4318:4182:4136:1171) pci, nouveau, VIDEO, GF108 [Quadro NVS 4200M]
:(32902:7200:4136:1171) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:4136:1171) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7202:4136:1171) pci, None, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:16939:32902:4385) pci, iwlwifi, NETWORK, Centrino Ultimate-N 6300 3x3 AGN
:(32902:10282:4136:1171) pci, ahci, RAID, Mobile 82801 SATA RAID Controller
:(32902:7213:4136:1171) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4136:1171) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:4136:1171) pci, None, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4136:1171) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(4318:3592:4136:1171) pci, snd_hda_intel, MULTIMEDIA, HDMI Audio stub
:(32902:7194:4136:1171) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:(32902:257:4136:1171) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda3 / ext4 4096 4096 74998368 5778290 5027798 18767872 18629359 18629359
:/dev/sr0 WITHHELD udf 2048 2048 4039951 0 0 23 0 0
:
Comment 1 Dave Jones 2012-04-02 10:44:28 EDT

*** This bug has been marked as a duplicate of bug 806033 ***

Note You need to log in before you can comment on or make changes to this bug.