Bug 808613 - [abrt] kernel: WARNING: at include/net/mac80211.h:3614 rate_control_send_low+0x23e/0x250 [mac80211]()
[abrt] kernel: WARNING: at include/net/mac80211.h:3614 rate_control_send_low+...
Status: CLOSED DUPLICATE of bug 806586
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:7379d70df5af336fee446207d52...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-30 16:30 EDT by Andy Freeland
Modified: 2012-04-02 11:38 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-02 11:38:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andy Freeland 2012-03-30 16:30:12 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-4.fc16.x86_64 root=UUID=b0544ae6-afc1-4f10-a33e-7ec463ac3cc8 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         3.3.0-4.fc16.x86_64
reason:         WARNING: at include/net/mac80211.h:3614 rate_control_send_low+0x23e/0x250 [mac80211]()
time:           Wed 28 Mar 2012 12:41:29 PM CDT

backtrace:
:WARNING: at include/net/mac80211.h:3614 rate_control_send_low+0x23e/0x250 [mac80211]()
:Hardware name: 2516CTO
:Modules linked in: cpufreq_stats iwlwifi mac80211 cfg80211 ppdev parport_pc lp parport fuse 8021q garp stp llc fcoe lockd libfcoe libfc scsi_transport_fc scsi_tgt rfcomm be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi bnep input_polldev sunrpc btusb bluetooth arc4 uvcvideo videobuf2_core videodev media v4l2_compat_ioctl32 snd_hda_codec_hdmi snd_hda_codec_conexant videobuf2_vmalloc videobuf2_memops snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer thinkpad_acpi microcode joydev i2c_i801 tpm_tis intel_ips snd_page_alloc iTCO_wdt iTCO_vendor_support e1000e rfkill snd soundcore tpm tpm_bios uinput binfmt_misc pata_acpi ata_generic mxm_wmi firewire_ohci firewire_core crc_itu_t sdhci_pci sdhci mmc_core pata_jmicron wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: cfg80211]
:Pid: 0, comm: swapper/0 Not tainted 3.3.0-4.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057b1f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057b7a>] warn_slowpath_null+0x1a/0x20
: [<ffffffffa06777ae>] rate_control_send_low+0x23e/0x250 [mac80211]
: [<ffffffffa039d019>] rs_get_rate+0x99/0x310 [iwlwifi]
: [<ffffffffa0677bce>] rate_control_get_rate+0xae/0x180 [mac80211]
: [<ffffffffa0683a17>] invoke_tx_handlers+0x6f7/0x13d0 [mac80211]
: [<ffffffff815ec887>] ? __slab_free+0xf3/0x1de
: [<ffffffffa0662d6c>] ? sta_info_get+0x6c/0x80 [mac80211]
: [<ffffffffa0684840>] ieee80211_tx+0x60/0xc0 [mac80211]
: [<ffffffffa0684921>] ieee80211_xmit+0x81/0xd0 [mac80211]
: [<ffffffffa0685b6f>] ieee80211_tx_skb_tid+0x5f/0x70 [mac80211]
: [<ffffffffa0669f21>] ieee80211_send_bar+0xe1/0x100 [mac80211]
: [<ffffffffa066260e>] ieee80211_tx_status+0x8de/0xbf0 [mac80211]
: [<ffffffffa0660e79>] ieee80211_tasklet_handler+0x179/0x180 [mac80211]
: [<ffffffff8105eae8>] tasklet_action+0x78/0x140
: [<ffffffff8105f148>] __do_softirq+0xb8/0x230
: [<ffffffff810e3ea0>] ? handle_irq_event+0x50/0x70
: [<ffffffff815fd4dc>] call_softirq+0x1c/0x30
: [<ffffffff81016455>] do_softirq+0x65/0xa0
: [<ffffffff8105f55e>] irq_exit+0x9e/0xc0
: [<ffffffff815fdd43>] do_IRQ+0x63/0xe0
: [<ffffffff815f42ee>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff8131b326>] ? intel_idle+0xe6/0x150
: [<ffffffff8131b308>] ? intel_idle+0xc8/0x150
: [<ffffffff814a4071>] cpuidle_idle_call+0xc1/0x280
: [<ffffffff8101322f>] cpu_idle+0xcf/0x120
: [<ffffffff815d230e>] rest_init+0x72/0x74
: [<ffffffff81ceebf8>] start_kernel+0x3ba/0x3c5
: [<ffffffff81cee346>] x86_64_start_reservations+0x131/0x135
: [<ffffffff81cee140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81cee44c>] x86_64_start_kernel+0x102/0x111
Comment 1 Dave Jones 2012-04-02 11:38:46 EDT

*** This bug has been marked as a duplicate of bug 806586 ***

Note You need to log in before you can comment on or make changes to this bug.