Bug 808674 - Unknown segmentation fault in php gmagick
Unknown segmentation fault in php gmagick
Status: CLOSED DUPLICATE of bug 751376
Product: Fedora EPEL
Classification: Fedora
Component: php-pecl-gmagick (Show other bugs)
el6
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Pavel Alexeev
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-31 03:31 EDT by Jan ONDREJ
Modified: 2012-04-01 12:11 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-01 12:11:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Core file. (698.19 KB, application/x-bzip2)
2012-03-31 03:31 EDT, Jan ONDREJ
no flags Details

  None (edit)
Description Jan ONDREJ 2012-03-31 03:31:36 EDT
Created attachment 574137 [details]
Core file.

Description of problem:
gmagick fails with segmentation fault.

Version-Release number of selected component (if applicable):
php-pecl-gmagick-1.1.0-0.2.RC2.el6.x86_64
GraphicsMagick-1.3.14-1.el6.x86_64

How reproducible:
sometimes, aprox. 20-30%

Steps to Reproduce:
1. php test.php
for more info see BZ#751376
  
Actual results:
Gmagick
Segmentation fault

Expected results:
Gmagick

Additional info:
https://bugs.php.net/bug.php?id=61514
Please fix rh bug number upstream.
Comment 1 Pavel Alexeev 2012-04-01 12:11:26 EDT

*** This bug has been marked as a duplicate of bug 751376 ***
Comment 2 Pavel Alexeev 2012-04-01 12:11:46 EDT
Thank you for your bugreport and willing make free software better!

Note You need to log in before you can comment on or make changes to this bug.