Bug 808756 - Internal mic not working in kernel-3.3.0-4.fc16.x86_64
Internal mic not working in kernel-3.3.0-4.fc16.x86_64
Status: CLOSED DUPLICATE of bug 808559
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-31 10:52 EDT by Nick Scavelli
Modified: 2012-04-11 18:54 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-11 18:54:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg.out (79.57 KB, application/octet-stream)
2012-04-01 11:22 EDT, Nick Scavelli
no flags Details

  None (edit)
Description Nick Scavelli 2012-03-31 10:52:44 EDT
Description of problem:
I have no audio (output and input) in kernel 3.3.0-4. If I switch to previous kernel (3.2.10-3) audio works fine. This goes for both output and input.

Version-Release number of selected component (if applicable):
3.3.0-4.fc16.x86_64
leveno t510

How reproducible:
Always

Steps to Reproduce:
1. Boot into 3.3.0-4
2. aplay -vv /usr/share/sounds/alsa/Front_Center.wav - no sound however meter shows activity (also in pavucontrol) but no sound.
3. arecord -vv -fdat foo.wav - no meter showing input, playing it no sound.
4. Boot into previous kernel (3.2.10-3) sound works great, internal mic records sound.
  
Actual results:
No sound

Expected results:
Sound

Additional info:
alsa-info:http://www.alsa-project.org/db/?f=a78c0ce9231934b05f21b56988f323eee5c41732
Comment 1 Nick Scavelli 2012-04-01 11:22:22 EDT
Created attachment 574339 [details]
dmesg.out

Adding dmesg output.
Comment 2 Nick Scavelli 2012-04-01 11:28:54 EDT
Changing the description of the bug to internal mic not working. 

Haven't changed anything but booted into 3.3.0-4 today and output magically started working. Input still is not working. 

Also I will note something strange (not sure if it's a change with an updated component) but when I change volume on keyboard (and the volume graphic shows up) I can't hear the little bleep sound anymore with both kernels.
Comment 3 Neil Horman 2012-04-02 07:14:59 EDT
please check bz 808559, this looks like a dup
Comment 4 Josh Boyer 2012-04-11 18:54:51 EDT

*** This bug has been marked as a duplicate of bug 808559 ***

Note You need to log in before you can comment on or make changes to this bug.