Bug 808767 - When navigating through the installer, the 'Next' button is often obscured by the 'Removable devices' pop up
When navigating through the installer, the 'Next' button is often obscured by...
Status: CLOSED DUPLICATE of bug 741644
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
17
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-31 13:18 EDT by richardbisme
Modified: 2012-04-02 16:50 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-02 16:50:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot showing the issue. (508.53 KB, image/jpeg)
2012-03-31 13:18 EDT, richardbisme
no flags Details

  None (edit)
Description richardbisme 2012-03-31 13:18:02 EDT
Created attachment 574220 [details]
Screenshot showing the issue.

Description of problem: When using USB install media, the 'Removable devices' pop up often obscures the 'Next' button when using the installer.


Version-Release number of selected component (if applicable):


How reproducible: Always when using USB install media.


Steps to Reproduce:
1.Click Activities->Install to Hard Drive
2.Move the mouse to the bottom right corner of the window
3.The 'Removeable devices' pop up appears, covering up the next button.
  
Actual results:The 'Removeable devices' pop up appears, covering up the next button.


Expected results:The next button should not be obscured.


Additional info:Screenshot attached.
Comment 1 Chris Lumens 2012-04-02 16:50:50 EDT

*** This bug has been marked as a duplicate of bug 741644 ***

Note You need to log in before you can comment on or make changes to this bug.