Bug 808794 - [abrt] kernel: WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwlagn_tx_skb+0xd3a/0xdb0 [iwlwifi]()
[abrt] kernel: WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwla...
Status: CLOSED DUPLICATE of bug 801383
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:6e6c2c82077d8f68cfabf1b4a08...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-31 20:51 EDT by Fred Weigel
Modified: 2012-04-02 12:52 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-02 12:52:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fred Weigel 2012-03-31 20:51:11 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.0-4.fc16.x86_64 root=/dev/mapper/vg_arial-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_arial/lv_root rd.lvm.lv=vg_arial/lv_swap quiet SYSFONT=latarcyrheb-sun16 KEYTABLE=us rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         3.3.0-4.fc16.x86_64
reason:         WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwlagn_tx_skb+0xd3a/0xdb0 [iwlwifi]()
time:           Sat 31 Mar 2012 08:48:51 PM EDT

backtrace:
:WARNING: at drivers/net/wireless/iwlwifi/iwl-agn-tx.c:397 iwlagn_tx_skb+0xd3a/0xdb0 [iwlwifi]()
:Hardware name: AOD257
:Tx while agg.state = 2
:Modules linked in: 8021q garp stp lockd llc fuse ip6t_REJECT nf_conntrack_netbios_ns nf_conntrack_broadcast nf_conntrack_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables arc4 iwlwifi mac80211 snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm acer_wmi uvcvideo videobuf2_core videodev media v4l2_compat_ioctl32 videobuf2_vmalloc snd_timer r8169 videobuf2_memops snd cfg80211 iTCO_wdt mii i2c_i801 iTCO_vendor_support soundcore serio_raw snd_page_alloc microcode sparse_keymap rfkill joydev sunrpc uinput rts_pstor(O) wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 1910, comm: xfce4-diskperf- Tainted: G           O 3.3.0-4.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057b1f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057c16>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa03bc77a>] iwlagn_tx_skb+0xd3a/0xdb0 [iwlwifi]
: [<ffffffff8101bbe3>] ? native_sched_clock+0x13/0x80
: [<ffffffffa03b995a>] iwlagn_mac_tx+0xaa/0xe0 [iwlwifi]
: [<ffffffffa0338055>] __ieee80211_tx+0x175/0x2a0 [mac80211]
: [<ffffffffa033a96a>] ieee80211_tx_pending+0xca/0x270 [mac80211]
: [<ffffffff8105eae8>] tasklet_action+0x78/0x140
: [<ffffffff8105f148>] __do_softirq+0xb8/0x230
: [<ffffffff810e3ea0>] ? handle_irq_event+0x50/0x70
: [<ffffffff815fd4dc>] call_softirq+0x1c/0x30
: [<ffffffff81016455>] do_softirq+0x65/0xa0
: [<ffffffff8105f55e>] irq_exit+0x9e/0xc0
: [<ffffffff815fdd43>] do_IRQ+0x63/0xe0
: [<ffffffff815f42ee>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff812ad1af>] ? diskstats_show+0x38f/0x480
: [<ffffffff812ad1a9>] ? diskstats_show+0x389/0x480
: [<ffffffff811a28fe>] seq_read+0x29e/0x3d0
: [<ffffffff811e27cb>] proc_reg_read+0x7b/0xb0
: [<ffffffff81181870>] vfs_read+0xb0/0x180
: [<ffffffff8118198a>] sys_read+0x4a/0x90
: [<ffffffff815fc029>] system_call_fastpath+0x16/0x1b

smolt_data:
:
:
:General
:=================================
:UUID: 9f2e6b45-653a-4ae6-8bd6-40e10f3c1254
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 3325.53
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Atom(TM) CPU N570   @ 1.66GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 28
:Number of CPUs: 4
:CPU Speed: 1666
:System Memory: 984
:System Swap: 1983
:Vendor: Acer
:System: AOD257 V1.14
:Form factor: Notebook
:Kernel: 3.3.0-4.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10172:4133:1424) pci, None, PCI/ISA, NM10 Family LPC Controller
:(32902:2222:32902:4101) pci, iwlwifi, NETWORK, Centrino Wireless-N 100 BGN
:(32902:40977:4133:1424) pci, i915, VIDEO, N10 Family Integrated Graphics Controller
:(32902:40978:4133:1424) pci, None, VIDEO, N10 Family Integrated Graphics Controller
:(32902:10192:4133:1424) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10194:4133:1424) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 2
:(4332:33078:4133:1424) pci, r8169, ETHERNET, RTL8101E/RTL8102E PCI Express Fast Ethernet controller
:(32902:10200:4133:1424) pci, snd_hda_intel, MULTIMEDIA, N10/ICH 7 Family High Definition Audio Controller
:(32902:10196:4133:1424) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 3
:(32902:10202:4133:1424) pci, i801_smbus, SERIAL, N10/ICH 7 Family SMBus Controller
:(32902:9288:4133:1424) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(4332:21001:4133:1424) pci, rts_pstor, MISC, N/A
:(32902:10177:4133:1424) pci, ahci, STORAGE, N10/ICH7 Family SATA AHCI Controller
:(32902:10185:4133:1424) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #2
:(32902:10184:4133:1424) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #1
:(32902:40976:4133:1424) pci, agpgart-intel, HOST/PCI, N10 Family DMI Bridge
:(32902:10187:4133:1424) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #4
:(32902:10188:4133:1424) pci, ehci_hcd, USB, N10/ICH 7 Family USB2 EHCI Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_arial-lv_root / ext4 4096 4096 13092922 8840350 8709313 3276800 2666834 2666834
:/dev/sda2 /boot ext4 1024 1024 508745 409755 384155 128016 127780 127780
:/dev/mapper/vg_arial-lv_home WITHHELD ext4 4096 4096 64322743 36416223 33196358 16105472 15946516 15946516
:
Comment 1 Dave Jones 2012-04-02 12:52:31 EDT

*** This bug has been marked as a duplicate of bug 801383 ***

Note You need to log in before you can comment on or make changes to this bug.