Bug 808838 - upgrade gnome-shell-extension-pomodoro to gnome 3.4
upgrade gnome-shell-extension-pomodoro to gnome 3.4
Status: CLOSED DUPLICATE of bug 862264
Product: Fedora
Classification: Fedora
Component: gnome-shell-extension-pomodoro (Show other bugs)
17
noarch Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Mat Booth
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-01 05:31 EDT by collura
Modified: 2012-11-21 06:03 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-21 06:03:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description collura 2012-04-01 05:31:14 EDT
Description of problem:
 
 update the extension to work with gnome-shell 3.4

Version-Release number of selected component (if applicable):

  gnome-shell-extension-pomodoro-0-0.3.git13030cd.fc17.noarch

How reproducible:

 always

Steps to Reproduce:
1. install extension
2.
3.
  
Actual results:

  extension doesnt function, 
  gnome-tweek-tool grays out toggle switch and 
    lists as'Extension does not support shell version' 

Expected results:

  extension functions,
  gnome-tweak-tool can enable/disable extension and has no error

Additional info:
Comment 1 Mat Booth 2012-11-21 06:03:35 EST
This is a duplicate of 862264, closing.

*** This bug has been marked as a duplicate of bug 862264 ***

Note You need to log in before you can comment on or make changes to this bug.