Bug 808895 - nautilus shifts down and to the right when gnome-shell restarted with Alt-F2 r
nautilus shifts down and to the right when gnome-shell restarted with Alt-F2 r
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
:
: 806224 808897 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-01 10:49 EDT by Jonathan Kamens
Modified: 2013-01-16 12:24 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-16 12:24:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen shot of the upper left corner of my screen (49.40 KB, image/png)
2012-04-01 10:49 EDT, Jonathan Kamens
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 673566 None None None Never

  None (edit)
Description Jonathan Kamens 2012-04-01 10:49:39 EDT
Created attachment 574335 [details]
screen shot of the upper left corner of my screen

When I restart gnome-shell with Alt-F2 r, my desktop "shifts" down and to the right. Check out the attached screen shot of the upper left corner of my screen after a restart.

I suspected this might be due to the fact that I had the dock extension enabled, but I disabled it and the problem didn't go away. Might it have something to do with the fact that I have two monitors?

Note that if I restart multiple times, it does not shift further and further; it only shifts as far as shown above.
Comment 1 Matthias Clasen 2012-04-02 20:37:53 EDT
Sounds more like a gnome-shell (or mutter) issue than a nautilus issue
Comment 2 Owen Taylor 2012-04-05 14:40:00 EDT
I added a patch to the upstream bug
Comment 3 Owen Taylor 2012-04-05 15:34:29 EDT
*** Bug 806224 has been marked as a duplicate of this bug. ***
Comment 4 Owen Taylor 2012-04-05 15:38:36 EDT
*** Bug 808897 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.